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1 MOMS FAT Test Objectives 

The MOMS FAT will consist of the Test Cases listed in Table 1-1 MOMS FAT Test Cases 

 

Table 1-1 MOMS FAT Test Cases 

Test Case ID Test Case Name FAT Test Case Description 

MOMS-01 MOMS Status Monitoring 
Display Test 

Demonstrate the following: remote 
access to MOMS, MOMS Network 
Devices Displays, MOMS Network 
Status Map Displays, MOMS 
Process/Service Displays, AVI Traffic 
Data Subsystem Displays, and MOMS 
displays user input errors on it GUI. 

MOMS-02 MOMS Report Test Demonstrate MOMS reports 

MOMS-03 MOMS Trouble Failure 
Report (TFR) Test 

Demonstrate the following: creation of a 
Technician Work Schedule,  MOMS 
displaying user input errors on its GUI, 
manual creation of a Problem Report, 
manual creation of a Work Order,  
Hardcat Log searches by Problem 
Report Info, Hardcat Log searches By 
Work Order Info, generation of a 
PM/PDM Schedule, generation of Work 
Orders from a PM/PDM Schedule, and 
Work Order searches by Work Order 
Code, Status, Location, and Asset Name 

MOMS-04 MOMS Priority and 
Escalation Test 

Demonstrate the following: Problem 
Report Configurable Priorities, manual 
creation of a: Priority 1 Problem Report 
and an Escalation Notification, Priority 2 
Problem Report and an Escalation 
Notification, and Priority 3 Problem 
Report and an Escalation Notification 

MOMS-05 MOMS Inventory Control 
Test 

Demonstrate the following: the Monthly 
Inventory Report, Spares Inventory 
Report; Asset Inventory By End Of Life 
Date Report; Asset Inventory By 
Warranty End Date Report; for all 
repair activities, the details of the repair 
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Test Case ID Test Case Name FAT Test Case Description 

and the parts disposition, including parts 
retired, are recorded and tracked in 
MOMS; an automated email 
notification is generated when the level 
of spares reach a configurable threshold. 

Manually create a Problem Report and 
demonstrate the following:  if an asset is 
under warranty, track the status and the 
movement of the part that was returned 
to the manufacturer for repair or 
replacement; if an asset is out of 
warranty, track the status and movement 
of the part through the repair process, 
and returned to inventory; if an asset is 
not within the warranty period is 
replaced (because a repair is not 
possible), create a purchase request for 
the part to be re-ordered. 

Inspect Inventory Records 
MOMS-06 MOMS Component 

Monitoring Test 
Demonstrate the following: Nagios XI 
Status Display, Remote Repair 
Scenarios, Onsite Repair Scenarios with 
a Technician Auto-Assigned to a 
Problem Report, On-site Repair 
Scenario with the Problem Report 
Assigned to Maintenance Manager (i.e. 
NOT auto-assigned to a Technician), 
Remote Repair/On-Site Repair 
Scenarios, Problem Report Searches by 
Location, Status, Asset Name,  and 
Problem Code, MOMS maintaining 
time synchronization to the master NTP 
clock,  the software used for time 
synchronization supports monotonic 
changes to time, and that the time is 
synchronized to the nearest millisecond 

MOMS-07 MOMS SLA Test Demonstrate the following: SLA 
Response Time Report, SLA Repair 
Time Report, SLA Automated Issue 
Notification Time Report, and the 
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Test Case ID Test Case Name FAT Test Case Description 

Subsystem/SLA (i.e. SLA) Availability 
Report. 

MOMS-11 MOMS ITS/Dashboard 
Test 

Verify MOMS ability to create and 
update the MOMS/ITS Dashboard. 
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2 Test Case MOMS-01. MOMS Status Monitoring Display Test 

Table 2-1 MOMS-01 Test Objectives 

1. 

Demonstrate the following: remote access to MOMS, MOMS 
Network Devices Displays, MOMS Network Status Map Displays, 
MOMS Process/Service Displays, AVI Traffic Data Subsystem 
Displays, and MOMS displays user input errors on it GUI. 

 

2.1 Test Approach and Results Evaluation 

2.1.1 Test Approach 

 Demonstrate remote access to MOMS 

 Demonstrate the MOMS Network Devices Displays 

 Demonstrate the MOMS Network Status Map Displays 

 Demonstrate the MOMS Process/Services Displays 

 Demonstrate the AVI Traffic Data Subsystem Displays 

 Demonstrate MOMS displays user input errors on it GUI 

2.1.2 Test Facility 

This test is run at the Cottage Grove, MN 

2.1.3 Test Evaluation 

The Test Procedure in 2.3 will be determined to have passed if all the test scenarios pass. 

2.2 Test Preparation 

Table 2.2-1 MOMS-01 Pre-Test Items 

 Pre-Test Item Pass/Fail 

1 FAT dry run testing is completed, Test Readiness Review 
meeting completed, and the system is under configuration 
control/lockdown 

  
P    F 
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2.3 Test Procedure 

Table 2.3-1 MOMS-01 Test Procedure 

Step Action Expected Results Actual Results Pass/Fail 

 Demonstrate remote access 
to MOMS (i.e., using the 
FAT VPN) 

   

1. Open the Cisco AnyConnect 
Secure Mobility Client 
Software 

The “Cisco 
AnyConnect Secure 
Mobility Client” 
Dialog is displayed 

   
P    F 

2. Select VPN 50.233.84.62 
(vpn.cg.Companytsrc.net) and 
click on the “Connect” Button 

The “Cisco 
AnyConnect Secure 
Mobility Client Login” 
Dialog is displayed 

   
P    F 

3. Enter username, password, 
and then click on the “OK” 
Button 

The “Cisco 
AnyConnect” Dialog is 
displayed 

   
P    F 

4. In the “Cisco AnyConnect” 
Dialog click on the “Accept” 
Button 

The “Cisco 
AnyConnect” Dialog 
closes and the 
PC/Laptop is connected 
to the VPN 

   
P    F 

5. Complete Table 10-1, the 
Test Discrepancies / 
Comments Report as 
necessary. 

    
P    F 

6. Record Names of Test 
Conductor and SRTA 
Witness. 

 Test Conductor: 

_____________ 

SRTA Witness: 

_____________ 

Date/Time: 

_____________ 
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 Demonstrate the MOMS 
Network Devices Displays 

   
1. Open Internet Explorer Internet Explorer is 

displayed 
   

P    F 
2. Enter the following URL  

http://MOMSNagiosServer/na
giosxi 

The Nagios XI Login 
Webpage Is displayed 

   
P    F 

3. Enter username and 
password, and click on the 
“Login” Button. 

 

Login Role = System 
Administrator 

The Nagios XI Home 
Webpage is displayed 

   
P    F 

4. On the Nagios Home 
Webpage select Details-
>HostGroup Summary 

The Host Group Status 
Summary View is 
displayed 

   
P    F 

5. Verify that the Network 
Devices Host Group Hosts 
and Services are all Green 
(OK) 

Network Device Hosts 
and Services are Green 
(OK) 

   
P    F 

6. On the Nagios Home 
Webpage select Details-
>HostGroup Overview 

The Host Group Status 
Overview is displayed 

   
P    F 

7. Locate the Cottage Grove 
Network Device Table. 

 

Verify that all Cottage Grove 
Network Devices Hosts   
Status’s and Services are 
Green (OK) 

All Cottage Grove 
Network Devices Hosts 
Status and Services are 
Green (OK) 

   
P    F 

8. In the Cottage Grove 
Network Devices Table 
locate a Cisco ASA 5516 
Firewall Host - (hub-75a-
142-casa01) and  Click on 
the Host  

The Host Status Page is 
displayed for the Cisco 
ASA 5516 Firewall is 
displayed 

   
P    F 
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9. On the Host Status Page click 
on the Service Icon.   

The Services Status 
Display for the Cisco 
ASA 5516 Firewall is 
displayed 

   
P    F 

10. On the Service Status Display 
locate  

the Port Status Services and 
Port Bandwidth Services 

All  Port Status 
Services and Port 
Bandwidth Services are 
Green (OK) 

   
P    F 

11. In the Network Device Table 
locate a Cisco IE2000 
Ethernet Switch Host (CAB-
CG-2000-LANSW-01, CAB-
CG-2250-LANSW-01, or 
CAB-CG-2230-LANSW-01.  
Click on the host 

The Host Status Page is 
displayed for the Cisco 
IE2000 Ethernet 
Switch. 

   
P    F 

12. On the Host Status Page click 
on the Service Icon.   

The Services Status 
Display for the Cisco 
IE 2000 Ethernet 
Switch is displayed 

  

13. On the Service Status Display 
locate  

the following services: 

Power Supply A Status’s 

Temperature Status 

CPU Busy Percentage_5_min 

CPU Memory Usage Status 
i.e. Driver Memory, IO 
Memory, Processor Memory 

The Power Supply A 
Status’s, Fan Status’s, 
Temperature Status, 
CPU Busy 
Percentage_5_min, 
CPU Memory Usage 
Status i.e. Driver 
Memory, IO Memory, 
Processor Memory are 
displayed and the status 
is Green (OK) 

 

 

   
P    F 

16. In the Network Device Table 
locate a Cisco 5548 Ethernet 
Switch Host (hub-75a-142-
nxus01 or hub-75a-142-
nxus02).   

The Host Status Details 
Page is displayed for 
the Cisco 5548 
Ethernet Switch. 

   
P    F 
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Click on host. 

17. On the Host Status Detail 
Page Click on the Services 
Icon 

The Services Status 
Display for the Cisco 
5548 Ethernet Switch is 
displayed 

  

18. On the Service Status Display 
locate  

the following services: 

Power Supply Status’s 

Fan Status’s 

Temperature Status 

CPU Busy Percentage_5_min 

CPU Memory Usage Status 

The Power Supply 
Status’s, Fan Status’s, 
Temperature Status, 
CPU Busy 
Percentage_5_min, 
CPU Memory Usage 
Status are displayed 
and the status is Green 
(OK) 

 

 

   
P    F 

19. On the Service Status Display 
locate  

the Port Status Services and 
Port Bandwidth Services 

All  Port Status 
Services and Port 
Bandwidth Services are 
Green (OK) 

   
P    F 

20. In the Network Device Table 
locate a Cisco 3560 Ethernet 
Switch Host (CAB-75A-
2270-LANSW1 or CAB-
75A-2208-LANSW1.   

Click on the host  Icon 

The Host Status Details 
Page is displayed for 
the Cisco 3560 
Ethernet Switch. 

   
P    F 

21. On the Host Status Details 
Page click on the Service 
Icon 

The Services Status 
Display for the Cisco 
3560 Ethernet Switch is 
displayed 
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22. On the Service Status Display 
locate  

the following services: 

Power Supply 1 Status’s 

Fan Status’s 

Temperature Status 

CPU Busy Percentage_5_min 

CPU Memory Usage Status 
i.e. Driver Memory, IO 
Memory, Processor Memory 

The Power Supply 1 
Status’s, Fan Status’s, 
Temperature Status, 
CPU Busy 
Percentage_5_min, 
CPU Memory Usage 
Status i.e. Driver 
Memory, IO Memory, 
Processor Memory are 
displayed and the status 
is Green (OK) 

 

   
P    F 

23. On the Service Status Display 
locate  

the Port Status Services and 
Port Bandwidth Services 

All  Port Status 
Services and Port 
Bandwidth Services are 
Green (OK) 

   
P    F 

24. Complete Table 10-1, the 
Test Discrepancies / 
Comments Report as 
necessary. 

    
P    F 

25. Record Names of Test 
Conductor and SRTA 
Witness. 

 Test Conductor: 
_______________ 
SRTA Witness: 
_______________ 
Date/Time: 

________________ 
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 Demonstrate the MOMS 
Network Status Map 
Displays 

   

1. On the Nagios Home 
Webpage select Maps-> 
HyperMap 

The HyperMap is  
displayed 

   
P    F 

2. On the HyperMap click on 
the CAB-75A-227.0-
LANSW-01 

The HyperMap re-
centers itself 

   
P    F 

3. In the Nagios XI Home 
Webpage click on the 
“Logout” Hyperlink 

The Nagios XI Login 
Webpage is displayed 

   
P    F 

4. Close the Internet Explorer The Internet Explorer 
closes 

   
P    F 

5. Complete Table 10-1, the 
Test Discrepancies / 
Comments Report as 
necessary. 

    
P    F 

6. Record Names of Test 
Conductor and SRTA 
Witness. 

 Test Conductor: 
_______________ 
SRTA Witness: 
_______________ 
Date/Time: 

________________ 
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 Demonstrate MOMS 
Process/Services Displays 

   
1. Open Internet Explorer Internet Explorer is 

displayed 
   

P    F 
2. Enter the following URL  

http://MOMSNagiosServer/na
giosxi 

The Nagios XI Login 
Webpage Is displayed 

   
P    F 

3. Enter username and 
password, and click on the 
“Login” Button 

 

Login Role = MOMS 
Administrator 

The Nagios XI Home 
Webpage is displayed 

   
P    F 

4. On the Nagios Home 
Webpage select Details-
>HostGroup Summary 

The Host Group Status 
Summary View is 
displayed 

   
P    F 

5. Verify that the MOMS 
Servers Host Group Hosts 
and Services are all Green 
(OK) 

MOMS Server Hosts 
and Services are Green 
(OK) 

   
P    F 

6. On the Nagios Home 
Webpage select Details-
>HostGroup Overview 

The Host Group Status 
Overview is displayed 

   
P    F 

7. Locate the MOMS Server 
Table (Cottage Grove Hub). 

 

Verify that all MOMS Hosts   
Status’s and Services are 
Green (OK) 

All MOMS Server 
Hosts Status and 
Services are Green 
(OK) 

   
P    F 

8. In the MOMS Server Table 
locate a Hardcat Host 
(Hostname hub-75a-142-
hcat00)  Click on the Host 

The Host  Status Detail 
Page is displayed  

   
P    F 
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9. On the Host Status Detail 
Page click on the Service 
Icon. 

The Services Status 
Display for the Hardcat 
Host (Hostname hub-
75a-142-hcat00) are 
displayed 

  

10. On the Service Status Display 
locate  

the following services: 

CPU Usage 

Hardcat Drive C: Disk Usage 

IIS Web Server 

Memory Usage 

Ping 

All  Service Status’s 
are Green (OK): 

CPU Usage 

Hardcat Drive C: Disk 
Usage 

IIS Web Server 

Memory Usage 

Ping 

   
P    F 

11. In the MOMS Server Table 
locate a Nagios XI Host 
(Hostname: hub-75a-142-
nagios)    Click on the Host 
Icon 

The Host  Status Detail 
Page is displayed 

   
P    F 

12. On the Host Status Detail 
Page click on the Service 
Icon. 

The Services Status 
Display for the Nagios 
XI Host –Hostnames 
are displayed 

   
P    F 

13. Locate the following service : 
HTTP 

Current Load, Current User, 
Ping, Root Partition, SSH, 
Swap Usage, Total Processes 

 

Verify that all Services 
are OK and are in 
Green 

   
P    F 

14. In the Nagios XI Home 
Webpage click on the 
“Logout” Hyperlink 

The Nagios XI Login 
Webpage is displayed 

   
P    F 

15. Close the Internet Explorer The Internet Explorer 
closes 

   
P    F 

16. Complete Table 10-1, the 
Test Discrepancies / 

    
P    F 
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Comments Report as 
necessary. 

17. Record Names of Test 
Conductor and SRTA 
Witness. 

 Test Conductor: 
_______________ 
SRTA Witness: 
_______________ 
Date/Time: 

________________ 
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 Demonstrate AVI Traffic 
Data Subsystem Displays 

   
1. Open Internet Explorer Internet Explorer is 

displayed 
   

P    F 
2. Enter the following URL  

http://MOMSNagiosServer/na
giosxi 

The Nagios XI Login 
Webpage Is displayed 

   
P    F 

3. Enter username and 
password, and click on the 
“Login” Button 

 

Login Role = MOMS 
Administrator 

The Nagios XI Home 
Webpage is displayed 

   
P    F 

4. On the Nagios Home 
Webpage select Details-
>HostGroup Summary 

The Host Group Status 
Summary View is 
displayed 

   
P    F 

5. Verify that the AVI Traffic 
Data Host Group Hosts and 
Services are all Green (OK) 

MOMS Server Hosts 
and Services are Green 
(OK) 

   
P    F 

6. On the Nagios Home 
Webpage select Details-
>HostGroup Overview 

The Host Group Status 
Overview is displayed 

   
P    F 

7. Locate the Cottage Grove 
AVI1 Table. 

 

Verify that all AVI1 Traffic 
Data Hosts Status’s and 
Services are Green (OK) 

All  Cottage Grove 
AVI1 Hosts Status and 
Services are Green 
(OK) 

   
P    F 

8. In the Cottage Grove AVI1 
locate a Host (Hostname: 
CMS-CG-2230-UPS-01)  
Click on the Host  Icon 

The Host Status Detail 
Page Display is 
displayed  

   
P    F 

9. On the Host Status Detail 
Page click on the Service 
Icon 

The Services Status 
Display for the AVI 
Traffic Data Host - 

   
P    F 
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Hostnames are 
displayed 

10. On the Service Status Display 
locate  

the following services (CMS-
CG-2230-UPS-01): 

AVI1.UPS HTTP 

AVI1UPS Input Voltage 

AVI1UPS Output Source 

AVI1UPS Output Voltage 

AVI1UPS Ping 

All  Service Status’s 
are Green (OK): 

AVI1.UPS HTTP 

AVI1UPS Input 
Voltage 

AVI1UPS Output 
Source 

AVI1UPS Output 
Voltage 

AVI1UPS Ping 

   
P    F 

11. Close the Internet Explorer The Internet Explorer 
closes 

   
P    F 

12. Complete Table 10-1, the 
Test Discrepancies / 
Comments Report as 
necessary. 

    
P    F 

13. Record Names of Test 
Conductor and SRTA 
Witness. 

 Test Conductor: 
_______________ 
SRTA Witness: 
_______________ 
Date/Time: 

________________ 
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 Demonstrate MOMS 
displays user input errors 
on its GUI 

   

1. Enter the following URL  
http://MOMSNagiosServer/na
giosxi 

The Nagios XI Login 
Webpage Is displayed 

   
P    F 
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2. 

Enter username and 
password, and click on the 
“Login” Button 

 

Login Role = MOMS 
Administrator 

The Nagios XI Home 
Webpage is displayed 

   
P    F 

3. 

On the Nagios Home 
Webpage select Incident 
Management->Schedule 
Downtime 

The “All Hosts and 
Service Schedule 
Downtime” Webpage 
is displayed 

   
P    F 

4. 

Click the “Schedule host 
downtime” Hyperlink 

The “You are 
requesting to schedule 
downtime for a 
particular host” 
Webpage is displayed 

   
P    F 

5. 

The following fields (in red 
font) are mandatory: 

Host name 

Author (Your name) 

Comment 

Start Time 

End Time 

 

    
P    F 

6. 

In the “Host Name” Field 
enter “TP-75A-2270-LED21-
01” and click the “Commit” 
Button 

A Webpage is 
displayed with the 
following error 
“Comment was not 
entered 
Go back and verify that 
you entered all required 
information correctly. 
Return from whence 
you came” 
 

   
P    F 

7. In the Nagios XI Home 
Webpage click on the 
“Logout” Hyperlink 

The Nagios XI Login 
Webpage is displayed 

   
P    F 
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8. Close the Internet Explorer The Internet Explorer 
closes 

   
P    F 

9. Complete Table 10-1, the 
Test Discrepancies / 
Comments Report as 
necessary. 

    
P    F 

10. Record Names of Test 
Conductor and SRTA 
Witness. 

 Test Conductor: 
_____________ 
SRTA Witness: 
_____________ 
Date/Time: 

______________ 
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3 Test Case MOMS-02. MOMS Reports Test 

Table 3-1 MOMS-02 Test Objectives 

1 Demonstrate MOMS reports 

 

3.1 Test Approach and Results Evaluation 

3.1.1 Test Approach 

 Demonstrate the Equipment Availability Report (DEFERRED TO INTEGRATION 
TEST) 

 Demonstrate the Lane Availability Report  (DEFERRED TO INTEGRATION TEST) 

 Demonstrate the Subsystem Availability Report  (DEFERRED TO INTEGRATION 
TEST) 

 Demonstrate the System Availability Report(DEFERRED TO INTEGRATION TEST) 

 Demonstrate the Summary and Detail Problem Report 

o Corrective (unscheduled) maintenance history by classification (minor and 
major), including component failure rates by equipment type, time period, 
location, and technician 

 Demonstrate the Summary and Detail Work Order Report   

 Demonstrate the Problem Report History Report  

 Demonstrate the Work Order History Report  

 Open Problem Reports 

 Open Work Orders  

 Demonstrate the Number of Problem Reports Exceeding Repair Times Report 
(DEFERRED TO INTEGRATION TEST) 

 Demonstrate the Number of Problem Reports Exceeding Response Times Report 
(DEFERRED TO INTEGRATION TEST) 

 Demonstrate the Mean-Time-To-Repair (MTR) Report(DEFERRED TO 
INTEGRATION TEST) 

 Demonstrate the Mean-Time-To-Respond (MTTR) Report (DEFERRED TO 
INTEGRATION TEST) 

 Demonstrate the Mean-Time-To-Respond and Repair (MTRR) Report (DEFERRED TO 
INTEGRATION TEST) 
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 Demonstrate the Mean-Time-Between-Failures (MTBF) Report (DEFERRED TO 
INTEGRATION TEST) 

 Demonstrate the Equipment Inventory (Assets) Report  

 Demonstrate the Equipment Inventory (Spare Assets) Report  

 Demonstrate the Equipment Inventory (Stock) Report  

 Demonstrate the Alarms Report  

 Demonstrate the Incident Logs report 

 Demonstrate the Acknowledgement, Response, and Repair Time Report  (DEFERRED 
TO INTEGRATION TEST)  

 Demonstrate the Preventive Maintenance/PDM Forecast Report 

 Demonstrate the Equipment Use and Repair History by Equipment Type, Time Period, 
Location, and Technician Report 

 Demonstrate the Equipment Use and Repair History by Equipment Type and Location 
Report 

3.1.2 Test Facility 

This test is run at the Cottage Grove, MN 

3.1.3 Test Evaluation 

The Test Procedure in 3.3 will be determined to have passed if all the test scenarios pass. 
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3.2 Test Preparation 

Table 3.2-1 MOMS-02 Pre-Test Items 

 Pre-Test Item Pass/Fail 

1 FAT dry run testing is completed, Test Readiness Review 
meeting completed, and the system is under configuration 
control/lockdown 

  
P    F 

2 Completion of MOMS-03: MOMS Trouble Failure Reports 
Test, MOMS-04. MOMS Priorities and Escalation Test, and 
MOMS-06: MOMS Component Monitoring Test 

  
P    F 

 

3.3 Test Procedure 

Table 33.3-1 MOMS-02 Test Procedure 

Step Action Expected Results Actual Results Pass/Fail 

 Demonstrate the Equipment 
Availability Report 
(DEFERRED TO 
INTEGRATION TEST) 

   

1. Open Internet Explorer Internet Explorer is 
displayed 

   
P    F 

2. Enter the following URL: 
http://tableau.srta.local<Enter
> 

The Tableau Login 
Webpage is displayed 

   
P    F 

3. Log into the Tableau Web 
Interface 

Enter Username and 
Password 

Login Role = Report User 

    
P    F 

4. Select the Equipment 
Availability Report 

    
P    F 

5. Enter the Time Period and 
Location 

    
P    F 
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Step Action Expected Results Actual Results Pass/Fail 

6. Run the Report The Equipment 
Availability Report pdf 
is displayed 

   
P    F 

7. Inspect the Equipment 
Availability Report (i.e. 
compare to the sample 
Equipment Availability 
Report) 

The Equipment 
Availability Report is 
OK 

   
P    F 

8. Log out of the Tableau Web 
Interface 

    
P    F 

9. Complete Table 10-1, the 
Test Discrepancies / 
Comments Report as 
necessary. 

    
P    F 

10. Record Names of Test 
Conductor and SRTA 
Witness. 

 Test Conductor: 
______________ 
SRTA Witness: 
______________ 
Date/Time: 
______________ 
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 Demonstrate the Lane 
Availability Report 
(DEFERRED TO 
INTEGRATION TEST) 

   

1 

 

Open Internet Explorer Internet Explorer is 
displayed 

   
P    F 

2 Enter the following URL: 
http://tableau.srta.local and 
hit <Enter> 

The Tableau Login 
Webpage is displayed 

   
P    F 

3 Log into the Tableau Web 
Interface 

Enter Username and 
Password 

Login Role = Report User 

    
P    F 

4 Select the Lane Availability 
Report 

    
P    F 

5 Enter the Time Period and 
Location 

    
P    F 

6 Run the Report The Lane Availability 
Report pdf is displayed 

   
P    F 

7 Inspect the Lane Availability 
Report (i.e. compare to the 
sample Lane Availability 
Report) 

The Lane Availability 
Report is OK 

   
P    F 

8 Log out of the Tableau Web 
Interface 

    
P    F 

9 Complete Table 10-1, the 
Test Discrepancies / 
Comments Report as 
necessary. 

    
P    F 

10 Record Names of Test 
Conductor and SRTA 
Witness. 

 Test Conductor: 
_____________ 
SRTA Witness: 
_____________ 
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Date/Time: 
______________ 

 Demonstrate the 
Subsystem Availability 
Report (DEFERRED TO 
INTEGRATION TEST) 

   

1 

 

Open Internet Explorer Internet Explorer is 
displayed 

   
P    F 

2 Enter the following URL: 
http://tableau.srta.local and 
hit <Enter> 

The Tableau Login 
Webpage is displayed 

   
P    F 

3 Log into the Tableau Web 
Interface 

Enter Username and 
Password 

Login Role = Report User 

    
P    F 

4 Select the Subsystem 
Availability Report 

    
P    F 

5 Enter the Time Period and 
Location 

    
P    F 

6 Run the Report The Subsystem 
Availability Report pdf 
is displayed 

   
P    F 

7 Inspect the Subsystem 
Availability Report (i.e. 
compare to the sample 
Subsystem Availability 
Report) 

The Subsystem 
Availability Report is 
OK 

   
P    F 

8 Log out of the Tableau Web 
Interface 

    
P    F 

9 Complete Table 10-1, the 
Test Discrepancies / 
Comments Report as 
necessary. 

    
P    F 
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10 Record Names of Test 
Conductor and SRTA 
Witness. 

 Test Conductor: 
_____________ 
SRTA Witness: 
_____________ 
Date/Time: 
______________ 
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 Demonstrate the System 
Availability Report 
(DEFERRED TO 
INTEGRATION TEST) 

   

1 

 

Open Internet Explorer Internet Explorer is 
displayed 

   
P    F 

2 Enter the following URL: 
http://tableau.srta.local and 
hit <Enter> 

The Tableau Login 
Webpage is displayed 

   
P    F 

3 Log into the Tableau Web 
Interface 

Enter Username and 
Password 

Login Role = Report User 

    
P    F 

4 Select the System 
Availability Report 

    
P    F 

5 Enter the Time Period     
P    F 

6 Run the Report The System 
Availability Report pdf 
is displayed 

   
P    F 

7 Inspect the System 
Availability Report (i.e. 
compare to the sample 
System Availability Report) 

The System 
Availability Report is 
OK 

   
P    F 

8 Log out of the Tableau Web 
Interface 

    
P    F 

9 Complete Table 10-1, the 
Test Discrepancies / 
Comments Report as 
necessary. 

    
P    F 

10 Record Names of Test 
Conductor and SRTA 
Witness. 

 Test Conductor: 
_____________ 
SRTA Witness: 
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_____________ 
Date/Time: 
______________ 
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 Demonstrate the Summary 
and Detail Problem Report  

   
1 

 

Open Internet Explorer Internet Explorer is 
displayed 

   
P    F 

2 Enter the following URL: 
http://tableau.srta.local/#/site
/SRTA_QA/projects 

The Tableau Login 
Webpage is displayed 

   
P    F 

3 Log into the Tableau Web 
Interface 

Enter Username and 
Password 

Login Role = Report User 

Tableau folders are 
displayed. 

   
P    F 

3 Click on the MOMS Folder 
after login. 

Tableau MOMS reports 
are displayed. 

   
P    F 

4 Select the Problem Report 
Summary Report 

Problem Summary 
Reports are displayed 

   
P    F 

3 Select the Problem Report 
Summary Report 

Problem Summary 
Report are displayed 

   
P    F 

5 Enter the Date/Time Period 
(Last five days, midnight to 
midnight) and Location 
(Default to All) 

Date/Time Period and 
Location entered. 

   
P    F 

6 Run the Report The Problem Summary 
Report pdf is displayed 

   
P    F 

7 Inspect the Problem 
Summary Report (i.e. 
compare to the sample Work 
Order Summary Report from 
the RRS) 

The Problem Summary 
Report is OK 

   
P    F 

8 Log out of the Tableau Web 
Interface 

User logged out of 
Tableau 

   
P    F 

9 Complete Table 10-1, the 
Test Discrepancies / 

    
P    F 
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Comments Report as 
necessary. 

10 Record Names of Test 
Conductor and SRTA 
Witness. 

 Test Conductor: 
_____________ 
SRTA Witness: 
_____________ 
Date/Time: 
______________ 
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 Search Problem Reports  - 
By Date Raised and 
Location  

   

1 Open Hardcat Client  Hardcat Client is 
displayed 

   
P    F 

2 Log into the Hardcat Client 
Enter Username and 
Password 

Login Role = Maintenance 
Manager 

The Hardcat Client 
Interface is displayed 

   
P    F 

3 Select menu item File-
>Administration->Reports 

The “Generate Fixed 
Administration Report” 
Dialog is displayed 

   
P    F 

4 In the “Generate Fixed 
Administration Report” 
Dialog List Box select “Help 
Desk” 

The “Generate Fixed 
Problem Report” 
Dialog is displayed 

   
P    F 

5 In the “Generate Fixed 
Problem Report” Dialog Box 
scroll and select “Problem 
Individual Details” 

 

Under “Scope of Report” 
select “This Search” Radio 
Button, and then click on the 
“Use Search” Button 

The “Select a 
Previously Stored 
Search Criteria” Dialog 
is displayed 

   
P    F 

6 On “Previously Stored 
Search Criteria” Dialog 
select “Problem Reports 
Search By Date Raised and 
Location Folder” and then 
Click the “Edit” Button 

The “Reviewing 
Problem Search 
Specification: Problem 
Reports Search By 
Date Raised and 
Location Folder” 
Dialog is displayed 

   
P    F 

7 Choose the Date Raised  - 
“Date” From and “Date” To 
Parameters 

The Problem Reports 
are filtered by Location 
Folder Name and Date 
Raised 

   
P    F 
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Choose the Location Folder 
Name 

“Chose” Option and select 
the Location Folder 

 

Click the “Apply” Button 

8 On the “Reviewing Problem 
Search Specification: 
Problem Reports Search By 
Date Raised and Location 
Folder” Dialog click the 
“OK” Button 

The “Edit Details of 
Search Problem 
Reports Search By 
Date Raised and 
Location Folder” 
Dialog is displayed 

   
P    F 

9 On the “Edit Details of 
Search Problem Reports 
Search By Date Raised and 
Location Folder” Dialog 
click the “OK” Button 

The “Select a 
Previously Stored 
Search Criteria” Dialog 
is displayed 

   
P    F 

10 On the “Select a Previously 
Stored Search Criteria” 
Dialog click the “OK” 
Button 

The “Generate Fixed 
Problem Report” 
Dialog is displayed 

   
P    F 

11 On the “Generate Fixed 
Problem Report” Dialog 
click on the “View” Button 

The Problem Individual 
Details Report pdf is 
generated filtered by 
Location and Date 

   
P    F 

12 Inspect the Problem 
Individual Details Report 
(i.e. compare to the sample 
Problem Individual Details 
Report) 

The Problem Individual 
Details Report is OK 

   
P    F 

13 Close the pdf viewer The “Generate Fixed 
Problem Report” 
Dialog is displayed 

   
P    F 
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14 In the “Generate Fixed 
Problem Report” Dialog 
click the “Close” Button 

The “Generate Fixed 
Administration Report” 
Dialog is displayed 

   
P    F 

15 In the “Generate Fixed 
Administration Report” click 
the “Close” Button 

The “Hardcat Asset 
Management” Screen is 
displayed 

   
P    F 

16 On the “Hardcat Asset 
Management” Screen select 
the “File->Exit” menu item 

The Hardcat Client 
closes 

   
P    F 

17 Complete Table 10-1, the 
Test Discrepancies / 
Comments Report as 
necessary. 

    
P    F 

18 Record Names of Test 
Conductor and SRTA 
Witness. 

 Test Conductor: 
_____________ 
SRTA Witness: 
_____________ 
Date/Time: 
______________ 
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 Demonstrate the Summary 
and Detail Work Order 
Report 

   

1 Open Internet Explorer Internet Explorer is 
displayed 

   
P    F 

2 Enter the following URL: 
http://tableau.srta.local/#/site
/SRTA_QA/projects 

The Tableau Login 
Webpage is displayed 

   
P    F 

3 Log into the Tableau Web 
Interface 

Enter Username and 
Password 

Login Role= Report User 

    
P    F 

4 Click on the MOMS Folder 
after login. 

Tableau MOMS reports 
are displayed. 

   
P    F 

5 Select the Work Order 
Summary Reports 

Work Order Summary 
Reports 

   
P    F 

6 Select the Work Order 
Summary Report 

Problem Summary 
Report are displayed 

   
P    F 

7 Enter the Date/Time Period 
(Last 15 days, midnight to 
midnight) and Location 

Date/Time Period and 
Location entered. 

   
P    F 

8 Run the Report The Work Order 
Summary Report pdf is 
displayed 

   
P    F 

9 Inspect the Work Order 
Summary Report (i.e. 
compare to the sample Work 
Order Summary Report from 
RRS) 

The Work Order 
Summary Report is OK 

   
P    F 

10 Log out of the Tableau Web 
Interface 

User logged out of 
Tableau 

   
P    F 

11 Complete Table 10-1, the 
Test Discrepancies / 

    
P    F 
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Comments Report as 
necessary. 

12 Record Names of Test 
Conductor and SRTA 
Witness. 

 Test Conductor: 
_____________ 
SRTA Witness: 
_____________ 
Date/Time: 
______________ 
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 Search Work Orders 
Reports - By Date Raised 
and Location 

   

1 Open Hardcat Client  Hardcat Client is 
displayed 

   
P    F 

2 Log into the Hardcat Client 
Enter Username and 
Password 

Login Role= Maintenance 
Manager 

The Hardcat Client 
Interface is displayed 

   
P    F 

3 Select menu item File-
>Administration->Reports 

The “Generate Fixed 
Administration Report” 
Dialog is displayed 

   
P    F 

4 In the “Generate Fixed 
Administration Report” 
Dialog List Box select 
“Maintenance” 

The “Generate Fixed 
Maintenance Report” 
Dialog is displayed 

   
P    F 

5 In the “Generate Fixed 
Maintenance Report” Dialog 
Box scroll and select “Work 
Order Individual Details” 

 

Under “Scope of Report” 
select “This Search” Radio 
Button, and then click on the 
“Use Search” Button 

The “Select a 
Previously Stored 
Search Criteria” Dialog 
is displayed 

   
P    F 

6 On “Previously Stored 
Search Criteria” Dialog 
select “Work Orders Search 
By Date Raised and 
Location Folder” and then 
Click the “Edit” Button 

The “Reviewing Work 
Orders Search 
Specification: Work 
Orders Search By Date 
Raised and Location 
Folder” Dialog is 
displayed 

   
P    F 

7 Choose the Date Raised  - 
“Date” From and “Date” To 
Parameters 

The Work Orders are 
filtered by Location 
Folder Name and Date 
Raised 

   
P    F 
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Choose the Location Folder 
Name 

“Chose” Option and select 
the Location Folder 

 

Click the “Apply” Button 

8 On the “Reviewing Work 
Orders Search Specification: 
Work Orders Search By 
Date Raised and Location 
Folder” Dialog click the 
“OK” Button 

The “Edit Details of 
Search Work Orders 
Search By Date Raised 
and Location Folder” 
Dialog is displayed 

   
P    F 

9 On the “Edit Details of 
Search Work Orders Search 
By Date Raised and 
Location Folder” Dialog 
click the “OK” Button 

The “Select a 
Previously Stored 
Search Criteria” Dialog 
is displayed 

   
P    F 

10 On the “Select a Previously 
Stored Search Criteria” 
Dialog click the “OK” 
Button 

The “Generate Fixed 
Maintenance Report” 
Dialog is displayed 

   
P    F 

11 On the “Generate Fixed 
Maintenance Report” Dialog 
click on the “View” Button 

The Work Order 
Individual Details 
Report pdf is generated 
filtered by Location 
and Date. 

   
P    F 

12 Inspect the Work Order 
Individual Details Report 
(i.e. compare to the sample 
Work Order Individual 
Details Report) 

The Work Order 
Individual Details 
Report is OK 

   
P    F 

13 Close the pdf viewer The “Generate Fixed 
Maintenance Report” 
Dialog is displayed 

   
P    F 
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14 In the “Generate Fixed 
Maintenance Report” Dialog 
click the “Close” Button 

The “Generate Fixed 
Administration Report” 
Dialog is displayed 

   
P    F 

15 In the “Generate Fixed 
Administration Report” click 
the “Close” Button 

The “Hardcat Asset 
Management” Screen is 
displayed 

   
P    F 

16 On the “Hardcat Asset 
Management” Screen select 
the “File->Exit” menu item 

The Hardcat Client 
closes 

   
P    F 

17 Complete Table 10-1, the 
Test Discrepancies / 
Comments Report as 
necessary. 

    
P    F 

18 Record Names of Test 
Conductor and SRTA 
Witness. 

 Test Conductor: 
_____________ 
SRTA Witness: 
_____________ 
Date/Time: 
______________ 
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 Demonstrate the Problem 
Report History Report 

   
1 Open Hardcat Client  Hardcat Client is 

displayed 
   

P    F 
2 Log into the Hardcat Client 

Enter Username and 
Password 

Login Role = Maintenance 
Manager 

The Hardcat Client 
Interface is displayed 

   
P    F 

3 Select menu item File-
>Administration->Reports 

The “Generate Fixed 
Administration Report” 
Dialog is displayed 

   
P    F 

4 In the “Generate Fixed 
Administration Report” 
Dialog List Box select “Help 
Desk” 

The “Generate Fixed 
Problem Report” 
Dialog is displayed 

   
P    F 

5 In the “Generate Fixed 
Problem Report” Dialog Box 
scroll and select “Problem 
Individual Details” 

 

Under “Scope of Report” 
select “This Search” Radio 
Button, and then click on the 
“Use Search” Button 

The “Select a 
Previously Stored 
Search Criteria” Dialog 
is displayed 

   
P    F 

6 On “Previously Stored 
Search Criteria” Dialog 
select “Problem Reports 
Search By Date Closed” and 
then Click the “Edit” Button 

The “Reviewing 
Problem Search 
Specification: Problem 
Reports Search By 
Date Closed” Dialog is 
displayed 

   
P    F 

7 Choose the Date Closed  - 
“Date” From and “Date” To 
Parameters 

 

Click the “Apply” Button 

The Problem Reports 
are filtered by Date 
Closed 

   
P    F 
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8 On the “Reviewing Problem 
Search Specification: 
Problem Reports Search By 
Date Closed” Dialog click 
the “OK” Button 

The “Edit Details of 
Search Problem 
Reports Search By 
Date Closed” Dialog is 
displayed 

   
P    F 

9 On the “Edit Details of 
Search Problem Reports 
Search By Date Closed ” 
Dialog click the “OK” 
Button 

The “Select a 
Previously Stored 
Search Criteria” Dialog 
is displayed 

   
P    F 

10 On the “Select a Previously 
Stored Search Criteria” 
Dialog click the “OK” 
Button 

The “Generate Fixed 
Problem Report” 
Dialog is displayed 

   
P    F 

11 On the “Generate Fixed 
Problem Report” Dialog 
click on the “View” Button 

The Problem Individual 
Details Report pdf is 
generated filtered by 
Date Closed 

   
P    F 

12 Inspect the Problem 
Individual Details Report 
(i.e. compare to the sample 
Problem Individual Details 
Report) 

The Problem Individual 
Details Report is OK 

   
P    F 

13 Close the pdf viewer The “Generate Fixed 
Problem Report” 
Dialog is displayed 

   
P    F 

14 In the “Generate Fixed 
Problem Report” Dialog 
click the “Close” Button 

The “Generate Fixed 
Administration Report” 
Dialog is displayed 

   
P    F 

15 In the “Generate Fixed 
Administration Report” click 
the “Close” Button 

The “Hardcat Asset 
Management” Screen is 
displayed 

   
P    F 

16 On the “Hardcat Asset 
Management” Screen select 
the “File->Exit” menu item 

The Hardcat Client 
closes 

   
P    F 
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17 Complete Table 10-1, the 
Test Discrepancies / 
Comments Report as 
necessary. 

    
P    F 

18 Record Names of Test 
Conductor and SRTA 
Witness. 

 Test Conductor: 
_____________ 
SRTA Witness: 
_____________ 
Date/Time: 
______________ 
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 Demonstrate the Work Order 
History Report 

   
1 Open Hardcat Client  Hardcat Client is 

displayed 
   

P    F 
2 Log into the Hardcat Client 

Enter Username and 
Password 

Login Role = Maintenance 
Manager 

The Hardcat Client 
Interface is displayed 

   
P    F 

3 Select menu item File-
>Administration->Reports 

The “Generate Fixed 
Administration Report” 
Dialog is displayed 

   
P    F 

4 In the “Generate Fixed 
Administration Report” 
Dialog List Box select 
“Maintenance” 

The “Generate Fixed 
Maintenance Report” 
Dialog is displayed 

   
P    F 

5 In the “Generate Fixed 
Maintenance Report” Dialog 
Box scroll and select “Work 
Order Individual Details” 

 

Under “Scope of Report” 
select “This Search” Radio 
Button, and then click on the 
“Use Search” Button 

The “Select a 
Previously Stored 
Search Criteria” Dialog 
is displayed 

   
P    F 

6 On “Previously Stored 
Search Criteria” Dialog 
select ““Work Orders Search 
By Date Closed” and then 
Click the “Edit” Button 

The “Reviewing Work 
Orders Search 
Specification: Work 
Orders Search By Date 
Closed” Dialog is 
displayed 

   
P    F 

7 Choose the Date Closed  - 
“Date” From and “Date” To 
Parameters 

 

Click the “Apply” Button 

The Work Orders are 
filtered by Date Closed 

   
P    F 
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8 On the “Reviewing Work 
Orders Search Specification: 
Work Orders Search By 
Date Closed” Dialog click 
the “OK” Button 

The “Edit Details of 
Search Work Orders 
Search By Date 
Closed” Dialog is 
displayed 

   
P    F 

9 On the “Edit Details of 
Search Work Orders Search 
By Date Closed” Dialog 
click the “OK” Button 

The “Select a 
Previously Stored 
Search Criteria” Dialog 
is displayed 

   
P    F 

10 On the “Select a Previously 
Stored Search Criteria” 
Dialog click the “OK” 
Button 

The “Generate Fixed 
Maintenance Report” 
Dialog is displayed 

   
P    F 

11 On the “Generate Fixed 
Maintenance Report” Dialog 
click on the “View” Button 

The Work Order 
Individual Details 
Report pdf is generated 
filtered by Date Closed 

   
P    F 

12 Inspect the Work Order 
Individual Details Report 
(i.e. compare to the sample 
Work Order Individual 
Details Report) 

The Work Order 
Individual Details 
Report is OK 

   
P    F 

13 Close the pdf viewer The “Generate Fixed 
Maintenance Report” 
Dialog is displayed 

   
P    F 

14 In the “Generate Fixed 
Maintenance Report” Dialog 
click the “Close” Button 

The “Generate Fixed 
Administration Report” 
Dialog is displayed 

   
P    F 

15 In the “Generate Fixed 
Administration Report” click 
the “Close” Button 

The “Hardcat Asset 
Management” Screen is 
displayed 

   
P    F 

16 On the “Hardcat Asset 
Management” Screen select 
the “File->Exit” menu item 

The Hardcat Client 
closes 

   
P    F 

17 Complete Table 10-1, the 
Test Discrepancies / 

    
P    F 
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Comments Report as 
necessary. 

18 Record Names of Test 
Conductor and SRTA 
Witness. 

 Test Conductor: 
_____________ 
SRTA Witness: 
_____________ 
Date/Time: 
______________ 
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 Demonstrate the Open 
Problem Reports 

   
1 Open Hardcat Client  Hardcat Client is 

displayed 
   

P    F 
2 Log into the Hardcat Client 

Enter Username and 
Password 

Login Role = Maintenance 
Manager 

The Hardcat Client 
Interface is displayed 

   
P    F 

3 Select menu item File-
>Administration->Reports 

The “Generate Fixed 
Administration Report” 
Dialog is displayed 

   
P    F 

4 In the “Generate Fixed 
Administration Report” 
Dialog List Box select “Help 
Desk” 

The “Generate Fixed 
Problem Report” 
Dialog is displayed 

   
P    F 

5 In the “Generate Fixed 
Problem Report” Dialog Box 
scroll and select “Problem 
Individual Details” 

 

Under “Scope of Report” 
select “This Search” Radio 
Button, and then click on the 
“Use Search” Button 

The “Select a 
Previously Stored 
Search Criteria” Dialog 
is displayed 

   
P    F 

6 On “Previously Stored 
Search Criteria” Dialog 
select “Problem Reports 
Search By NOT Closed or 
NOT Cancelled” and then 
“OK *Button 

The “Generate Fixed 
Problem Report” 
Dialog is displayed 

   
P    F 

7 On the “Generate Fixed 
Problem Report” Dialog 
click on the “View” Button 

The Problem Individual 
Details Report pdf is 
generated filtered by 
NOT Closed or NOT 
Cancelled 

   
P    F 
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8 Inspect the Problem 
Individual Details Report 
(i.e. compare to the sample 
Problem Individual Details 
Report) 

The Problem Individual 
Details Report is OK 

   
P    F 

9 Close the pdf viewer The “Generate Fixed 
Problem Report” 
Dialog is displayed 

   
P    F 

10 In the “Generate Fixed 
Problem Report” Dialog 
click the “Close” Button 

The “Generate Fixed 
Administration Report” 
Dialog is displayed 

   
P    F 

11 In the “Generate Fixed 
Administration Report” click 
the “Close” Button 

The “Hardcat Asset 
Management” Screen is 
displayed 

   
P    F 

12 On the “Hardcat Asset 
Management” Screen select 
the “File->Exit” menu item 

The Hardcat Client 
closes 

   
P    F 

13 Complete Table 10-1, the 
Test Discrepancies / 
Comments Report as 
necessary. 

    
P    F 

14 Record Names of Test 
Conductor and SRTA 
Witness. 

 Test Conductor: 
_____________ 
SRTA Witness: 
_____________ 
Date/Time: 
______________ 
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 Demonstrate the Open Work 
Orders 

   
1 Open Hardcat Client  Hardcat Client is 

displayed 
   

P    F 
2 Log into the Hardcat Client 

Enter Username and 
Password 

Login Role = Maintenance 
Manager 

The Hardcat Client 
Interface is displayed 

   
P    F 

3 Select menu item File-
>Administration->Reports 

The “Generate Fixed 
Administration Report” 
Dialog is displayed 

   
P    F 

4 In the “Generate Fixed 
Administration Report” 
Dialog List Box select 
“Maintenance” 

The “Generate Fixed 
Maintenance Report” 
Dialog is displayed 

   
P    F 

5 In the “Generate Fixed 
Maintenance Report” Dialog 
Box scroll and select “Work 
Order Individual Details” 

 

Under “Scope of Report” 
select “This Search” Radio 
Button, and then click on the 
“Use Search” Button 

The “Select a 
Previously Stored 
Search Criteria” Dialog 
is displayed 

   
P    F 

6 On “Previously Stored 
Search Criteria” Dialog 
select ““Work Orders Search 
By NOT Closed or NOT 
Cancelled” and then Click 
the “OK” Button 

The “Generate Fixed 
Maintenance Report” 
Dialog is displayed 

   
P    F 

7 On the “Generate Fixed 
Maintenance Report” Dialog 
click on the “View” Button 

The Work Order 
Individual Details 
Report pdf is generated 
filtered by NOT Closed 
or NOT Cancelled 

   
P    F 
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8 Inspect the Work Order 
Individual Details Report 
(i.e. compare to the sample 
Work Order Individual 
Details Report) 

The Work Order 
Individual Details 
Report is OK 

   
P    F 

9 Close the pdf viewer The “Generate Fixed 
Maintenance Report” 
Dialog is displayed 

   
P    F 

10 In the “Generate Fixed 
Maintenance Report” Dialog 
click the “Close” Button 

The “Generate Fixed 
Administration Report” 
Dialog is displayed 

   
P    F 

12 In the “Generate Fixed 
Administration Report” click 
the “Close” Button 

The “Hardcat Asset 
Management” Screen is 
displayed 

   
P    F 

13 On the “Hardcat Asset 
Management” Screen select 
the “File->Exit” menu item 

The Hardcat Client 
closes 

   
P    F 

14 Complete Table 10-1, the 
Test Discrepancies / 
Comments Report as 
necessary. 

    
P    F 

15 Record Names of Test 
Conductor and SRTA 
Witness. 

 Test Conductor: 
_____________ 
SRTA Witness: 
_____________ 
Date/Time: 
______________ 
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 Demonstrate the Number 
of Problem Reports 
Exceeding Repair Times 
Report (DEFERRED TO 
INTEGRATION TEST) 

   

1 Open Internet Explorer Internet Explorer is 
displayed 

   
P    F 

2 Enter the following URL: 
http://tableau.srta.local and 
hit <Enter> 

The Tableau Login 
Webpage is displayed 

   
P    F 

3 Log into the Tableau Web 
Interface 

Enter Username and 
Password 

Login Role = Report User 

    
P    F 

4 Select the Problem Report 
Exceeding Repair Times 
Report 

    
P    F 

5 Enter the filter criteria: Date 
Range, Time Range, Day(s) 
of the Week, and  

Priority(s) 

    
P    F 

6 Run the Report The Problem Report 
Exceeding Repair 
Times pdf  Report is 
displayed 

   
P    F 

7 Inspect the Problem Report 
Exceeding Repair Times 
Report (i.e. compare to the 
sample Problem Report 
Exceeding Repair Times 
Report) 

The Problem Report 
Exceeding Repair 
Times Report is OK 

   
P    F 

8 Log out of the Tableau Web 
Interface 

    
P    F 
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9 Complete Table 10-1, the 
Test Discrepancies / 
Comments Report as 
necessary. 

    
P    F 

10 Record Names of Test 
Conductor and SRTA 
Witness. 

 Test Conductor: 
_____________ 
SRTA Witness: 
_____________ 
Date/Time: 
______________ 
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 Demonstrate the Number 
of Problem Reports 
Exceeding Response Times 
Report (DEFERRED TO 
INTEGRATION TEST) 

   

1 Open Internet Explorer Internet Explorer is 
displayed 

   
P    F 

2 Enter the following URL: 
http://tableau.srta.local and 
hit <Enter> 

The Tableau Login 
Webpage is displayed 

   
P    F 

3 Log into the Tableau Web 
Interface 

Enter Username and 
Password 

Login Role = Report User 

    
P    F 

4 Select the Problem Report 
Exceeding Response Times 
Report 

    
P    F 

5 Enter the filter criteria: Date 
Range, Time Range, Day(s) 
of the Week, and  

Priority(s) 

    
P    F 

6 Run the Report The Problem Report 
Exceeding Response 
Times pdf  Report is 
displayed 

   
P    F 

7 Inspect the Problem Report 
Exceeding Response Times 
Report (i.e. compare to the 
sample Problem Report 
Exceeding Response Times 
Report) 

The Problem Report 
Exceeding Response 
Times Report is OK 

   
P    F 

8 Log out of the Tableau Web 
Interface 

    
P    F 
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9 Complete Table 10-1, the 
Test Discrepancies / 
Comments Report as 
necessary. 

    
P    F 

10 Record Names of Test 
Conductor and SRTA 
Witness. 

 Test Conductor: 
_____________ 
SRTA Witness: 
_____________ 
Date/Time: 
______________ 
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 Demonstrate the Mean-
Time-To-Repair (MTR) 
Report (DEFERRED TO 
INTEGRATION TEST) 

   

1 Open Internet Explorer Internet Explorer is 
displayed 

   
P    F 

2 Enter the following URL: 
http://tableau.srta.local and 
hit <Enter> 

The Tableau Login 
Webpage is displayed 

   
P    F 

3 Log into the Tableau Web 
Interface 

Enter Username and 
Password 

    
P    F 

4 Select the Mean-Time-To-
Repair (MTR) Report 

    
P    F 

5 Enter the filter criteria: Date 
Range, Time Range, and 
Priority(s) 

    
P    F 

6 Run the Report The Mean-Time-To-
Repair (MTR) pdf  
Report is displayed 

   
P    F 

7 Inspect the Mean-Time-To-
Repair (MTR) Report (i.e. 
compare to the sample 
Mean-Time-To-Repair 
(MTR) Report Times 
Report) 

The Mean-Time-To-
Repair (MTR) Report 
is OK 

   
P    F 

8 Log out of the Tableau Web 
Interface 

    
P    F 

9 Complete Table 10-1, the 
Test Discrepancies / 
Comments Report as 
necessary. 

    
P    F 
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10 Record Names of Test 
Conductor and SRTA 
Witness. 

 Test Conductor: 
_____________ 
SRTA Witness: 
_____________ 
Date/Time: 
______________ 
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 Demonstrate the Mean-
Time-To-Respond (MTTR) 
Report (DEFERRED TO 
INTEGRATION TEST) 

   

1 Open Internet Explorer Internet Explorer is 
displayed 

   
P    F 

2 Enter the following URL: 
http://tableau.srta.local  and 
hit  <Enter> 

The Tableau Login 
Webpage is displayed 

   
P    F 

3 Log into the Tableau Web 
Interface 

Enter Username and 
Password 

Login Role = Report User 

    
P    F 

4 Select the Mean-Time-To-
Respond (MTTR) Report 

    
P    F 

5 Enter the filter criteria: Date 
Range, Time Range, and 
Priority(s) 

    
P    F 

6 Run the Report The Mean-Time-To-
Respond (MTTR) pdf  
Report is displayed 

   
P    F 

7 Inspect the Mean-Time-To-
Respond (MTTR) Report 
(i.e. compare to the sample 
Mean-Time-To-Respond 
(MTTR) Report Times 
Report) 

The Mean-Time-To-
Respond (MTTR) 
Report is OK 

   
P    F 

8 Log out of the Tableau Web 
Interface 

    
P    F 

9 Complete Table 10-1, the 
Test Discrepancies / 
Comments Report as 
necessary. 

    
P    F 
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10 Record Names of Test 
Conductor and SRTA 
Witness. 

 Test Conductor: 
_____________ 
SRTA Witness: 
_____________ 
Date/Time: 
______________ 
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 Demonstrate the Mean-
Time-To-Respond and 
Repair (MTRR) Report 
(DEFERRED TO 
INTEGRATION TEST) 

   

1 Open Internet Explorer Internet Explorer is 
displayed 

   
P    F 

2 Enter the following URL: 
http://tableau.srta.local and 
hit <Enter> 

The Tableau Login 
Webpage is displayed 

   
P    F 

3 Log into the Tableau Web 
Interface 

Enter Username and 
Password 

Login role = Report User 

    
P    F 

4 Select the Mean-Time-To-
Respond and Repair 
(MTRR) Report 

    
P    F 

5 Enter the filter criteria: Date 
Range, Time Range, and 
Priority(s) 

   

6 Run the Report The Mean-Time-To-
Respond and Repair 
(MTRR) pdf  Report is 
displayed 

   
P    F 

7 Inspect the Mean-Time-To-
Respond and Repair 
(MTRR) Report (i.e. 
compare to the sample 
Mean-Time-To-Respond and 
Repair (MTRR) Report 
Times Report) 

The Mean-Time-To-
Respond and Repair 
(MTRR) Report is OK 

   
P    F 

8 Log out of the Tableau Web 
Interface 

    
P    F 
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9 Complete Table 10-1, the 
Test Discrepancies / 
Comments Report as 
necessary. 

    
P    F 

10 Record Names of Test 
Conductor and SRTA 
Witness. 

 Test Conductor: 
_____________ 
SRTA Witness: 
_____________ 
Date/Time: 
______________ 
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 Demonstrate the Mean-
Time-Between-Failures 
(MTBF) Report 
(DEFERRED TO 
INTEGRATION TEST) 

   

1 Open Internet Explorer Internet Explorer is 
displayed 

   
P    F 

2 Enter the following URL: 
http://tableau.srta.local and 
hit <Enter> 

The Tableau Login 
Webpage is displayed 

   
P    F 

3 Log into the Tableau Web 
Interface 

Enter Username and 
Password 

Login Role = Report User 

    
P    F 

4 Select the Mean-Time-
Between Failures (MTBF) 
Report 

    
P    F 

5 Enter the filter criteria: Date 
Range, Time Range, and 
Asset Name(s) 

    
P    F 

6 Run the Report The Mean-Time-
Between-Failures 
(MTBF) pdf  Report is 
displayed 

   
P    F 

7 Inspect the Mean-Time-
Between-Failures (MTBF) 
Report (i.e. compare to the 
sample Mean-Time-
Between-Failures (MTBF)  
Report) 

The Mean-Time-
Between-Failures 
(MTBF) Report is OK 

   
P    F 

8 Log out of the Tableau Web 
Interface 

    
P    F 

9 Complete Table 10-1, the 
Test Discrepancies / 

    
P    F 
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Comments Report as 
necessary. 

10 Record Names of Test 
Conductor and SRTA 
Witness. 

 Test Conductor: 
_____________ 
SRTA Witness: 
_____________ 
Date/Time: 
______________ 
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 Demonstrate the 
Equipment Inventory 
(Assets) Report 

   

1 Open Hardcat Client  Hardcat Client is 
displayed 

   
P    F 

2 Log into the Hardcat Client 
Enter Username and 
Password 

Login Role = Maintenance 
Manager 

The Hardcat Client 
Interface is displayed 

   
P    F 

3 Select menu item File-
>Administration->Reports 

The “Generate Fixed 
Administration Report” 
Dialog is displayed 

   
P    F 

4 In the “Generate Fixed 
Administration Report” 
Dialog List Box select 
“Assets” 

The “Generate Fixed 
Asset Report” Dialog is 
displayed 

   
P    F 

5 In the “Generate Fixed Asset 
Report” Dialog Box scroll 
and select “Asset Individual 
Details” 

 

Click the “View” Button 

The Asset Individual 
Details Report pdf is 
generated 

   
P    F 

6 Inspect the Asset Individual 
Details Report (i.e. compare 
to the sample Asset 
Individual Details Report) 

The Asset Individual 
Details Report is OK 

   
P    F 

7 Close the pdf viewer The “Generate Fixed 
Asset Report” Dialog is 
displayed 

   
P    F 

8 In the “Generate Fixed Asset 
Report” Dialog click the 
“Close” Button 

The “Generate Fixed 
Administration Report” 
Dialog is displayed 

   
P    F 
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9 In the “Generate Fixed 
Administration Report” click 
the “Close” Button 

The “Hardcat Asset 
Management” Screen is 
displayed 

   
P    F 

10 On the “Hardcat Asset 
Management” Screen select the 
“File->Exit” menu item 

The Hardcat Client 
closes 

   
P    F 

11 Complete Table 10-1, the Test 
Discrepancies / Comments 
Report as necessary. 

    
P    F 

12 Record Names of Test 
Conductor and SRTA Witness. 

 Test Conductor: 
_____________ 
SRTA Witness: 
_____________ 
Date/Time: 
______________ 
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 Demonstrate the 
Equipment Inventory 
(Spare Assets) Report 

   

1 Open Hardcat Client  Hardcat Client is 
displayed 

   
P    F 

2 Log into the Hardcat Client 
Enter Username and 
Password 

Login Role = Maintenance 
Manager 

The Hardcat Client 
Interface is displayed 

   
P    F 

3 Select menu item File-
>Administration->Reports 

The “Generate Fixed 
Administration Report” 
Dialog is displayed 

   
P    F 

4 In the “Generate Fixed 
Administration Report” 
Dialog List Box select 
“Assets” 

The “Generate Fixed 
Asset Report” Dialog is 
displayed 

   
P    F 

5 In the “Generate Fixed Asset 
Report” Dialog Box click on 
the “Custom” Button 

 

The “Generate Custom 
Asset Report” Dialog is 
displayed 

   
P    F 

6 In the “Generate Custom 
Asset Report” Dialog select 
the ‘Asset Inventory by 
Location” item. 

 

Under “Scope of Report” 
select “This Search” Radio 
Button, and then click on the 
“Use Search” Button 

The “Select a 
Previously Stored 
Search Criteria” Dialog 
is displayed 

   
P    F 

7 On “Previously Stored 
Search Criteria” Dialog 
select “Asset Inventory 
Spares” and then Click the 
“OK” Button 

The “Generate Custom 
Asset Report” Dialog is 
displayed 

   
P    F 
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8 In the “Generate Custom 
Asset Report” Dialog click 
on the “View” Button 

The “Asset Inventory 
By Location” Report is 
displayed filtered by 
Asset Status i.e. Spare 

   
P    F 

9 Inspect the Asset Inventory 
By Locations Report (i.e. 
compare to the sample Asset 
Inventory By Locations 
Report) 

The Asset Inventory By 
Locations Report is OK 

   
P    F 

10 Close the pdf viewer The “Generate Fixed 
Asset Report” Dialog is 
displayed 

   
P    F 

11 In the “Generate Fixed Asset 
Report” Dialog click the 
“Close” Button 

The “Generate Fixed 
Administration Report” 
Dialog is displayed 

   
P    F 

12 In the “Generate Fixed 
Administration Report” click 
the “Close” Button 

The “Hardcat Asset 
Management” Screen is 
displayed 

   
P    F 

13 On the “Hardcat Asset 
Management” Screen select the 
“File->Exit” menu item 

The Hardcat Client 
closes 

   
P    F 

14 Complete Table 10-1, the Test 
Discrepancies / Comments 
Report as necessary. 

    
P    F 

15 Record Names of Test 
Conductor and SRTA Witness. 

 Test Conductor: 
_____________ 
SRTA Witness: 
_____________ 
Date/Time: 
______________ 
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 Demonstrate the 
Equipment Inventory 
(Stock) Report 

   

1 Open Hardcat Client  Hardcat Client is 
displayed 

   
P    F 

2 Log into the Hardcat Client 
Enter Username and 
Password 

Login Role = Maintenance 
Manager 

The Hardcat Client 
Interface is displayed 

   
P    F 

3 Select menu item File-
>Administration->Reports 

The “Generate Fixed 
Administration Report” 
Dialog is displayed 

   
P    F 

4 In the “Generate Fixed 
Administration Report” 
Dialog List Box select 
“Stock” 

The “Generate Fixed 
Stock Report” Dialog is 
displayed 

   
P    F 

5 In the “Generate Fixed Stock 
Report” Dialog Box scroll 
and select “Stock Individual 
Details” 

 

Click the “View” Button 

The Stock Individual 
Details Report pdf is 
generated 

   
P    F 

6 Inspect the Stock Individual 
Details Report (i.e. compare 
to the sample Stock 
Individual Details Report) 

The Stock Individual 
Details Report is OK 

   
P    F 

7 Close the pdf viewer The “Generate Fixed 
Stock Report” Dialog is 
displayed 

   
P    F 

8 In the “Generate Fixed Stock 
Report” Dialog click the 
“Close” Button 

The “Generate Fixed 
Administration Report” 
Dialog is displayed 

   
P    F 
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9 In the “Generate Fixed 
Administration Report” click 
the “Close” Button 

The “Hardcat Asset 
Management” Screen is 
displayed 

   
P    F 

10 On the “Hardcat Asset 
Management” Screen select the 
“File->Exit” menu item 

The Hardcat Client 
closes 

   
P    F 

11 Complete Table 10-1, the Test 
Discrepancies / Comments 
Report as necessary. 

    
P    F 

12 Record Names of Test 
Conductor and SRTA Witness. 

 Test Conductor: 
_____________ 
SRTA Witness: 
_____________ 
Date/Time: 
______________ 
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 Demonstrate the Alarms 
Report 

   
1 Open Internet Explorer Internet Explorer is 

displayed 
   

P    F 
2 Enter the following URL: 

http://nagios.srta.local/nagio
sxi/ <Enter> 

The Nagios Login 
Webpage is displayed 

   
P    F 

3 Log into the  Nagios Web 
Interface 

Enter Username and 
Password 

Login Role = System 
Administrator 

The Nagios Home 
Webpage is displayed 

   
P    F 

4 Click on the Incident 
Management->Notifications 

The Notifications 
Webpage is displayed 

   
P    F 

5 On the Notifications 
Webpage 

 select Period “Custom” and 
then select/enter the From 
Date and To Date. 

 

Click the ”Update” Button 

Notifications filtered 
by Time Periods are 
displayed 

   
P    F 

6 In the search box enter the 
name of the Host e.g. CAB-
75A-227<Enter> 

The Notifications 
filtered by Location is 
displayed 

   
P    F 

7 Click the pdf icon to display 
the Notification Report 

The Notifications 
Report filtered by Date 
and Location pdf is 
displayed. 

   
P    F 

9 In the Nagios XI Home 
Webpage click on the 
“Logout” Hyperlink 

The Nagios XI Login 
Webpage is displayed 

   
P    F 

10 Close the Internet Explorer The Internet Explorer 
closes 

   
P    F 
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11 Complete Table 10-1, the 
Test Discrepancies / 
Comments Report as 
necessary. 

    
P    F 

12 Record Names of Test 
Conductor and SRTA 
Witness. 

 Test Conductor: 
_____________ 
SRTA Witness: 
_____________ 
Date/Time: 
______________ 
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 Demonstrate the Incident 
Logs report 

 

   

1 Open Internet Explorer Internet Explorer is 
displayed 

   
P    F 

2 Enter the following URL: 
http://nagios.srta.local/nagio
sxi/ <Enter> 

The Nagios Login 
Webpage is displayed 

   
P    F 

3 Log into the  Nagios Web 
Interface 

Enter Username and 
Password 

Login Role = System 
Administrator 

The Nagios Home 
Webpage is displayed 

   
P    F 

4 Click on the Monitoring 
Process->Event Log 

The Event Log 
Webpage is displayed 

   
P    F 

5 On the Event Log Webpage 
select Period “Custom” and 
then select/enter the From 
Date and To Date. 

 

Click the ”Update” Button 

Event Log filtered by 
Time Periods are 
displayed 

   
P    F 

6 In the search box enter the 
name of the Host e.g. CAB-
75A-220<Enter> 

The Event Log filtered 
by Equipment 
Type/Location is 
displayed 

   
P    F 

7 Click the pdf icon to display 
the Event Log Report 

The Event Log Report 
filtered by Date and 
Equipment 
Type/Location pdf is 
displayed. 

   
P    F 

9 In the Nagios XI Home 
Webpage click on the 
“Logout” Hyperlink 

The Nagios XI Login 
Webpage is displayed 

   
P    F 

10 Close the Internet Explorer The Internet Explorer 
closes 

   
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P    F 
11 Complete Table 10-1, the 

Test Discrepancies / 
Comments Report as 
necessary. 

    
P    F 

12 Record Names of Test 
Conductor and SRTA 
Witness. 

 Test Conductor: 
_____________ 
SRTA Witness: 
_____________ 
Date/Time: 
______________ 
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 Demonstrate the 
Acknowledgement, 
Response, and Repair Time 
Report (DEFERRED TO 
INTEGRATION TEST) 

   

1 Open Internet Explorer Internet Explorer is 
displayed 

   
P    F 

2 Enter the following URL: 
http://tableau.srta.local and 
hit <Enter> 

The Tableau Login 
Webpage is displayed 

   
P    F 

3 Log into the Tableau Web 
Interface 

Enter Username and 
Password 

Login Role = Report User 

    
P    F 

4 Select the Response and 
Repair Times Report 

    
P    F 

5 Enter the Time Period, 
Priority, Technician, and 
Location 

    
P    F 

6 Run the Report The Response and 
Repair Times Report 
pdf is displayed 

   
P    F 

7 Log out of the Tableau Web 
Interface 

    
P    F 

8 Complete Table 10-1, the 
Test Discrepancies / 
Comments Report as 
necessary. 

    
P    F 

9 Record Names of Test 
Conductor and SRTA 
Witness. 

 Test Conductor: 
_____________ 
SRTA Witness: 
_____________ 
Date/Time: 
______________ 
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 Demonstrate the 

Preventive 
Maintenance/PDM 
Forecast Report 

   

1 Open Hardcat Client  Hardcat Client is 
displayed 

   
P    F 

2 Log into the Hardcat Client 
Enter Username and 
Password 

Login Role = Maintenance 
Manager 

The Hardcat Client 
Interface is displayed 

   
P    F 

3 Select menu item Modules-
>Maintenance 

The Maintenance 
Dialog is displayed 

   
P    F 

4 On the Maintenance Dialog 
click on Maintenance 
Forecast 

The Maintenance 
Forecast Dialog is 
displayed 

   
P    F 

5 Enter the following 

Selected Number of Periods 
for Forecast =  6 Months 

Start Date: Today’s Date 

Location: TP-75A-220.8-
VES-02 

Engineer: Jody Mullings 

Task: All Tasks (Default) 

The Maintenance 
Forecast Dialog is 
populated 

   
P    F 

6 Click on the “Generate” 
Button 

The Maintenance 
Forecast is generated 
and the “Send to” 
Dialog is displayed 

   
P    F 

7 Click the “View” Button The Maintenance 
Forecast Report pdf is 
displayed 

   
P    F 

8 Close the pdf viewer The “Send to” Dialog 
is displayed 

   
P    F 
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9 In the “Send to” Dialog click 
the “Close” Button 

The “Maintenance 
Forecast” Dialog is 
displayed 

   
P    F 

10 In the “Maintenance 
Forecast” Dialog click the 
“Close” Button 

The “Hardcat 
Maintenance” Dialog is 
displayed 

   
P    F 

11 In the “Hardcat Maintenance” 
Dialog click the “Close” 
Button 

The “Hardcat Asset 
Management” Screen is 
displayed 

   
P    F 

12 On the “Hardcat Asset 
Management” Screen select 
the “File->Exit” menu item 

The Hardcat Client 
closes 

   
P    F 

13 Complete Table 10-1, the 
Test Discrepancies / 
Comments Report as 
necessary. 

    
P    F 

14 Record Names of Test 
Conductor and SRTA 
Witness. 

 Test Conductor: 
_____________ 
SRTA Witness: 
_____________ 
Date/Time: 
______________ 
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 Demonstrate the Equipment 
Use and Repair History by 
Equipment Type, Time 
Period, Location, and 
Engineer Report 

   

1 Open Hardcat Client  Hardcat Client is 
displayed 

   
P    F 

2 Log into the Hardcat Client 
Enter Username and 
Password 

Login Role = Maintenance 
Manager 

The Hardcat Client 
Interface is displayed 

   
P    F 

3 Select menu item File-
>Administration->Reports 

The “Generate Fixed 
Administration Report” 
Dialog is displayed 

   
P    F 

4 In the “Generate Fixed 
Administration Report” 
Dialog List Box select “Help 
Desk” 

The “Generate Fixed 
Problem Report” 
Dialog is displayed 

   
P    F 

5 In the “Generate Fixed 
Problem Report” Dialog Box 
scroll and select “Problem 
Individual Details” 

 

Under “Scope of Report” 
select “This Search” Radio 
Button, and then click on the 
“Use Search” Button 

The “Select a 
Previously Stored 
Search Criteria” Dialog 
is displayed 

   
P    F 

6 On “Previously Stored 
Search Criteria” Dialog 
select “Problem Reports 
Search By Asset, Date, 
Location, Engineer” and 
then Click the Edit Button 

The “Reviewing 
Problem Search 
Specification: Problem 
Reports Search By 
Asset, Date, Location, 
Engineer” Dialog is 
displayed 

   
P    F 
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7 Choose the Date Closed  - 
“Date” From and “Date” To 
Parameters (Last 15 Days) 

 

Choose the Asset Type 
Name 

“Choose” Option and select 
the Asset Type (Control) 

 

Choose the Location Folder 
Name 

“Choose” Option and select 
the Location Folder Name 
(227) 

 

Choose the Engineer 

“Chose” Option and select 
the Engineer (Jody) 

 

Click the “Apply” Button 

The Problem Reports 
are filtered by Asset, 
Date, Location, 
Engineer 

   
P    F 

8 On the “Reviewing Problem 
Search Specification: 
Problem Reports Search By 
Asset, Date, Location, 
Engineer” Dialog click the 
“OK” Button 

The “Edit Details of 
Search Problem 
Reports Search By 
Asset, Date, Location, 
Engineer” Dialog is 
displayed 

   
P    F 

9 On the “Edit Details of 
Search Problem Reports 
Search By Asset, Date, 
Location, Engineer” Dialog 
click the “OK” Button 

The “Select a 
Previously Stored 
Search Criteria” Dialog 
is displayed 

   
P    F 

10 On the “Select a Previously 
Stored Search Criteria” 
Dialog click the “OK” 
Button 

The “Generate Fixed 
Problem Report” 
Dialog is displayed 

   
P    F 
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11 On the “Generate Fixed 
Problem Report” Dialog 
click on the “View” Button 

The Problem Individual 
Details Report pdf is 
generated filtered by 
Asset, Date, Location, 
Engineer 

   
P    F 

12 Inspect the Problem 
Individual Details Report 
(i.e. compare to the sample 
Problem Individual Details 
Report) 

The Problem Individual 
Details Report is OK 

   
P    F 

13 Close the pdf viewer The “Generate Fixed 
Problem Report” 
Dialog is displayed 

   
P    F 

14 In the “Generate Fixed 
Problem Report” Dialog 
click the “Close” Button 

The “Generate Fixed 
Administration Report” 
Dialog is displayed 

   
P    F 

15 In the “Generate Fixed 
Administration Report” click 
the “Close” Button 

The “Hardcat Asset 
Management” Screen is 
displayed 

   
P    F 

16 On the “Hardcat Asset 
Management” Screen select 
the “File->Exit” menu item 

The Hardcat Client 
closes 

   
P    F 

17 Complete Table 10-1, the 
Test Discrepancies / 
Comments Report as 
necessary. 

    
P    F 

18 Record Names of Test 
Conductor and SRTA 
Witness. 

 Test Conductor: 
_____________ 
SRTA Witness: 
_____________ 
Date/Time: 
______________ 

 

  



SRTA Toll Collection Systems Implementation and Maintenance 

SRTA MOMS FAT Procedures, Version 5.0 – 02/18/2016 

Company Traffic Safety and Security Divison, St. Paul, MN 55144 
Company Proprietary and Confidential 

 78  

 Demonstrate Equipment 
Use and Repair History by 
Equipment Type and 
Location Report 

   

1 Open Hardcat Client  Hardcat Client is 
displayed 

   
P    F 

2 Log into the Hardcat Client 
Enter Username and 
Password 

Login Role = Maintenance 
Manager 

The Hardcat Client 
Interface is displayed 

   
P    F 

3 Select menu item File-
>Administration->Reports 

The “Generate Fixed 
Administration Report” 
Dialog is displayed 

   
P    F 

4 In the “Generate Fixed 
Administration Report” 
Dialog List Box select 
“Assets” 

The “Generate Fixed 
Asset Report” Dialog is 
displayed 

   
P    F 

5 In the “Generate Fixed Asset 
Report” Dialog Box scroll 
and select “Asset Individual 
Details” 

 

Under “Scope of Report” 
select “This Search” Radio 
Button, and then click on the 
“Use Search” Button 

The “Select a 
Previously Stored 
Search Criteria” Dialog 
is displayed 

   
P    F 

6 On “Previously Stored 
Search Criteria” Dialog 
select “Asset History By 
Asset Type and Loc Folder” 
and then Click the Edit 
Button 

The “Reviewing Asset 
Search Specification: 
Asset Reports Search 
By Asset Type and 
Location” Dialog is 
displayed 

   
P    F 

7 Choose the Asset Type 
Name 

The Assets are filtered 
by Asset Type and 
Location 

   
P    F 
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“Choose” Option and select 
the Asset Type (ALPR) 

Choose the Location Folder 
Name (227) 

“Choose” Option and select 
the Location Folder Name  

 

Click the “Apply” Button 

8 On the “Reviewing Asset 
Search Specification: Asset 
History Details Search By 
Asset Type and Location” 
Dialog click the “OK” 
Button 

The “Edit Details of 
Search Asset History 
Details Search By 
Asset Type and 
Location” Dialog is 
displayed 

   
P    F 

9 On the “Edit Details of 
Search Asset History Details 
Search By Asset Type and 
Location” Dialog click the 
“OK” Button 

The “Select a 
Previously Stored 
Search Criteria” Dialog 
is displayed 

   
P    F 

10 On the “Select a Previously 
Stored Search Criteria” 
Dialog click the “OK” 
Button 

The “Generate Fixed 
Asset Report” Dialog is 
displayed 

   
P    F 

11 On the “Generate Fixed 
Asset Report” Dialog click 
on the “View” Button 

The Asset Individual 
Details Report pdf is 
generated filtered by 
Asset Type and 
Location 

   
P    F 

12 Inspect the Asset Individual 
Details Report (i.e. compare 
to the sample Asset 
Individual Details Report) 

The Asset Individual 
Details Report is OK 

   
P    F 

13 Close the pdf viewer The “Generate Fixed 
Asset Report” Dialog is 
displayed 

   
P    F 
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14 In the “Generate Fixed Asset 
Report” Dialog click the 
“Close” Button 

The “Generate Fixed 
Administration Report” 
Dialog is displayed 

   
P    F 

15 In the “Generate Fixed 
Administration Report” click 
the “Close” Button 

The “Hardcat Asset 
Management” Screen is 
displayed 

   
P    F 

16 On the “Hardcat Asset 
Management” Screen select 
the “File->Exit” menu item 

The Hardcat Client 
closes 

   
P    F 

17 Complete Table 10-1, the 
Test Discrepancies / 
Comments Report as 
necessary. 

    
P    F 

18 Record Names of Test 
Conductor and SRTA 
Witness. 

 Test Conductor: 
_____________ 
SRTA Witness: 
_____________ 
Date/Time: 
______________ 
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4 Test Case MOMS-03. MOMS Trouble Failure Reports Test 

Table 4-1 MOMS-03 Test Objectives 

1 

Demonstrate the following: creation of a Technician Work 
Schedule,  MOMS displaying user input errors on its GUI, manual 
creation of a Problem Report, manual creation of a Work Order,  
Hardcat Log searches by Problem Report Info, Hardcat Log 
searches By Work Order Info, generation of a PM/PDM Schedule, 
generation of Work Orders from a PM/PDM Schedule, and Work 
Order searches by Work Order Code, Status, Location, and Asset 
Name 

 

4.1 Test Approach and Results Evaluation 

4.1.1 Test Approach 

 Demonstrate remote access to MOMS (i.e. using the FAT VPN) 

 Demonstrate the creation of a Technician Work Schedule 

 Demonstrate MOMS displays user input errors on its GUI 

 Demonstrate manual creation of a Problem Report 

 Demonstrate manual creation of a Work Order 

 Demonstrate Hardcat Log Searches By Problem Report Info 

 Demonstrate Hardcat Log Searches By Work Order Info 

 Demonstrate the generation of a PM/PDM Schedule 

 Demonstrate the generation of Work Orders from a PM/PDM Schedule 

 Demonstrate Work Order Searches by Work Order Code, Status, Location, and Asset 
Name 

 Demonstrate creation of a Purchase Order (work order) for an Inventory Issue – i.e. Stock 
Quantity below Re-order Point 

4.1.2 Test Facility 

This test is run at the Cottage Grove, MN 

4.1.3 Test Evaluation 

The Test Procedure in 4.2 will be determined to have passed if all the test scenarios pass. 
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4.1.4 Test Preparation 

Table 4.1.4-1 MOMS-03 Pre-Test Items 

 Pre-Test Item Pass/Fail 

1 FAT dry run testing is completed, Test Readiness Review meeting 
completed, and the system is under configuration control/lockdown 

  
P    F 

4.2 Test Procedure 

Table 4.2-1 MOMS-03 Test Procedure 

Step Action Expected Results Actual Results Pass/Fail 

 Demonstrate remote access 
to MOMS (i.e. using the 
FAT VPN) 

   

1 

 

Open the Cisco AnyConnect 
Secure Mobility Client 
Software 

The Cisco AnyConnect 
Secure Mobility Client 
Dialog is displayed 

   
P    F 

2 Select VPN 50.233.84.62 
(vpn.cg.Companytsrc.net) and 
click on the “Connect” Button 

The Cisco AnyConnect 
Secure Mobility Client 
Login Dialog is 
displayed 

   
P    F 

3 Enter username, password, 
and then click on the “OK” 
Button 

The Cisco AnyConnect 
Dialog is displayed 

   
P    F 

4 In the Cisco AnyConnect 
Dialog click on the “Accept” 
Button 

The Cisco AnyConnect 
Dialog closes and the 
PC/Laptop is connected 
to the VPN 

   
P    F 

6 Complete Table 10-1, the 
Test Discrepancies / 
Comments Report as 
necessary. 

    
P    F 

7 Record Names of Test 
Conductor and SRTA 
Witness. 

 Test Conductor: 
_____________ 
SRTA Witness: 
_____________ 
Date/Time: 
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Step Action Expected Results Actual Results Pass/Fail 

______________ 

 Demonstrate  Viewing a 
Technician Work Schedule 

   

1 

 

Open Hardcat Client  Hardcat Client is 
displayed 

   
P    F 

2 Log into the Hardcat Client 
Enter Username and 
Password 

Login Role= Maintenance 
Manager 

The Hardcat Client 
Interface is displayed 

   
P    F 

3 Select menu item Lists-
>People 

The “List of People” 
Dialog is displayed 

   
P    F 

4 In the “List of People” Dialog 
Box click on the Company 
Employees Folder 

The list of Company 
Employees is displayed 

   
P    F 

6 Click on a Company 
Employee i.e. Sandra 
Bennett, then click on the 
“Edit” Button 

The “Details for 
Person” Dialog is 
displayed 

   
P    F 

7 In the “Details for Person” 
Dialog click on the “Preset” 
Tab 

The Technician Work 
Schedule is displayed 

   
P    F 

8 Inspect the Technician Work 
Schedule 

The Technician Work 
Schedule is OK 

   
P    F 

 Demonstrate Viewing a  
Technician Work Schedule 
– Alternate 

   

9 In the “Details for Person” 
Dialog click on the “Files” 
Tab 

The “Files” Tab is 
displayed 

   
P    F 

10 Select the 
“Work_Schedule_Example.d
ocx” File 

The 
“Work_Schedule_Exa

   
P    F 
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Step Action Expected Results Actual Results Pass/Fail 

mple.docx” File is 
selected 

11 Click the “Open” Button The Wordpad 
Application opens and 
the Technician Work 
Schedule is displayed 

   
P    F 

12 Inspect the Technician Work 
Schedule (i.e. compare to the 
sample Technician Work 
Schedule Document) 

The Technician Work 
Schedule Document is 
OK 

   
P    F 

13 In the Wordpad Application 
select the menu item File-
>Exit 

The Wordpad 
Application closes and 
“Details for Person” 
Dialog File Tab is 
displayed 

   
P    F 

14 Click the “OK” Button The “List of People” 
Dialog is displayed 

   
P    F 

15 In the “List of People” Dialog 
click the “Close” Button 

The Hardcat Asset 
Management Window 
is displayed 

   
P    F 

16 On the “Hardcat Asset 
Management” Screen select the 
“File->Exit” menu item 

The Hardcat Client 
closes 

   
P    F 

17 Complete Table 10-1, the Test 
Discrepancies / Comments 
Report as necessary. 

    
P    F 

18 Record Names of Test 
Conductor and SRTA Witness. 

 Test Conductor: 
_____________ 
SRTA Witness: 
_____________ 
Date/Time: 

______________ 
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 View and Update 
Configured Locations 

   
1. Open Hardcat Client  Hardcat Client is 

displayed 
   

P    F 
2. Log into the Hardcat Client 

Enter Username and 
Password 

Login Role = Maintenance 
Manager 

The Hardcat Client 
Interface is displayed 

   
P    F 

3. Select menu item Lists-
>Locations 

The “List of Locations” 
Dialog is displayed 

   
P    F 

4. In the “List of  Locations” 
Dialog Box click on the CG 
Folder 

The list of configured 
Locations at Cottage 
Grove is displayed 

   
P    F 

5. Click on TP1 The list of devices 
configured at CG TP1 
is displayed 

   
P    F 

6. Click on any device in the list The location(s) of the 
selected device are 
displayed 

   
P    F 

7. In the “List of  Locations” 
Dialog Box click on the 75A 
Folder 

The list of configured 
Locations at I75A is 
displayed 

   
P    F 

8. Verify that the list includes: 

 220.8 (Toll Point 2) 

 227.0 (Toll Point 1) 

CG (Cottage Grove) 

Both “simulated” I75S 
TPs are listed along 
with the CG location 

   
P    F 

9. Click on 227.0 (Toll Point 1) The list of configured 
locations at TP 1 is 
displayed 

   
P    F 

10. Click on 227.0 RSE 
Equipment Cabinet 

The list of devices 
contained within the 
RSE cabinet is 
displayed 

   
P    F 
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11. Click on New to add a new 
location to the folder 

The location Code 
Popup displays 

   
P    F 

12. Click on Cancel to abort the 
operation 

The new location is not 
created 

   
P    F 

13. In the “List of Locations” 
Dialog click the “Close” 
Button 

The Hardcat Asset 
Management Window 
is displayed 

   
P    F 

14. Complete Table 10-1, the 
Test Discrepancies / 
Comments Report as 
necessary 

    
P    F 

15. Record Names of Test 
Conductor and SRTA 
Witness. 

 Test Conductor: 
_____________ 
SRTA Witness: 
_____________ 
Date/Time: 

______________ 
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 Demonstrate MOMS 
displays user input errors 
on its GUI 

   

1 

 

Open Internet Explorer Internet Explorer is 
displayed 

   
P    F 

2 Enter the following URL  
http://hardcat.srta.local/Hardc
atWeb/ 

The Hardcat Login 
Webpage Is displayed 

   
P    F 

3 Enter username and 
password, and click on the 
“Login” Button 

Login Role = Technician 

The Hardcat Business 
Intelligence Webpage 
is displayed 

   
P    F 

4 Click on the Problem 
Management Tab 

The Problem 
Management Webpage 
is displayed 

   
P    F 

6 Click on the “Create a 
Problem” Button 

A new Problem Report 
Webpage is displayed. 

 

   
P    F 

7 The following Problem 
Report Fields (in red font) are 
mandatory: 

Summary 

Caller 

Problem Type 

 

    
P    F 

8 Click the “Save” Button  An error dialog is 
displayed “Could not 
find requested item 
Summary” 

   
P    F 

9 Enter “Test Problem” in the 
Summary Field and click the 
“Save” Button 

An error dialog is 
displayed “Could not 
find requested item 
Caller” 

   
P    F 
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10 Click on the “Return to List” 
Button 

The Problem 
Management Webpage 
is displayed 

   
P    F 

11 Click the “Logout” Button The Hardcat Login 
Webpage is displayed 

   
P    F 

12 Complete Table 10-1, the 
Test Discrepancies / 
Comments Report as 
necessary. 

    
P    F 

13 Record Names of Test 
Conductor and SRTA 
Witness. 

 Test Conductor: 
_____________ 
SRTA Witness: 
_____________ 
Date/Time: 

______________ 
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 Demonstrate manual 
creation of a Problem 
Report 

   

1. Open Internet Explorer Internet Explorer is 
displayed 

   
P    F 

2. Enter the following URL  
http://hardcat.srta.local/Hardc
atWeb/ 

The Hardcat Login 
Webpage Is displayed 

   
P    F 

3. Enter username and 
password, and click on the 
“Login” Button 

Login Role = Technician 

The Hardcat Business 
Intelligence Webpage 
is displayed 

   
P    F 

4. Click on the Problem 
Management Tab 

The Problem 
Management Webpage 
is displayed 

   
P    F 

5. Click on the Create a 
Problem Button 

    
P    F 

6. Click on the Problem Type 
Magnifying Glass 

The Select a Problem 
Type Dialog is 
displayed 

   
P    F 

7. Click on the Toll Point 
Folder 

The Toll Point Folders 
are displayed 

   
P    F 

8. Click on the VES Folder The VES Folder Items 
are displayed 

   
P    F 

9. Click on the ALPR Camera 
– Problem 

The Problem Type is 
ALPR Camera – 
Problem 

   
P    F 

10. Click on Caller Magnifying 
Glass 

The Caller Dialog is 
displayed 

   
P    F 

11. Click on the Company 
Employees Folder 

The Company 
Employees are 
displayed 

   
P    F 

12. Click on Bruce Orenstein The Caller is Bruce 
Orenstein 

   
P    F 
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13. Click on Asset Management     
P    F 

14. Click on Asset Management 
Magnifying Glass 

The Asset Dialog is 
displayed 

   
P    F 

15. Click on AS002001 The Asset is Company 
P492 ALPR Camera- 
Wide FOV is displayed 

   
P    F 

16. Click on Location 
Magnifying Glass 

The Location Dialog is 
displayed 

   
P    F 

17. Click on 75A Folder and 
then select FAT Toll Point 1 
(227.0 (Toll Point 1:  2 
Lanes + 1 Shoulder) Folder 

The FAT Toll Point 1 
(227.0 (Toll Point 1:2 
Lanes + 1 Shoulder) 
Folders are displayed 

   
P    F 

18. Click on the 227.0 VES 
Folder 

The VES Camera and 
Illuminators are 
displayed 

   
P    F 

19. Click on FAT TP1 N Gantry 
VES Camera 1 (TP-75A-
227.0-N-VES-01) 

The Location is FAT 
TP1 N Gantry VES 
Camera 1 (TP-75A-
227.0-N-VES-01) 

   
P    F 

20. Click on the Priority Drop 
Down 

Select Priority 1    
P    F 

21. Click on More Text and 
describe the problem e.g., 
FAT TP1 N Gantry  VES 
Camera 1 (TP-75A-227.0-N-
VES-01) displays no video 

The More Text Box 
displays FAT TP1 N 
Gantry  VES Camera 1 
(TP-75A-227.0-N-VES-
01) displays no video 

   
P    F 

22. Click the Save Button     
P    F 

23. Mouse over PR__________ 
and select the Edit Menu 
Item 

                                                                                                                                
P    F 

24. Verify the Priority is set to 1 Priority: ___________    
P    F 
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25. From the Priority Lis, set the 
Priority to 3 

    
P    F 

26. From the Status List select 
Acknowledge 

Acknowledge is 
selected 

   
P    F 

27. Click the Save Button  PR__________ Status 
is Acknowledged 

   
P    F 

28. Mouse over PR__________ 
and select the Edit Menu 
Item 

    
P    F 

29. Verify the Priority is set to 3 Priority: ___________    
P    F 

30. From the Priority List, set 
the Priority to 2 

    
P    F 

31. From the Status List select 
Suspended 

Suspended is selected    
P    F 

32. Click the Save Button  PR__________ Status 
is Suspended 

   
P    F 

33. Mouse over PR__________ 
and select the Edit Menu 
Item 

    
P    F 

34. From the Status List select 
On-Hold 

On-Hold is selected    
P    F 

35. Click the Save Button  PR__________ Status 
is On-Hold 

   
P    F 

36. Mouse over PR__________ 
and select the Edit Menu 
Item 

    
P    F 

37. From the Status List select 
In-process 

In-process is selected    
P    F 

38. Verify the Priority is set to 1 Priority: ___________    
P    F 

39. Click the Save Button  PR__________ Status 
is In-process 

   
P    F 



SRTA Toll Collection Systems Implementation and Maintenance 

SRTA MOMS FAT Procedures, Version 5.0 – 02/18/2016 

Company Traffic Safety and Security Divison, St. Paul, MN 55144 
Company Proprietary and Confidential 

 92  

40. Mouse over PR__________ 
and select the Edit Menu 
Item 

    
P    F 

41. Click on More Text The More Text Dialog 
is displayed 

   
P    F 

42. Enter removed and replaced 
VES Camera 

Removed and Replaced 
VES Camera is 
displayed 

   
P    F 

43. Click the Save Button  PR__________ is 
saved 

   
P    F 

44. Select the Asset 
Management Tab 

The Asset Management 
Webpage is displayed 

   
P    F 

45. Click the Move an Asset 
Button  

    
P    F 

46. Click on the Asset Barcode 
Magnifying Glass 

The Asset Dialog is 
displayed 

   
P    F 

47. Click on AS002001 The AS2001 Dialog 
Box is displayed 

   
P    F 

48. Click on the Location 
Magnifying Glass 

The Locations Dialog 
is displayed 

   
P    F 

49. Click on the FAT Depot 
Folder 

The FAT Depot 
Cabinet 1 Spare Parts is 
displayed 

   
P    F 

50. Click on FAT Depot Cabinet 
1 Spare Parts 

The Location is FAT 
Depot Cabinet 1 Spare 
Parts 

   
P    F 

51. Click the Save Button     
P    F 

52. Mouse over AS002001 and 
then select the Edit Menu 
Item 

The Asset AS002001 
Webpage is displayed 

   
P    F 

53. Click on Information The Information fields 
are displayed 

   
P    F 
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54. Click on the Status List and 
select Spares Inventory 

Status is Spares 
Inventory 

   
P    F 

55. Click on the Save Button The Asset Display is 
updated i.e. Status is 
Spares_Inventory_Non
-Operational 

   
P    F 

56. Click on the Asset 
Management Tab 

The Assets are 
displayed 

   
P    F 

57. In the Search Field Box 
select Location 

 And Equals  

Click on the Folder Button 

The Location Folders 
are displayed 

   
P    F 

58. Click on SRTA FAT 
Locations 

The SRTA FAT 
Location Folders are 
displayed 

   
P    F 

59. Click on FAT Depot The FAT Depot 
Cabinet Spare Parts is 
displayed 

   
P    F 

60. Click on FAT Depot Cabinet 
Spare Parts 

The Location is equal 
to FAT Depot Cabinet 
1 Spare Parts 

   
P    F 

61. Click the Apply Button The Assets filtered by 
Location are displayed.  

   
P    F 

62. Locate the Barcode of a 
spare VES Camera 

    
P    F 

63. Click on Move an Asset The Asset Dialog is 
displayed 

   
P    F 

64. Enter the Asset Barcode in 
the Asset Barcode Textbox 
(or click in the Asset 
Barcode Textbox, and then 
use the portable scanner to 
scan the Barcode Label) and 
click the Apply Button 

The Asset Dialog is 
displayed 

   
P    F 
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65. Click on the Location 
Magnifying Glass 

The Location Dialog is 
displayed 

   
P    F 

66. Click on the SRTA FAT 
Locations Folder 

The SRTA FAT 
Locations Folders are 
displayed 

   
P    F 

67. Click on the FAT Toll Point 
1 (2 Lanes + 1 Shoulder) 

 

Click on the VES Folder  

The TP1 VES locations 
are displayed 

   
P    F 

68. Select FAT TP1 N Gantry 
VES Camera 1 

The Location is FAT 
TP1 N Gantry VES 
Camera 1 

   
P    F 

69. Click on the Save Button The Asset Management 
Display indicates the 
Asset is located at FAT 
TP1 N Gantry VES 
Camera 1 

   
P    F 

70. Mouse over 
AS__________x and then 
select the Edit Menu Item 

The Asset 
AS__________ 
Webpage is displayed 

   
P    F 

71. Click on Information The Information fields 
are displayed 

   
P    F 

72. Click on the Status List and 
select Operational_Deployed 

Status is 
Operational_Deployed 

   
P    F 

73. Click on the Save Button The Asset Display is 
updated i.e. Status is 
Operational_Deployed 

   
P    F 

74. Click on the Problem 
Management Tab 

The Problem 
Management Webpage 
is displayed 

   
P    F 

75. Mouse over PR__________ 
and then select the Edit 
Menu Item 

PR__________ is 
displayed 

   
P    F 
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76. From the Status List select 
Completed 

Completed is selected    
P    F 

77. Click the Save Button  PR__________ Status 
is Completed 

   
P    F 

78. Mouse over PR__________ 
and then select the Edit 
Menu Item 

PR__________ is 
displayed 

   
P    F 

79. From the Status List select 
Closed 

Closed is selected    
P    F 

80. Click the Save Button  PR__________ Status 
is Closed 

   
P    F 

81. Click the “Logout” Button The Hardcat Login 
Webpage is displayed 

   
P    F 

82. Complete Table 10-1, the 
Test Discrepancies / 
Comments Report as 
necessary. 

    
P    F 

83. Record Names of Test 
Conductor and SRTA 
Witness. 

 Test Conductor: 
_____________ 
SRTA Witness: 
_____________ 
Date/Time: 

______________ 
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 Demonstrate manual 
creation of a Work Order 

   
1 

 

Open Hardcat Client  Hardcat Client is 
displayed 

   
P    F 

2 Log into the Hardcat Client 
Enter Username and 
Password 

Login Role = Technician 

The Hardcat Client 
Interface is displayed 

   
P    F 

3 Select menu item Modules-
>Maintenance 

The “Maintenance” 
Dialog is displayed 

   
P    F 

4 In the “Maintenance” Dialog 
click on New Work Order 

The “New Work 
Order” Dialog is 
displayed 

   
P    F 

5 Click on Task The Task Dialog is 
displayed 

   
P    F 

6 Select the FAT TP1 N 
Gantry Reader 1 – Antenna 
3 Semi-Annual PM Task i.e. 
TK__________ 

 

Click the OK Button 

The Work Order 
Description  is FAT TP1 
N Gantry Reader 1 – 
Antenna 3 Semi-Annual 
PM 

   
P    F 

7 Click on the Caller The Persons Dialog and 
Folders are displayed 

   
P    F 

8 Click the Company 
Employees Folder 

The Company 
employees are 
displayed 

   
P    F 

9 Click on Bruce Orenstein 
then click the OK Button 

The caller is displayed 
(i.e. Bruce Orenstein) 

   
P    F 

10 Click on the Asset The Asset List is 
displayed 

   
P    F 

11 Go to the Location Name 
Column and locate FAT TP1 
N Gantry Reader 1 - 

The asset is AVI 
Antenna, 30 Deg 

   
P    F 
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Antenna 3, and select the 
row. 

 

Click on the OK Button 

12 Click on the New Work 
Order OK Button 

The Work Order is 
created 

   
P    F 

13 On the Hardcat Maintenance 
Dialog click on Work Orders 

The Search Work 
Orders Dialog is 
displayed 

   
P    F 

14 Locate the new work order 
with the description: FAT 
TP1 N Gantry Reader 1  - 
Antenna 3 Semi-Annual PM,  
select the row, and click on 
the edit Button 

The Work Orders is 
displayed 

   
P    F 

15 In the Search Work Orders 
Dialog click on the “Close” 
Button 

The “Hardcat 
Maintenance” Dialog is 
displayed 

   
P    F 

16 In the “Hardcat 
Maintenance” Dialog click 
on the “Close” Button 

The “Hardcat Asset 
Management” Screen is 
displayed 

   
P    F 

17 On the “Hardcat Asset 
Management” Screen select 
File-> Exit menu item 

The Hardcat Client 
closes 

   
P    F 

18 Complete Table 10-1, the 
Test Discrepancies / 
Comments Report as 
necessary. 

    
P    F 

19 Record Names of Test 
Conductor and SRTA 
Witness. 

 Test Conductor: 
_____________ 
SRTA Witness: 
_____________ 
Date/Time: 

______________ 
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 Demonstrate Hardcat Log  
Searches By Problem Report 
Info 

   

1 

 

Open Hardcat Client  Hardcat Client is 
displayed 

   
P    F 

2 Log into the Hardcat Client 
Enter Username and 
Password 

Login Role = Maintenance 
Manager 

The Hardcat Client 
Interface is displayed 

   
P    F 

3 Select menu item File-
>Administration->Reports 

The “Generate Fixed 
Administration Report” 
Dialog is displayed 

   
P    F 

4 In the “Generate Fixed 
Administration Report” 
Dialog List Box select 
“Administration” 

The Administration 
Reports are displayed 

   
P    F 

5 Select the “Hardcat Log” 

 

Under “Scope of Report” 
select “This Search” Radio 
Button, and then click on the 
“Use Search” Button 

The “Select a 
Previously Stored 
Search Criteria” Dialog 
is displayed 

   
P    F 

6 On “Previously Stored 
Search Criteria” Dialog 
select “Hardcat Log Search 
By Problem Report Info” 
and then Click the “Edit” 
Button 

The “Reviewing 
History Search 
Specification: Hardcat 
Log Search By 
Problem Report Info” 
Dialog is displayed 

   
P    F 

7 In the “Actual Date” “Is 
within the range” choose the 
from “Date” and to “Date” 
To Parameters 

 

The Hardcat Log is 
filtered for Problem 
Report Data by Date 
and Time 

   
P    F 
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In the “Actual Time” “Is 
within the range” choose the 
from time and to  time 
Parameters 

 

Click the “Apply” Button 

8 On the “Reviewing History 
Search Specification: 
Hardcat Log Search By 
Problem Report Info” click 
the “OK” Button 

The “Edit Details of 
Search Hardcat Log 
Search By  Problem 
Report Info” Dialog is 
displayed 

   
P    F 

9 On the “Edit Details of 
Search Hardcat Log Search 
By  Problem Report Info” 
Dialog click the “OK” 
Button 

The “Select a 
Previously Stored 
Search Criteria” Dialog 
is displayed 

   
P    F 

10 On the “Select a Previously 
Stored Search Criteria” 
Dialog click the “OK” 
Button 

The “Generate Fixed 
Problem Report” 
Dialog is displayed 

   
P    F 

11 Click the “View” Button The Hardcat Log 
Report Problem Report 
Data - filtered by Date 
and Time is displayed 

   
P    F 

12 Inspect the Hardcat Log 
Report (i.e. compare to the 
sample Hardcat Log Report) 

The Hardcat Log 
Report is OK 

   
P    F 

13 Close the pdf Viewer The “Generate Fixed 
Administration Report” 
Dialog is displayed 

   
P    F 

14 In the “Generate Fixed 
Administration Report” 
Dialog click the “Close” 
Button 

The “Hardcat Asset 
Management” Screen is 
displayed 

   
P    F 
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15 On the “Hardcat Asset 
Management” Screen select 
File-> Exit menu item 

The Hardcat Client 
closes 

   
P    F 

16 Complete Table 10-1, the 
Test Discrepancies / 
Comments Report as 
necessary. 

    
P    F 

17 Record Names of Test 
Conductor and SRTA 
Witness. 

 Test Conductor: 
_____________ 
SRTA Witness: 
_____________ 
Date/Time: 

______________ 
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 Demonstrate Hardcat Log  
Searches By Work Order 
Info 

   

1 

 

Open Hardcat Client  Hardcat Client is 
displayed 

   
P    F 

2 Log into the Hardcat Client 
Enter Username and 
Password 

The Hardcat Client 
Interface is displayed 

   
P    F 

3 Select menu item File-
>Administration->Reports 

The “Generate Fixed 
Administration Report” 
Dialog is displayed 

   
P    F 

4 In the “Generate Fixed 
Administration Report” 
Dialog List Box select 
“Administration” 

The Administration 
Reports are displayed 

   
P    F 

5 Select the “Hardcat Log” 

 

Under “Scope of Report” 
select “This Search” Radio 
Button, and then click on the 
“Use Search” Button 

The “Select a 
Previously Stored 
Search Criteria” Dialog 
is displayed 

   
P    F 

6 On “Previously Stored 
Search Criteria” Dialog 
select “Hardcat Log Search 
By Work Order Info” and 
then Click the “Edit” Button 

The “Reviewing 
History Search 
Specification: Hardcat 
Log Search By Work 
Order Info” Dialog is 
displayed 

   
P    F 

7 In the “Actual Date” “Is 
within the range” choose the 
from “Date” and to “Date” 
To Parameters 

 

In the “Actual Time” “Is 
within the range” choose the 

The Hardcat Log is 
filtered for Work Order 
Data by Date and Time 

   
P    F 
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from time and to  time 
Parameters 

 

Click the “Apply” Button 

8 On the “Reviewing History 
Search Specification: 
Hardcat Log Search By 
Work Order Info” click the 
“OK” Button 

The “Edit Details of 
Search Hardcat Log 
Search By  Work Order 
Info” Dialog is 
displayed 

   
P    F 

9 On the “Edit Details of 
Search Hardcat Log Search 
By  Work Order Info” 
Dialog click the “OK” 
Button 

The “Select a 
Previously Stored 
Search Criteria” Dialog 
is displayed 

   
P    F 

10 On the “Select a Previously 
Stored Search Criteria” 
Dialog click the “OK” 
Button 

The “Generate Fixed 
Problem Report” 
Dialog is displayed 

   
P    F 

11 Click the “View” Button The Hardcat Log 
Report Work Order 
Data - filtered by Date 
and Time is displayed 

   
P    F 

12 Inspect the Hardcat Log 
Report (i.e. compare to the 
sample Hardcat Log Report) 

The Hardcat Log 
Report is OK 

   
P    F 

13 Close the pdf Viewer The “Generate Fixed 
Administration Report” 
Dialog is displayed 

   
P    F 

14 In the “Generate Fixed 
Administration Report” 
Dialog click the “Close” 
Button 

The “Hardcat Asset 
Management” Screen is 
displayed 

   
P    F 

15 On the “Hardcat Asset 
Management” Screen select 
File-> Exit menu item 

The Hardcat Client 
closes 

   
P    F 
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16 Complete Table 10-1, the 
Test Discrepancies / 
Comments Report as 
necessary. 

    
P    F 

17 Record Names of Test 
Conductor and SRTA 
Witness. 

 Test Conductor: 
_____________ 
SRTA Witness: 
_____________ 
Date/Time: 

______________ 
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 Demonstrate the generation 
of a PM/PDM Schedule 

   
1 

 

Open Hardcat Client  Hardcat Client is 
displayed 

   
P    F 

2 Log into the Hardcat Client 
Enter Username and 
Password 

Login Role = Maintenance 
Manager 

The Hardcat Client 
Interface is displayed 

   
P    F 

3 Select menu item Modules-
>Maintenance 

The “Maintenance” 
Dialog is displayed 

   
P    F 

4 In the “Maintenance” Dialog 
click on Maintenance 
Forecast 

The “Maintenance 
Forecast” Dialog  is 
displayed 

   
P    F 

5 Select the number of periods 
for the forecast: 1 years 

    
P    F 

6 Click on Projects The Project Dialog is 
displayed 

   
P    F 

7 Click on 75A The  75A Location 
Folders are displayed 

   
P    F 

8 Click on FAT Toll Point 1 (2 
Lanes + 1 Shoulder) 

The TP1 PMs are 
displayed 

   
P    F 

9 Select TP1 Monthly PM 

 

Click the OK Button 

The Project is TP1 
Monthly PM 

   
P    F 

10 Click on the Generate Button The Forecast is 
generated and the Send 
to Dialog is displayed 

   
P    F 

11 On the Send to Dialog - 
Click the View Button 

The Maintenance 
Forecast Report pdf is 
displayed 

   
P    F 

12 Inspect the Maintenance 
Forecast pdf for Scope of 
Work, Frequency, and Task 

The Maintenance 
Forecast pdf is OK 

   
P    F 
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Duration (i.e. compare to the 
sample Maintenance 
Forecast) 

13 Close the pdf Viewer The “Send to” Dialog is 
displayed 

   
P    F 

14 In the “Send to” Dialog click 
the “Close” Button 

The “Maintenance 
Forecast” Dialog is 
displayed 

   
P    F 

15 In the “Maintenance 
Forecast” Dialog click the 
“Close” Button 

The “Hardcat 
Maintenance” Dialog is 
displayed 

   
P    F 

16 In the “Hardcat 
Maintenance” Dialog click 
the “Close” Button 

The “Hardcat Asset 
Management” Screen is 
displayed 

   
P    F 

17 On the “Hardcat Asset 
Management” Screen select 
File-> Exit menu item 

The Hardcat Client 
closes 

   
P    F 

18 Check for email notification 
(with your email client) with 
the subject Line 
“__________ – PM/PDM 
Schedule Generated: 
__________” 

An email notification is 
received with Subject 
Line “__________ - 
PM/PDM Schedule 
Generated: __________”  
i.e. PD/PDM schedule 
__________ has been 
created 

   
P    F 

19 Complete Table 10-1, the 
Test Discrepancies / 
Comments Report as 
necessary. 

    
P    F 

20 Record Names of Test 
Conductor and SRTA 
Witness. 

 Test Conductor: 
_____________ 
SRTA Witness: 
_____________ 
Date/Time: 

______________ 
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 Demonstrate the generation 
of  Work Orders from 
PM/PDM Schedule 

   

1 

 

Open Hardcat Client  Hardcat Client is 
displayed 

   
P    F 

2 Log into the Hardcat Client 
Enter Username and 
Password 

Login Role = Maintenance 
Manager 

The Hardcat Client 
Interface is displayed 

   
P    F 

3 Select menu item Modules-
>Maintenance 

The “Maintenance” 
Dialog is displayed 

   
P    F 

4 In the “Maintenance” Dialog 
click on Generate Work 
Orders 

The “Generate Work 
Orders” Dialog  is 
displayed 

   
P    F 

5 Enter the date two months 
from today xx/xx/2016 

The date is displayed    
P    F 

6 Click on Projects The Project Dialog is 
displayed 

   
P    F 

7 Click on 75A The 75A Location 
Folders are displayed 

   
P    F 

8 Click on FAT Toll Point 1 (2 
Lanes + 1 Shoulder) 

The TP1 PMs are 
displayed 

   
P    F 

9 Select TP1 Monthly PM 

 

Click the OK Button 

The Project is TP1 
Monthly PM 

   
P    F 

10 Click on Generate and the 
Work Orders are generated 
and the Send to Dialog is 
displayed 

    
P    F 

11 On the Send to Dialog - 
Click the View Button 

The Work Orders 
Generation Summary 
Report pdf is displayed 

   
P    F 



SRTA Toll Collection Systems Implementation and Maintenance 

SRTA MOMS FAT Procedures, Version 5.0 – 02/18/2016 

Company Traffic Safety and Security Divison, St. Paul, MN 55144 
Company Proprietary and Confidential 

 107  

12 Inspect the Work Orders 
Generation Summary pdf 
(i.e., compare to the sample 
Work Orders Generation on 
Summary pdf) 

 

Write down the Work Order 
Codes e.g. WO__________ 

 

The Work Orders 
Generation Summary 
pdf is OK 

   
P    F 

13 Click on “Close” in the 
“Send To” Dialog. 

“Send To” Dialog 
closes 

   
P    F 

14 Click on “Close” in the 
“Generate Work Orders” 
Dialog. 

“Generate Work 
Orders” Dialog closes. 

   
P    F 

15 In the “Maintenance” Dialog 
click on Work Orders 

The “Search Work 
Orders” Dialog  is 
displayed 

   
P    F 

16 Locate the Work Orders 
using the Work Order Codes 
from the Work Order 
Generation Summary 

The Work Orders are 
listed in the “Search 
Work Orders” Dialog 
Box 

   
P    F 

17 In the “Search Work Orders” 
Dialog click the “Close” 
Button 

The “Hardcat 
Maintenance” Dialog is 
displayed 

   
P    F 

18 In the “Hardcat 
Maintenance” Dialog click 
the “Close” Button 

The “Hardcat Asset 
Management” Screen is 
displayed 

   
P    F 

19 On the “Hardcat Asset 
Management” Screen select 
File-> Exit menu item 

The Hardcat Client 
closes 

   
P    F 

20 Check for email notification 
(with your email client) with 
the subject Line 
“__________ – PM/PDM 

An email notification is 
received with Subject 
Line “__________ - 
PM/PDM Schedule 
Generated: 

   
P    F 
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Work Order Created: 
__________” 

__________”  i.e. 
PD/PDM Work Oder 
__________ has been 
created 

21 Complete Table 10-1, the 
Test Discrepancies / 
Comments Report as 
necessary. 

    
P    F 

22 Record Names of Test 
Conductor and SRTA 
Witness. 

 Test Conductor: 
_____________ 
SRTA Witness: 
_____________ 
Date/Time: 

______________ 
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 Demonstrate Work Order 
Searches by Work Order 
Code, Status, Location, 
and Asset Name 

   

1 

 

Open Hardcat Client  Hardcat Client is 
displayed 

   
P    F 

2 Log into the Hardcat Client 
Enter Username and 
Password 

Login Role = Maintenance 
Manager 

The Hardcat Client 
Interface is displayed 

   
P    F 

3 Select menu item Lists-
>Work Orders 

The “Search Work 
Orders” Dialog is 
displayed 

   
P    F 

4 In the “Search Work Orders” 
Dialog click on “Clear 
Current Criteria”, and then 
click on “Apply” Button 

The complete list of 
Work Orders in the 
Hardcat Database is 
displayed 

“   
P    F 

5 In the “Search Work Orders” 
Dialog – Load Saved Search 
List Box select Work Orders 
Search (SRD 2481) 

The search options are 
displayed 

   
P    F 

 Search By Work Order 
Code 

   
6 In the Code Search Box 

change  the * to 
WOXXXXX, and then click 
the Apply Button 

Work Order 
WOXXXXX is 
displayed 

   
P    F 

7 Click on Edit Button The Work Order is 
displayed 

   
P    F 

8 In the Work Order Details 
Dialog click on the Cancel 
Button 

The Search Work 
Orders Dialog is 
displayed 

   
P    F 
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9 In the Code Search Box 
change  the * and then click 
the Apply Button 

The complete list of 
Work Orders in the 
Hardcat Database is 
displayed 

   
P    F 

 Search By Status 
Description 

   
10 In the Status Description 

Search Box change  the * to 
Closed and then click the 
Apply Button 

All of the Closed Work 
Orders are displayed 

   
P    F 

11 Click on Edit Button The Closed Work 
Order is displayed 

   
P    F 

12 In the Work Order Details 
Dialog click on the Cancel 
Button 

The Search Work 
Orders Dialog is 
displayed 

   
P    F 

13 In the Status Description 
Search Box change  the * 
and then click the Apply 
Button 

The complete list of 
Work Orders in the 
Hardcat Database is 
displayed 

   
P    F 

 Search By Location Name    
14 In the Location Name Search 

Box change  the * to 
<location_name> e.g. 75A-
227.0-VES and then click 
the Apply Button 

All of the Work Orders 
at the Location Name 
are displayed 

   
P    F 

15 Click on Edit Button The Work Order is 
displayed 

   
P    F 

16 In the Work Order Details 
Dialog click on the Cancel 
Button 

The Search Work 
Orders Dialog is 
displayed 

   
P    F 

17 In the Location Name Search 
Box change  the * and then 
click the Apply Button 

The complete list of 
Work Orders in the 
Hardcat Database is 
displayed 

   
P    F 
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 Search By Asset Name    
18 In the Asset Name Search 

Box change  the * to ALPR 
and then click the Apply 
Button 

All of the Work Orders 
with an Asset Name 
containing ALPR are 
displayed 

   
P    F 

19 Click on Edit Button The Work Order is 
displayed 

   
P    F 

20 In the Work Order Details 
Dialog click on the Cancel 
Button 

The Search Work 
Orders Dialog is 
displayed 

   
P    F 

21 In the Asset Name Search 
Box change  the * and then 
click the Apply Button 

The complete list of 
Work Orders in the 
Hardcat Database is 
displayed 

   
P    F 

22 In the “Search Work Orders” 
Dialog click on the “Close” 
Button 

The “Hardcat Asset 
Management” Screen is 
displayed 

   
P    F 

23 On the “Hardcat Asset 
Management” Screen select 
File-> Exit menu item 

The Hardcat Client 
closes 

   
P    F 

24 Complete Table 10-1, the Test 
Discrepancies / Comments 
Report as necessary. 

    
P    F 

25 Record Names of Test 
Conductor and SRTA Witness. 

 Test Conductor: 
_____________ 
SRTA Witness: 
_____________ 
Date/Time: 

______________ 
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 Demonstrate creation of a 
Purchase Order (work order) 
for an Inventory Issue – i.e. 
Stock Quantity below Re-
order Point 

   

1 

 

Open Internet Explorer Internet Explorer is 
displayed 

   
P    F 

2 Enter the following URL  
http://hardcat.srta.local/Hard
catWeb/ 

The Hardcat Login 
Webpage Is displayed 

   
P    F 

3 Enter username and 
password, and click on the 
“Login” Button 

Login Role = Technician 

The Hardcat Business 
Intelligence Webpage 
is displayed 

   
P    F 

4 Click on the Stock 
Management Tab 

The Stock Management 
Webpage is displayed 

   
P    F 

5 In the Stock Management 
Webpage Filter select 
“Description” select 
“Contains” and enter “UPS” 
then click the “Apply” 
Button 

The UPS Battery Stock 
Record – Stock Code 
SK__________ is 
displayed 

   
P    F 

6 Mouse over the 
SK__________ and a menu 
is displayed, select the 
“Edit” menu item 

SK__________ 
Webpage is displayed 

   
P    F 

7 SK__________ Webpage 
click on the “Stock On 
Hand”  

The Stock on Hand is 
displayed by Location 
(i.e. “Show Locations” 
check box is checked 

 

Note: The Quantity 
(e.g. 6) and Re-order 
Point (e.g. 3). 

   
P    F 
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8 Click on the “Transfer 
Button” 

The Transfer Webpage 
is displayed 

   
P    F 

9 In the Transfer To  - 
Transfer Quantity enter “3” 

Transfer Quantity 3 is 
displayed 

   
P    F 

10 Click on the Magnifying 
Glass next to the Destination 

The Locations Dialog 
is displayed 

   
P    F 

11 Click on “CG (Cottage 
Grove)” Folder 

The SRTA FAT 

Locations Folders are 
displayed 

   
P    F 

12 Click on “227.0 (Toll Point 
1)” Folder 

The SRTA FAT Toll 
Point 1 Folders are 
displayed 

   
P    F 

13 Click on the “227.0-SPARE 
PARTS CABINENT” Folder 

The FAT Toll Point 1 
Spare Parts Cabinet 
Folder is selected 

   
P    F 

14 Click on the “Save” Button The Stock 
Transformation 
Webpage is displayed 

   
P    F 

15 

 

Inspect the data on Stock 
Transformation Webpage, 
and then click the 
“Continue” Button 

The SK__________ 
Webpage is displayed 

   
P    F 

16 On the SK__________ 
Webpage click on the “Stock 
On Hand”  

The Stock on Hand By 
Location is displayed 

   
P    F 

17 Inspect the Description and 
Quantity 

Description is “FAT 
Toll Point 1 Spare 
Parts Cabinet”  and 
Quantity is “3” 

   
P    F 

18 On the SK__________ 
Webpage click on the Return 
to List 

The Stock 
Management 
Webpage is displayed 

   
P    F 

19 Click on the “Logout” 
Button 

The user is logged out   
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20 Check for email notification 
(with your email client) with 
the subject Line 
“__________ - Purchase 
Order Opened: __________” 

An email notification 
is received with 
Subject Line 
“__________ - 
Purchase Order Opened: 

__________”  i.e. 
Purchase Order 
__________ has been 
opened 

   
P    F 

21 Complete Table 10-1, the 
Test Discrepancies / 
Comments Report as 
necessary. 

    
P    F 

22 Record Names of Test 
Conductor and SRTA 
Witness. 

 Test Conductor: 
_____________ 
SRTA Witness: 
_____________ 
Date/Time: 

______________ 

 

 

 

  



SRTA Toll Collection Systems Implementation and Maintenance 

SRTA MOMS FAT Procedures, Version 5.0 – 02/18/2016 

Company Traffic Safety and Security Divison, St. Paul, MN 55144 
Company Proprietary and Confidential 

 115  

5 Test Case MOMS-04. MOMS Priorities and Escalation Test 

Table 5-1 MOMS-04 Test Objectives 

1 

Demonstrate the following: Problem Report Configurable Priorities, 
manual creation of a: Priority 1 Problem Report and an Escalation 
Notification, Priority 2 Problem Report and an Escalation 
Notification, and Priority 3 Problem Report and an Escalation 
Notification 

 

5.1 Test Approach and Results Evaluation 

5.1.1 Test Approach 

 Demonstrate remote access to MOMS (i.e. using the FAT VPN) 

 Demonstrate Problem Report Configurable Priorities 

 Demonstrate the manual creation of a Priority 1 Problem Report and an Escalation 
Notification i.e. where the technician fails to respond within the allotted time. 

 Demonstrate the manual creation of a Priority 2 Problem Report and an Escalation 
Notification i.e. where the technician fails to respond within the allotted time. 

 Demonstrate the manual creation of a Priority 3 Problem Report and an Escalation 
Notification i.e. where the technician fails to respond within the allotted time. 

5.1.2 Test Facility 

This test is run at the Cottage Grove, MN 

5.1.3 Test Evaluation 

The Test Procedure in 5.3 will be determined to have passed if all the test scenarios pass. 

5.2 Test Preparation 

Table 5.2-1 MOMS-04 Pre-Test Items 

 Pre-Test Item Pass/Fail 

1 
FAT dry run testing is completed, Test Readiness Review 
meeting completed, and the system is under configuration 
control/lockdown 

  
P    F 
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5.3 Test Procedure 

Table 5.3-1 MOMS-04 Test Procedure 

Step Action Expected Results Actual Results Pass/Fail 

 Demonstrate remote access 
to MOMS (i.e. using the 
FAT VPN) 

   

1 

 

Open the Cisco AnyConnect 
Secure Mobility Client 
Software 

The Cisco AnyConnect 
Secure Mobility Client 
Dialog is displayed 

   
P    F 

2 Select 50.233.84.62VPN and 
click on the “Connect” Button 

The Cisco AnyConnect 
Secure Mobility Client 
Login Dialog is 
displayed 

   
P    F 

3 Enter username, password, 
and then click on the “OK” 
Button 

The Cisco AnyConnect 
Dialog is displayed 

   
P    F 

4 In the Cisco AnyConnect 
Dialog click on the “Accept” 
Button 

The Cisco AnyConnect 
Dialog closes and the 
PC/Laptop is connected 
to the VPN 

   
P    F 

5 Complete Table 10-1, the 
Test Discrepancies / 
Comments Report as 
necessary. 

    
P    F 

6 Record Names of Test 
Conductor and SRTA 
Witness. 

 Test Conductor: 
_____________ 
SRTA Witness: 
_____________ 
Date/Time: 

______________ 
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 Demonstrate Problem 
Report Configurable 
Priorities 

   

1 

 

Open Hardcat Client  Hardcat Client is 
displayed 

   
P    F 

2 Log into the Hardcat Client 
Enter Username and 
Password 

Login Role = MOMS 
Administrator 

The Hardcat Client 
Interface is displayed 

   
P    F 

3 Select menu item Modules-
>Help Desk 

The “Hardcat Help 
Desk” Dialog is 
displayed 

   
P    F 

4 On the “Hardcat Help Desk” 
Dialog under Configuration 
click on Priority 

The “List of Priority 
Levels” Dialog is 
displayed (with Priority 
1, 2, and 3) 

   
P    F 

5 In the “List of Priority 
Levels” Dialog click on the 
New Button 

The “Details for 
Priority Level” Dialog 
is displayed 

   
P    F 

6 Add a new Priority called 
Priority 1A and Select Level 
4, Hit OK button 

The newly added 
shows up in the List of 
Priority Levels dialog 

   
P    F 

7 Click on the Delete Button The “List of Priority 
Levels” Dialog is 
displayed 

   
P    F 

8 Click the Close Button The “Hardcat Help 
Desk” Dialog is 
displayed 

   
P    F 

9 Click the Close Button The Hardcat Asset 
Management Screen is 
displayed 

   
P    F 

10 Complete Table 10-1, the 
Test Discrepancies / 
Comments Report as 
necessary. 

    
P    F 
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11 Record Names of Test 
Conductor and SRTA 
Witness. 

 Test Conductor: 
_____________ 
SRTA Witness: 
_____________ 
Date/Time: 

______________ 
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 Demonstrate the manual 
creation of a Priority 1 
Problem Report and cause 
an Escalation Notification 

   

1 Start escalation 32 .exe     
P    F 

2 

 

Open Internet Explorer Internet Explorer is 
displayed 

   
P    F 

3 Enter the following URL  
http://hardcat.srta.local/Hardc
atWeb/ 

The Hardcat Login 
Webpage Is displayed 

   
P    F 

4 Enter username and 
password, and click on the 
“Login” Button 

Login Role = Technician 

The Hardcat Business 
Intelligence Webpage 
is displayed 

   
P    F 

5 Click on the Problem 
Management Tab 

The Problem 
Management Webpage 
is displayed 

   
P    F 

6 Click on the Create a Problem 
Button 

    
P    F 

7 Click on the Problem Type 
Magnifying Glass 

The Select a Problem 
Type Dialog is 
displayed 

   
P    F 

8 Click on the Toll Point Folder The Toll Point Folders 
are displayed 

   
P    F 

9 Click on the VES Folder The VES Folder Items 
are displayed 

   
P    F 

10 Click on the ALPR Camera –
Problem 

The Problem Type is 
ALPR Camera –
Problem 

   
P    F 

11 Click on Caller Magnifying 
Glass 

The Caller Dialog is 
displayed 

   
P    F 
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12 Click on the Company 
Employees Folder 

The Company 
Employees are 
displayed 

   
P    F 

13 Click on Bruce Orenstein The Caller is Bruce 
Orenstein 

   
P    F 

14 Click on Asset Management     
P    F 

15 Click on Asset Management 
Magnifying Glass 

The Asset Dialog is 
displayed 

   
P    F 

16 Click on AS002001 The Asset is Company 
P492 ALPR Camera- 
Wide FOV is displayed 

   
P    F 

17 Click on Location 
Magnifying Glass 

The Location Dialog is 
displayed 

   
P    F 

18 Click on 75A and then 227.0 
(Toll Point 1) Folder 

The 75A and 227.0 (Toll 
Point 1) Folders are 
displayed 

   
P    F 

19 Click on the 227.0-VES 
Folder 

The VES Camera and 
Illuminators are 
displayed 

   
P    F 

20 Click on FAT TP1 N Gantry 
VES Camera 1 (TP-75A-
227.0-N-VES-01) 

The Location is FAT 
TP1 N Gantry VES 
Camera 1 

   
P    F 

21 Click on More Text and 
describe the problem e.g. 
FAT TP1 N Gantry  VES 
Camera 1 displays no video 

 

Note:  JIRA # (Swarna) If 
you enter more text, email  

The More Text Box 
displays FAT TP1 N 
Gantry  VES Camera 1 
displays no video 

   
P    F 

22 Click on the Escalation List 
and select P1_Response 

The P1_Response is 
displayed 

   
P    F 

23 Click on the Priority and 
Select Priority 1 

    
P    F 
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24 Click the Save Button The Problem Report is 
saved 

   
P    F 

25 A Priority 1 Response is 
escalated and an email is sent 
if the Problem Report is 
created (opened) and not 
acknowledged within 10 
minutes 

    
P    F 

26 Uncheck “Show only 
problems I own”. Then 
Mouse over the Problem 
Report and select the Edit 
Menu Item 

The Problem Report is 
displayed 

   
P    F 

27 Click on Audit History  The Audit History is 
displayed 

   
P    F 

28 Write down the Date/Time 
that the Problem Report was 
created i.e. Description is 
Created via Web 

    
P    F 

29 Wait approx. 10 minutes and 
check for an email i.e. 
Hardcat Escalation Notice for 
PR__________ 

A Hardcat Escalation 
Notice Email for 
PR__________ is 
received 

   
P    F 

30 Login Hardcat Client as 
SUPER.  Click on the Status 
List and select Acknowledged 

The Acknowledged is 
displayed 

   
P    F 

31 LoginHardCat Client as 
Super and  Click on the 
Escalation List and select No 
Escalation 

The No Escalation  is 
displayed 

   
P    F 

32 Click on History  The History is 
displayed 

   
P    F 

33 Click on record and then edit 
log button.  Write down the 
Date/Time that the Problem 

Problem Report 
Escalation Date/Time: 
___________________ 

   
P    F 
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Report Escalation was 
changed i.e. Description is 
Escalation Code changed 
from P1_RESPONSE to 
<none> 

34 Click the “Logout” Button The user is logged out    
P    F 

35 Wait approx. 10 minutes and 
check for an email i.e. 
Hardcat Escalation Notice for 
PR__________ 

No escalation email is 
sent 

   
P    F 

36 Complete Table 10-1, the 
Test Discrepancies / 
Comments Report as 
necessary. 

    
P    F 

37 Record Names of Test 
Conductor and SRTA 
Witness. 

 Test Conductor: 
_____________ 
SRTA Witness: 
_____________ 
Date/Time: 

______________ 
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 Demonstrate the manual 
creation of a Priority 2 
Problem Report and cause 
an Escalation Notification 

    
P    F 

1 

 

Open Internet Explorer Internet Explorer is 
displayed 

   
P    F 

2 Enter the following URL  
http://hardcat.srta.local/Hard
catWeb/ 

The Hardcat Login 
Webpage Is displayed 

   
P    F 

3 Enter username and 
password, and click on the 
“Login” Button 

Login Role = Technician 

The Hardcat Business 
Intelligence Webpage 
is displayed 

   
P    F 

4 Click on the Problem 
Management Tab 

The Problem 
Management Webpage 
is displayed 

   
P    F 

6 Click on the Create a 
Problem Button 

    
P    F 

7 Click on the Problem Type 
Magnifying Glass 

The Select a Problem 
Type Dialog is 
displayed 

   
P    F 

8 Click on the Toll Point 
Folder 

The Toll Point Folders 
are displayed 

   
P    F 

9 Click on the VES Folder The VES Folder Items 
are displayed 

   
P    F 

10 Click on the ALPR Camera 
Problem 

The Problem Type is 
ALPR Camera Problem 

   
P    F 

11 Click on Caller Magnifying 
Glass 

The Caller Dialog is 
displayed 

   
P    F 

12 Click on the Company 
Employees Folder 

The Company 
Employees are 
displayed 

   
P    F 

13 Click on Bruce Orenstein The Caller is Bruce 
Orenstein 

   
P    F 
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14 Click on Asset Management     
P    F 

15 Click on Asset Management 
Magnifying Glass 

The Asset Dialog is 
displayed 

   
P    F 

16 Click on AS002002 The Asset is Company 
P492 ALPR Camera- 
Wide FOV is displayed 

   
P    F 

17 Click on Location 
Magnifying Glass 

The Location Dialog is 
displayed 

   
P    F 

18 Click on FAT Toll Point 1 
(75A) Folder and then 227.0 
Folder. 

The FAT Toll Point 1 
(75A) 227.0 Folders are 
displayed 

   
P    F 

19 Click on the 227.0-VES 
Folder 

The VES Camera and 
Illuminators are 
displayed 

   
P    F 

20 Click on FAT TP1 N Gantry 
VES Camera 2 (TP-75A-
227.0-N-VES-02) 

The Location is FAT 
TP1 N Gantry VES 
Camera 2 

   
P    F 

21 Click on More Text and 
describe the problem e.g. 
FAT TP1 N Gantry  VES 
Camera 2 displays no video 

The More Text Box 
displays FAT TP1 N 
Gantry  VES Camera 2 
displays no video 

   
P    F 

22 Click on the Escalation List 
and select P2_Response 

The P2_Response is 
displayed 

   
P    F 

23 Click the Save Button The Problem Report is 
saved 

   
P    F 

24 A Priority 2 Response is 
escalated and an email is 
sent if the Problem Report is 
created (opened) and not 
acknowledged within 20 
minutes 

    
P    F 

25 Uncheck “Show only 
problems I own”. Then 
Mouse over the Problem 

The Problem Report is 
displayed 

   
P    F 
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Report and select the Edit 
Menu Item 

26 Click on Problem Audit 
History  

The Audit History is 
displayed 

   
P    F 

27 Write down the Date/Time 
that the Problem Report was 
created i.e. Description is 
Created via Web 

    
P    F 

28 Wait approx. 20 minutes and 
check for an email i.e. 
Hardcat Escalation Notice 
for PR__________ 

A Hardcat Escalation 
Notice Email for 
PR__________ is 
received 

   
P    F 

29 Login Hardcat Client as 
SUPER.  Click on the Status 
List and select 
Acknowledged 

The Acknowledged is 
displayed 

   
P    F 

30 Click on the Escalation List 
and select No Escalation 

The No Escalation  is 
displayed 

   
P    F 

32 Click on History  The History is 
displayed 

   
P    F 

33 Click on record and then edit 
log button. Write down the 
Date/Time that the Problem 
Report Escalation was 
changed i.e. Description is 
Escalation Code changed 
from P2_RESPONSE to 
<none> 

Problem Report 
Escalation Date/Time: 
___________________ 

   
P    F 

34 Click the “Logout” Button The user is logged out    
P    F 

35 Wait approx. 20 minutes and 
check for an email i.e. 
Hardcat Escalation Notice 
for PR__________ 

No escalation email is 
sent 

   
P    F 
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36 Complete Table 10-1, the 
Test Discrepancies / 
Comments Report as 
necessary. 

    
P    F 

37 Record Names of Test 
Conductor and SRTA 
Witness. 

 Test Conductor: 
_____________ 
SRTA Witness: 
_____________ 
Date/Time: 

______________ 
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 Demonstrate the manual 
creation of a Priority 3 
Problem Report and cause 
an Escalation Notification 

   

1 

 

Open Internet Explorer Internet Explorer is 
displayed 

   
P    F 

2 Enter the following URL  
http://hardcat.srta.local/Hard
catWeb/ 

The Hardcat Login 
Webpage Is displayed 

   
P    F 

3 Enter username and 
password, and click on the 
“Login” Button 

Login Role = Technician 

The Hardcat Business 
Intelligence Webpage 
is displayed 

   
P    F 

4 Click on the Problem 
Management Tab 

The Problem 
Management Webpage 
is displayed 

   
P    F 

5 Click on the Create a 
Problem Button 

    
P    F 

6 Click on the Problem Type 
Magnifying Glass 

The Select a Problem 
Type Dialog is 
displayed 

   
P    F 

7 Click on the Toll Point 
Folder 

The Toll Point Folders 
are displayed 

   
P    F 

8 Click on the VES Folder The VES Folder Items 
are displayed 

   
P    F 

9 Click on the ALPR Camera 
Problem 

The Problem Type is 
ALPR Camera Problem 

   
P    F 

10 Click on Caller Magnifying 
Glass 

The Caller Dialog is 
displayed 

   
P    F 

11 Click on the Company 
Employees Folder 

The Company 
Employees are 
displayed 

   
P    F 

12 Click on Bruce Orenstein The Caller is Bruce 
Orenstein 

   
P    F 
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13 Click on Asset Management     
P    F 

14 Click on Asset Management 
Magnifying Glass 

The Asset Dialog is 
displayed 

   
P    F 

15 Click on AS000003 The Asset is Company 
P492 ALPR Camera- 
Wide FOV is displayed 

   
P    F 

16 Click on Location 
Magnifying Glass 

The Location Dialog is 
displayed 

   
P    F 

17 Click on FAT Toll Point 1 
(75A) and then 227.0 Folder 

The FAT Toll Point 1 
(75A) and 227.0 Folders 
are displayed 

   
P    F 

18 Click on the 227.0VES 
Folder 

The VES Camera and 
Illuminators are 
displayed 

   
P    F 

19 Click on FAT TP1 N Gantry 
VES Camera 3 (TP-75A-
227.0-N-VES-03) 

The Location is FAT 
TP1 N Gantry VES 
Camera 3 

   
P    F 

20 Click on More Text and 
describe the problem e.g. 
FAT TP1 N Gantry  VES 
Camera 3 displays no video 

The More Text Box 
displays FAT TP1 N 
Gantry  VES Camera 3 
displays no video 

   
P    F 

21 Click on the Escalation List 
and select P3_Response 

The P3_Response is 
displayed 

   
P    F 

22 Click the Save Button The Problem Report is 
saved 

   
P    F 

23 A Priority 3 Response is 
escalated and an email is 
sent if the Problem Report is 
created (opened) and not 
acknowledged within 20 
minutes 

    
P    F 

24 Uncheck “Show only 
problems I own”. Then 
Mouse over the Problem 

The Problem Report is 
displayed 

   
P    F 
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Report and select the Edit 
Menu Item 

25 Click on Problem Audit 
History  

The Audit History is 
displayed 

   
P    F 

26 Write down the Date/Time 
that the Problem Report was 
created i.e. Description is 
Created via Web 

    
P    F 

27 Wait 129pprox.. 20 minutes 
and check for an email i.e. 
Hardcat Escalation Notice 
for PR__________ 

A Hardcat Escalation 
Notice Email for 
PR__________ is 
received 

   
P    F 

28 Login Hardcat Client as 
SUPER.  Click on the Status 
List and select 
Acknowledged 

The Acknowledged is 
displayed 

   
P    F 

29 Click on the Escalation List 
and select No Escalation 

The No Escalation  is 
displayed 

   
P    F 

30 Click on History  The History is 
displayed 

   
P    F 

31 Click on record and then edit 
log button. Write down the 
Date/Time that the Problem 
Report Escalation was 
changed i.e. Description is 
Escalation Code changed 
from P3_RESPONSE to 
<none> 

Problem Report 
Escalation Date/Time: 
___________________ 

   
P    F 

32 Click the “Logout” Button The user is logged out    
P    F 

33 Wait approx. 20 minutes and 
check for an email i.e. 
Hardcat Escalation Notice 
for PR__________ 

No escalation email is 
sent 

   
P    F 
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34 Complete Table 10-1, the 
Test Discrepancies / 
Comments Report as 
necessary. 

    
P    F 

35 Record Names of Test 
Conductor and SRTA 
Witness. 

 Test Conductor: 
_____________ 
SRTA Witness: 
_____________ 
Date/Time: 

______________ 
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6 Test Case MOMS-05. MOMS Inventory Control Test 

Table 6-1 MOMS-05 Test Objectives 

1 

Demonstrate the following: the Monthly Inventory Report, Spares 
Inventory Report; Asset Inventory By End Of Life Date Report; Asset 
Inventory By Warranty End Date Report; for all repair activities, the 
details of the repair and the parts disposition, including parts retired, 
are recorded and tracked in MOMS; an automated email notification is 
generated when the level of spares reach a configurable threshold. 

Manually create a Problem Report and demonstrate the following:  if 
an asset is under warranty, track the status and the movement of the 
part that was returned to the manufacturer for repair or replacement; if 
an asset is out of warranty, track the status and movement of the part 
through the repair process, and returned to inventory; if an asset is not 
within the warranty period is replaced (because a repair is not 
possible), create a purchase request for the part to be re-ordered. 

Inspect Inventory Records 

 

6.1 Test Approach and Results Evaluation 

6.1.1 Test Approach 

 Demonstrate the Monthly Inventory Report 

 Inspect Inventory Records 

 Manually create a Work Order and run the Inventory Report 

 Demonstrate the “Spares Inventory” Report 

 Demonstrate the “Asset Inventory By End Of Life  Date” Report 

 Demonstrate the “Asset Inventory By Warranty End Date” Report 

 Manually create a Problem Report.  The asset is under warranty, track the status and the 
movement of the part that was returned to the manufacturer for repair or replacement. For 
all repair activities, the details of the repair and the parts disposition is recorded and tracked 
in MOMS. 

 Manually create a Problem Report.  The asset is out of warranty, track the status and 
movement of the part through the repair process, and returned to inventory 

 Manually create a Problem Report.  An asset that is not within the warranty period is 
replaced (because a repair is not possible). Create a purchase request for the part to be re-
ordered. 

 Demonstrate - For all repair activities, the details of the repair and the parts disposition, 
including parts retired, are recorded and tracked in MOMS. 
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 Demonstrate that an automated email notification is generated when the level of spares 
reach a configurable threshold 

6.1.2 Test Facility 

This test is run at the Cottage Grove, MN 

6.1.3 Test Evaluation 

The Test Procedure in 6.2 will be determined to have passed if all the test scenarios pass. 
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6.1.4 Test Preparation 

 

Table 6.1.4-1 MOMS-05 Pre-Test Items 

 Pre-Test Item Pass/Fail 

1 FAT dry run testing is completed, Test Readiness Review 
meeting completed, and the system is under configuration 
control/lockdown 

  
P    F 

 

6.2 Test Procedure 

Table 6.2-1 MOMS-05 Test Procedure 

Step Action Expected Results Actual Results Pass/Fail 

 Demonstrate remote access 
to MOMS (i.e. using the 
FAT VPN) 

   

1 

 

Open the Cisco AnyConnect 
Secure Mobility Client 
Software 

The Cisco AnyConnect 
Secure Mobility Client 
Dialog is displayed 

   
P    F 

2 Select VPN 50.233.84.62 
(vpn.cg.Companytsrc.net) and 
click on the “Connect” Button 

The Cisco AnyConnect 
Secure Mobility Client 
Login Dialog is 
displayed 

   
P    F 

3 Enter username, password, 
and then click on the “OK” 
Button 

The Cisco AnyConnect 
Dialog is displayed 

   
P    F 

4 In the Cisco AnyConnect 
Dialog click on the “Accept” 
Button 

The Cisco AnyConnect 
Dialog closes and the 
PC/Laptop is connected 
to the VPN 

   
P    F 

5 Complete Table 10-1, the 
Test Discrepancies / 
Comments Report as 
necessary. 

    
P    F 

6 Record Names of Test 
Conductor and SRTA 
Witness. 

 Test Conductor: 
_____________ 
SRTA Witness: 
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Step Action Expected Results Actual Results Pass/Fail 

_____________ 
Date/Time: 

______________ 
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 Demonstrate the Monthly 
Inventory Report 

   

1 

 

Open Hardcat Client  Hardcat Client is 
displayed 

   
P    F 

2 Log into the Hardcat Client 
Enter Username and 
Password 

Login Role = Maintenance 
Manager 

The Hardcat Client 
Interface is displayed 

   
P    F 

3 Select menu item Reports-
>Custom->Assets 

The “Generate Custom 
Asset Report” Dialog is 
displayed 

   
P    F 

4 In the “Generate Custom 
Asset Report” Dialog List 
Box select “Asset Inventory 
By Location” and Scope of 
Report select “All of 
Hardcat” 

and then click on the View 
Button 

The Asset Inventory By 
Location Report pdf  is 
generated 

   
P    F 

5 Inspect the Asset Inventory 
By Location pdf (i.e. compare 
to the sample Asset Inventory 
By Location) 

The Asset Inventory By 
Location pdf is OK 

   
P    F 

6 Close the pdf reader The pdf reader closes    
P    F 

7 In the “Generate Custom 
Asset Report” Dialog click 
the Close Button 

The Generate Custom 
Asset Report” Dialog 
closes 

   
P    F 

8 On the Hardcat Menu Bar 
select menu item Lists-
>Notifications 

The “List of 
Notifications” Dialog is 
displayed 

   
P    F 

9 In the List of Notifications” 
Dialog select Area List Box 
“Assets” 

The Asset Notifications 
are displayed 

   
P    F 



SRTA Toll Collection Systems Implementation and Maintenance 

SRTA MOMS FAT Procedures, Version 5.0 – 02/18/2016 

Company Traffic Safety and Security Divison, St. Paul, MN 55144 
Company Proprietary and Confidential 

 136  

10 Select the “Asset Inventory 
By Location” Notification 

 

Click on the Edit Button 

The “Details of 
Notification” Dialog 
with the “Asset 
Inventory By Location” 
Details is displayed 

   
P    F 

11 Under Cycle Pattern  - 
Change the Base Date to 
current date and Time to 
current time  

The Base Date and 
Time are updated to 
current date and time 

   
P    F 

12 Click on the OK Button The “List of 
Notifications” Dialog is 
displayed 

   
P    F 

13 Click on the Close Button The “Hardcat Asset 
Management” Screen is 
displayed 

   
P    F 

14 On the “Hardcat Asset 
Management” Screen select 
File->Exit Menu item 

The Hardcat Client 
closes 

   
P    F 

15 Check for an “Asset 
Inventory By Location 
Notification” automated 
email notification  (i.e. 
subject line) with an attached 
“Asset Inventory By 
Location Report” pdf file 

 

 

The email is received 
with the pdf attachment 

   
P    F 

16 Inspect the email and the 
“Asset Inventory By 
Location Report” pdf (i.e. 
compare to the sample Asset 
Inventory By Location 
Report) 

The Asset Inventory By 
Location Report is OK 

   
P    F 

17 Complete Table 10-1, the 
Test Discrepancies / 

    
P    F 
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Comments Report as 
necessary. 

18 Record Names of Test 
Conductor and SRTA 
Witness. 

 Test Conductor: 
_____________ 
SRTA Witness: 
_____________ 
Date/Time: 

______________ 
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 Inspect Inventory Records    
1 

 

Open Hardcat Client  Hardcat Client is 
displayed 

   
P    F 

2 Log into the Hardcat Client 
Enter Username and 
Password 

Login Role = Maintenance 
Manager 

The Hardcat Client 
Interface is displayed 

   
P    F 

3 Select menu item Lists-
>Assets 

The “Search Assets” 
Dialog is displayed 

   
P    F 

4 In the “Search Assets” Dialog  
Box click on “Clear Current 
Criteria” Button and click the 
‘Apply” Button 

The Asset Inventory is 
displayed 

   
P    F 

5 Click the “Edit” Button The “Edit Details of 
Asset AS__________” 
is displayed 

   
P    F 

6 Inspect the: 

Part Description – i.e. 
“Description” Field 

Serial Number – i.e. “Serial 
No” Field 

The Part Description 
and Serial Number are 
displayed 

 

   
P    F 

7 Click on the “Product” Button The Product (e.g. AVI 
Antenna) Dialog is 
displayed and the 
Product is selected 

   
P    F 

8 Click the “Edit” Button The “Product Details” 
Dialog is displayed 

   
P    F 

9 Inspect the Part Number: 

i.e. “Brand” Field 

and  “Supp’s Part No” Field 

The Part Number is 
displayed 

   
P    F 

10 Click the “Cancel” Button The Product Dialog e.g. 
AVI Antenna is 
displayed 

   
P    F 
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11 Click the “Cancel” Button The “Edit Details of 
Asset ‘AS__________” 
Dialog is displayed 

   
P    F 

12 Click on the “History” Tab 
and find a “Location Code…” 
Change Record. 

 

A “Location Code …” 
Change Record is 
displayed 

   
P    F 

13 Select the “Location Code…” 
Change Record and click the 
“Edit Log” Button 

 

The “Details of History 
Item” Dialog is 
displayed 

   
P    F 

14 Inspect the “Details of 
History Item” Dialog for 
times and dates of changes to 
location 

The times and dates of 
changes to location are 
displayed 

   
P    F 

15 Click the “OK” Button The “History” Tab is 
displayed 

   
P    F 

16 Click on the “Finance” Tab The “Finance” Tab is 
displayed 

   
P    F 

17 Locate the “Warranty End” 
Date 

The “Warranty End” 
Date is displayed 

   
P    F 

18 Click “Add Costs” Button The “Additional Costs 
for AS__________” 
Dialog is displayed 

   
P    F 

19 Click the “New” Button The “New Additional 
Costs for 
AS__________” 
Dialog is displayed 

   
P    F 

20 In the “Description” Text Box 
enter “Vendor Repair 1” 

“Vendor Repair 1 “ is 
displayed 

   
P    F 

21 In the “Type” List Box select 
“Repair Cost” 

“Repair Cost” is 
displayed 

   
P    F 

22 Click on the “Date” Button The “Choose Date” 
Dialog is displayed 

   
P    F 
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23 Select todays date, and the 
click on the “OK” Button 

The “New Additional 
Costs for 
AS__________” 
Dialog is displayed 

   
P    F 

24 In the “Quantity” Text Box 
enter 1.000 

1.000 is displayed    
P    F 

25 In the “Amount” Text Box 
enter $1000.00 

$1000.00 is displayed    
P    F 

26 Click the “OK” Button The “Additional Costs 
for AS__________” 
Dialog is displayed 
with the Vendor Repair 
1 Data and “Total 
Additional Costs: 
$1000.00” 

   
P    F 

27 Click the “New” Button The “New Additional 
Costs for 
AS__________” 
Dialog is displayed 

   
P    F 

28 In the “Description” Text Box 
enter “Vendor Repair 2” 

“Vendor Repair 2 “ is 
displayed 

   
P    F 

29 In the “Type” List Box select 
“Repair Cost” 

“Repair Cost” is 
displayed 

   
P    F 

30 Click on the “Date” Button The “Choose Date” 
Dialog is displayed 

   
P    F 

31 Select month before date, and 
the click on the “OK” Button 

The “New Additional 
Costs for 
AS__________” 
Dialog is displayed 

   
P    F 

32 In the “Quantity” Text Box 
enter 1.000 

1.000 is displayed    
P    F 

33 In the “Amount” Text Box 
enter $2000.00 

$2000.00 is displayed    
P    F 
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34 Click the “OK” Button The “Additional Costs 
for AS__________” 
Dialog is displayed 
with the  Vendor 
Repair 1 and 2 Data 
and “Total Additional 
Costs: $3000.00” is 
displayed 

   
P    F 

35 Complete Table 10-1, the 
Test Discrepancies / 
Comments Report as 
necessary. 

    
P    F 

36 Record Names of Test 
Conductor and SRTA 
Witness. 

 Test Conductor: 
_____________ 
SRTA Witness: 
_____________ 
Date/Time: 

______________ 
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 Manually create a Work 
Order and run the 
Inventory Report 

   

1 

 

Open Hardcat Client  Hardcat Client is 
displayed 

   
P    F 

2 Log into the Hardcat Client 
Enter Username and 
Password 

Login Role = Maintenance 
Manager 

The Hardcat Client 
Interface is displayed 

   
P    F 

3 Select menu item Modules-
>Maintenance 

The “Maintenance” 
Dialog is displayed 

   
P    F 

4 In the “Maintenance” Dialog 
click on New Work Order 

The “New Work 
Order” Dialog is 
displayed 

   
P    F 

5 Click on Task The Task Dialog is 
displayed 

   
P    F 

6 Select the FAT TP1 N 
Gantry Laser Scanner 1 
Semi-Annual PM Task i.e. 
TK__________ 

 

Click the OK Button 

The Work Order 
Description  is FAT TP1 
N Gantry Laser Scanner 1 
–  Semi-Annual PM 

   
P    F 

7 Click on the Caller The Persons Dialog and 
Folders are displayed 

   
P    F 

8 Click the Company 
Employees Folder 

The Company 
employees are 
displayed 

   
P    F 

9 Click on Bruce Orenstein 
then click the OK Button 

The caller is displayed 
(i.e. Bruce Orenstein) 

   
P    F 

10 Click on the Asset The Asset List is 
displayed 

   
P    F 

11 Click on the New Work 
Order OK Button 

The Work Order is 
created 

   
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P    F 
12 On the Hardcat Maintenance 

Dialog click on Work Orders 
The Search Work 
Orders Dialog is 
displayed 

   
P    F 

13 Locate the new work order 
with the description: FAT 
TP1 N Gantry Laser Scanner 
1  Semi-Annual PM,  select 
the row, and click on the edit 
Button 

The Work Orders is 
displayed 

   
P    F 

14 Open Internet Explorer Internet Explorer is 
displayed 

   
P    F 

15 Enter the following URL  
http://hardcat.srta.local/Hard
catWeb/ 

The Hardcat Login 
Webpage Is displayed 

   
P    F 

16 Enter username and 
password of the 
Maintenance Manager, and 
click on the “Login” Button 

The Hardcat Business 
Intelligence Webpage 
is displayed 

   
P    F 

17 Click on the Work Order 
Management Tab 

The Work Order 
Management Webpage 
is displayed 

   
P    F 

18 Mouse over the Work Order 
and select the Edit Menu 
Item 

The Work Order is 
displayed 

   
P    F 

19 From the Status List select 
Acknowledge 

Acknowledge is 
selected 

   
P    F 

20 Click the Save Button  The Work Order is 
saved 

   
P    F 

21 Mouse over the Work Order 
and select the Edit Menu 
Item 

The Work Order is 
displayed 

   
P    F 

22 From the Status List select 
In-Process 

In-process is selected    
P    F 
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23 Click the Save Button  The Work Order is 
saved 

   
P    F 

24 Mouse over the Work Order 
and select the Edit Menu 
Item 

The Work Order is 
displayed 

   
P    F 

25 Click on More Text and 
enter “Removed and 
replaced the Laser Scanner 
per manufacturers PDM 
Task” 

More Text displays 
“Removed and 
replaced the Laser 
Scanner per 
manufacturers PDM 
Task” 

   
P    F 

26 Click the Save Button  The Work Order is 
saved 

   
P    F 

27 Click on Hardcat Business 
Intelligence Tab  

The Hardcat Business 
Intelligence Webpage 
is displayed 

   
P    F 

28 Click on the Reports Button The Reports Webpage 
is displayed 

   
P    F 

29 Click on Asset in Column 1 Asset is highlighted    
P    F 

30 Click on Asset_Inventory by 
Location in Column 2 

Asset_Inventory is 
highlighted 

   
P    F 

31 Under Scope of Report click 
the All Radio Button 

All is selected    
P    F 

32 Click on the Run Report 
Button 

The Asset Inventory 
pdf is displayed 

   
P    F 

33 Inspect the Asset Inventory 
Report (i.e. compare to the 
sample Asset Inventory 
Report) 

The Asset Inventory 
Report is OK 

   
P    F 

34 Click on the Asset 
Management Tab  

The Asset Management 
Web Page is displayed 

   
P    F 
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35 In the Search Filter select  
Location and Equals 

The Search Filter 
displays Location and 
Equal 

   
P    F 

36 Click on the Folder The Locations Dialog 
is displayed 

   
P    F 

37 75A and then 227.0 The folder list for 
227.0-AVC is 
displayed 

   
P    F 

38 Click on the AVC Folder 
and select FAT TP1 N 
Gantry Laserscanner 1 

The Search Filter 
displays FAT TP1 N 
Gantry Laserscanner 1 

   
P    F 

39 Click on Apply Button The Search Filter 
shows the Asset.   

   
P    F 

40 Record the Asset Code and 
Barcode 

    
P    F 

41 Click on Asset Management 
Tab -> Move an Asset 
Button 

The Move an Asset 
Dialog is displayed 

   
P    F 

42 Enter the Asset Barcode in 
the Asset Barcode Textbox 
(or click in the Asset 
Barcode Textbox, and then 
use the portable scanner to 
scan the Barcode Label) and 
click the Apply Button 

The Asset Dialog is 
displayed 

   
P    F 

43 Click on the Location Field 
Magnifying Glass 

The Location Dialog is 
displayed 

   
P    F 

44 Click on the SRTA FAT 
Location Folder 

The SRTA FAT 
Location Folders are 
displayed 

   
P    F 

45 Click on FAT Depot The FAT Depot 
Cabinet 1 Spare Parts is 
displayed 

   
P    F 
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46 Click on FAT Depot Cabinet 
1 Spare Parts 

The Asset Dialog 
Location Field displays 
FAT Depot Cabinet 1 
Spare Parts 

   
P    F 

47 Click the Save Button     
P    F 

48 In the Search Filter select  
Location and Equals 

The Search Filter 
displays Location and 
Equal 

   
P    F 

49 Click on the Folder The Locations Dialog 
is displayed 

   
P    F 

50 Click on SRTA FAT 
Locations 

The SRTA FAT 
Location Folders are 
displayed 

   
P    F 

51 Click on SRTA FAT Depot The FAT Depot 
Cabinet 1 Spare Parts is 
displayed 

   
P    F 

52 Click on FAT Depot Cabinet 
1 Spare Parts 

The Search Filter 
displays FAT Depot 
Cabinet 1 Spare Parts 

   
P    F 

53 Click on Apply Button  The Search Filter 
shows the Assets 

   
P    F 

54 Mouse over the Asset (i.e. 
Deployed_Operational) and 
select the Edit Button 

The Asset Record is 
displayed 

   
P    F 

55 Click on Information, then 
update the Status to 
Spare_Inventory_Non-
Operational, and then click 
on the Save Button 

The Status is 
Spare_Inventory_Non-
Operatonal 

   
P    F 

56 Click on Hardcat Business 
Intelligence Tab  

The Hardcat Business 
Intelligence Webpage 
is displayed 

   
P    F 
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57 Click on the Reports Button The Reports Webpage 
is displayed 

   
P    F 

58 Click on Asset in Column 1 Asset is highlighted    
P    F 

59 Click on Asset_Inventory by 
Location in Column 2 

Asset_Inventory by 
Location is highlighted 

   
P    F 

60 Under Scope of Report click 
the All Radio Button 

All is selected    
P    F 

61 Click on the Run Report 
Button 

The Asset Inventory 
pdf is displayed 

   
P    F 

62 Inspect the Asset Inventory 
Report (i.e. compare to the 
sample Asset Inventory 
Report) 

The Asset Inventory 
Report is OK 

   
P    F 

63 Click on the Asset 
Management Tab  

The Asset Management 
Web Page is displayed 

   
P    F 

64 In the Search Filter select  
Location and Equals 

The Search Filter 
displays Location and 
Equal 

   
P    F 

65 Click on the Folder The Locations Dialog 
is displayed 

   
P    F 

66 Click on SRTA FAT 
Locations 

The SRTA FAT 
Location Folders are 
displayed 

   
P    F 

67 Click on SRTA FAT Depot The FAT Depot 
Cabinet 1 Spare Parts is 
displayed 

   
P    F 

68 Click on FAT Depot Cabinet 
1 Spare Parts 

The Search Filter 
displays FAT Depot 
Cabinet 1 Spare Parts 

   
P    F 

69 Click on Apply Button  The Search Filter 
shows the Assets 

   
P    F 
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70 Identify a Laser Scanner 
whose status is 
Spares_Inventory_Operation
al, 

and record the Barcode 

    
P    F 

71 Click on the Move an Asset 
Button 

The Move an Asset 
Dialog is displayed 

   
P    F 

72 Enter the Asset Barcode in the 
Asset Barcode Textbox (or 
click in the Asset Barcode 
Textbox, and then use the 
portable scanner to scan the 
Barcode Label) and click the 
Apply Button 

The Asset Dialog is 
displayed 

   
P    F 

73 Click on the Location Field 
Magnifying Glass 

The Location Dialog is 
displayed 

   
P    F 

74 Click on the 75A Location 
Folder 

The 75A Location 
Folders are displayed 

   
P    F 

75 Click on 227.0  Toll Point 1 
(2 Lanes + 1 Shoulder) 

227.0  Toll Point 1 (2 
Lanes + 1 Shoulder is 
displayed 

   
P    F 

76 Click on AVC Folder The AVC Location are 
displayed 

   
P    F 

77 Click on FAT TP1 N Gantry 
Laser Scanner 1 

The Asset Record is 
displayed with the 
Location FAT TP1 N 
Gantry Laser Scanner 1 

   
P    F 

78 Click the Save Button     
P    F 

79 In the Search Filter select  
Location and Equals 

The Search Filter 
displays Location and 
Equal 

   
P    F 

80 Click on the Folder The Locations Dialog 
is displayed 

   
P    F 
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81 Click on SRTA FAT 
Locations 

The SRTA FAT 
Location Folders are 
displayed 

   
P    F 

82 Click on SRTA FAT Toll 
Point 1 (2 Lanes + 1 
Shoulder) 

The SRTA FAT Toll 
Point 1 (2 Lanes + 1 
Shoulder) is displayed 

   
P    F 

83 Click on AVC, then click on 
FAT TP1 Laser Scanner 1 

The Search Filter 
displays FAT TP1 
Laser Scanner 1 

   
P    F 

84 Click on Apply Button  The Search Filter 
shows the Assets 

   
P    F 

85 Mouse over the Asset (i.e. 
Spare_Inventory_Operationa
l) and select the Edit Menu 
Item 

The Asset Record is 
displayed 

   
P    F 

86 Click on Information, then 
update the Status to 
Deployed_Operational, and 
then click on the Save 
Button 

The Status is 
Deployed_Operational 

   
P    F 

87 Click on Hardcat Business 
Intelligence Tab  

The Hardcat Business 
Intelligence Webpage 
is displayed 

   
P    F 

88 Click on the Reports Button The Reports Webpage 
is displayed 

   
P    F 

89 Click on Asset in Column 1 Asset is highlighted    
P    F 

90 Click on Asset_Inventory by 
Location in Column 2 

Asset_Inventory by 
Location is highlighted 

   
P    F 

91 Under Scope of Report click 
the All Radio Button 

All is selected    
P    F 

92 Click on the Run Report 
Button 

The Asset Inventory 
pdf is displayed 

   
P    F 
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93 Inspect the Asset Inventory 
Report (i.e. compare to the 
sample Asset Inventory 
Report) 

The Asset Inventory 
Report is OK 

   
P    F 

94 Click on Work Order 
Management 

The Work Order 
Management Webpage 
is displayed 

   
P    F 

95 Mouse over the 
Laserscanner Work Order 
and select the Edit Menu 
Item 

The Work Order is 
displayed 

   
P    F 

96 Select Completed from the 
Status List 

Completed is displayed    
P    F 

97 Click on the Save Button The Laser Scanner 
Work Order is 
Completed 

   
P    F 

98 Complete Table 10-1, the 
Test Discrepancies / 
Comments Report as 
necessary. 

    
P    F 

99 Record Names of Test 
Conductor and SRTA 
Witness. 

 Test Conductor: 
_____________ 
SRTA Witness: 
_____________ 
Date/Time: 

______________ 
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 Demonstrate the “Spares 
Inventory” Report 

   
1 

 

Open Hardcat Client  Hardcat Client is 
displayed 

   
P    F 

2 Log into the Hardcat Client 
Enter Username and 
Password 

Login Role = Maintenance 
Manager 

The Hardcat Client 
Interface is displayed 

   
P    F 

3 Select menu item Reports-
>Custom->Assets 

The “Generate Custom 
Asset Report” Dialog is 
displayed 

   
P    F 

4 In the “Generate Custom 
Asset Report” Dialog List 
Box select “Asset Inventory 
by Location, under Scope of 
Report” select This Search, 
and click on Use Search 
Button 

The “Select a 
Previously Stored 
Search Criteria” Dialog 
is displayed 

   
P    F 

5 On “Previously Stored 
Search Criteria” Dialog 
select “Asset Inventory 
Search By Location Folder 
Name ” and then Click the 
Edit Button 

The “Reviewing Asset 
Search Specification: 
Asset Inventory Search 
By Location Folder 
Name” Dialog is 
displayed 

   
P    F 

6 Change the “Location Folder 
Name”  “is equal to” and 
select the “Choose” Option 

The ‘Choose OK to 
Select Locations” 
Dialog is displayed 

   
P    F 

7 Click on the SRTA FAT 
Location Folder 

The SRTA FAT 
Location Folders are 
displayed 

   
P    F 

8 Click on the Apply Button The Assets Filtered By 
FAT Depot Location 
are displayed 

   
P    F 
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9 Click the OK Button The “Edit Details of 
Search “Asset 
Inventory Search By 
Location” Dialog is 
displayed 

   
P    F 

10 Click the OK Button The Select a Previously 
Stored Search Criteria 
Dialog is displayed 

   
P    F 

11 Click the OK Button The Generate Custom 
Asset Dialog is 
displayed 

   
P    F 

12 On the “Generate Custom 
Asset Report” Dialog click 
on the “View” Button 

The Asset Inventory 
pdf is generated filtered 
by Location 

   
P    F 

13 Inspect the Asset Inventory 
Report (i.e. compare to the 
sample Asset Inventory 
Report) 

The Asset Inventory 
Report is OK 

   
P    F 

14 Complete Table 10-1, the 
Test Discrepancies / 
Comments Report as 
necessary. 

    
P    F 

15 Record Names of Test 
Conductor and SRTA 
Witness. 

 Test Conductor: 
_____________ 
SRTA Witness: 
_____________ 
Date/Time: 

______________ 
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 Demonstrate the “Asset 
Inventory By End Of Life  
Date” Report 

   

1 

 

Open Hardcat Client  Hardcat Client is 
displayed 

   
P    F 

2 Log into the Hardcat Client 
Enter Username and 
Password 

Login Role = Maintenance 
Manager 

The Hardcat Client 
Interface is displayed 

   
P    F 

3 Select menu item Reports-
>Custom->Assets 

The “Generate Custom 
Asset Report” Dialog is 
displayed 

   
P    F 

4 In the “Generate Custom 
Assets Report” Dialog Box 
scroll and select “Asset 
Inventory By End of Life 
Date” 

 

Under “Scope of Report” 
select “All of Hardcat” 
Radio Button, and then click 
on the “View” Button 

The Asset Inventory By 
End of Life Date 
Report pdf is displayed 

   
P    F 

5 Inspect the Asset Inventory 
By End of Life Report (i.e. 
compare to the sample Asset 
Inventory By End of Life 
Report) 

The Asset Inventory By 
End of Life Report is 
OK 

   
P    F 

6 Complete Table 10-1, the 
Test Discrepancies / 
Comments Report as 
necessary. 

    
P    F 

7 Record Names of Test 
Conductor and SRTA 
Witness. 

 Test Conductor: 
_____________ 
SRTA Witness: 
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_____________ 
Date/Time: 

______________ 
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 Demonstrate the “Asset 
Inventory By Warranty 
End Date” Report 

   

1 

 

Open Hardcat Client  Hardcat Client is 
displayed 

   
P    F 

2 Log into the Hardcat Client 
Enter Username and 
Password 

Login Role = Maintenance 
Manager 

The Hardcat Client 
Interface is displayed 

   
P    F 

3 Select menu item Reports-
>Custom->Assets 

The “Generate Custom 
Asset Report” Dialog is 
displayed 

   
P    F 

4 In the “Generate Custom 
Assets Report” Dialog Box 
scroll and select “Asset 
Inventory By Warranty End 
Date” 

 

Under “Scope of Report” 
select “All of Hardcat” 
Radio Button, and then click 
on the “View” Button 

The Asset Inventory By 
Warranty End Date 
Report pdf is displayed 

   
P    F 

5 Inspect the Asset Inventory 
By Warranty End Date 
Report (i.e. compare to the 
sample Asset Inventory By 
Warranty End Date Report) 

The Asset Inventory By 
Warranty End Date 
Report is OK 

   
P    F 

6 Close the pdf reader The pdf reader closes    
P    F 

7 In the “Generate Custom 
Asset Report” Dialog click 
the Close Button 

The Generate Custom 
Asset Report” Dialog 
closes 

   
P    F 
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8 On the Hardcat Menu Bar 
select menu item Lists-
>Notifications 

The “List of 
Notifications” Dialog is 
displayed 

   
P    F 

9 In the List of Notifications” 
Dialog select Area List Box 
“Assets” 

The Asset Notifications 
are displayed 

   
P    F 

10 Select the “Asset Inventory 
By Warranty End Date” 
Notification 

 

Click on the Edit Button 

The “Details of 
Notification” Dialog 
with the “Asset 
Inventory By Warranty 
End Date” Details is 
displayed 

   
P    F 

11 Under Cycle Pattern  - 
Change the Base Date to 
today`s date and time to 
current time  

The Base Date and 
Time are updated to 
current data and time 

   
P    F 

12 Click on the OK Button The “List of 
Notifications” Dialog is 
displayed 

   
P    F 

13 Click on the Close Button The Hardcat Asset 
Management Main 
Windows is displayed 

   
P    F 

14 Check for an “Asset 
Inventory By Warranty End 
Date Notification” 
automated email notification  
(i.e. subject line) with an 
attached “Asset Inventory 
By Warranty End Date 
Report” pdf file 

 

 

The email is received 
with the pdf attachment 

   
P    F 

15 Inspect the email and the 
“Asset Inventory By 
Warranty End Date Report” 
pdf (i.e. compare to the 

The Asset Inventory By 
Warranty End Date 
Report is OK 

   
P    F 
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sample Asset Inventory By 
Warranty End Date Report) 

16 Complete Table 10-1, the 
Test Discrepancies / 
Comments Report as 
necessary. 

    
P    F 

17 Record Names of Test 
Conductor and SRTA 
Witness. 

 Test Conductor: 
_____________ 
SRTA Witness: 
_____________ 
Date/Time: 

______________ 
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 Manually create a Problem 
Report.  The asset is under 
warranty, track the status 
and the movement of the 
part that was returned to 
the manufacturer for 
repair or replacement 

 

For all repair activities, the 
details of the repair and 
the parts disposition is 
recorded and tracked in 
MOMS. 

   

1 

 

Open Internet Explorer Internet Explorer is 
displayed 

   
P    F 

2 Enter the following URL  
http://hardcat.srta.local/Hard
catWeb/ 

The Hardcat Login 
Webpage Is displayed 

   
P    F 

3 Enter username and 
password, and click on the 
“Login” Button 

Login Role = Technician 

The Hardcat Business 
Intelligence Webpage 
is displayed 

   
P    F 

4 Click on the Problem 
Management Tab 

The Problem 
Management Webpage 
is displayed 

   
P    F 

5 Click on the Create a 
Problem Button 

    
P    F 

6 Click on the Problem Type 
Magnifying Glass 

The Select a Problem 
Type Dialog is 
displayed 

   
P    F 

7 Click on the Toll Point 
Folder 

The Toll Point Folders 
are displayed 

   
P    F 

8 Click on the VES Folder The VES Folder Items 
are displayed 

   
P    F 
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9 Click on the ALPR Camera 
Problem 

The Problem Type is 
ALPR Camera Problem 

   
P    F 

10 Click on Caller Magnifying 
Glass 

The Caller Dialog is 
displayed 

   
P    F 

11 Click on the Company 
Employees Folder 

The Company 
Employees are 
displayed 

   
P    F 

12 Click on Bruce Orenstein The Caller is Bruce 
Orenstein 

   
P    F 

13 Click on Asset Management     
P    F 

14 Click on Asset Management 
Magnifying Glass 

The Asset Dialog is 
displayed 

   
P    F 

15 Click on AS002002 The Asset is ALPR 
Camera is displayed 

   
P    F 

16 Click on Location 
Magnifying Glass 

The Location Dialog is 
displayed 

   
P    F 

17 Click on 75A -227.0  (2 
Lanes + 1 Shoulder) Folder 

The 75A -227.0 (2 Lanes 
+ 1 Shoulder) Folders are 
displayed 

   
P    F 

18 Click on the VES Folder The VES Camera and 
Illuminators are 
displayed 

   
P    F 

19 Click on FAT TP1 N Gantry 
VES Camera 2 

The Location is FAT 
TP1 N Gantry VES 
Camera 2 

   
P    F 

20 Click on More Text and 
describe the problem e.g. 
FAT TP1 N Gantry  VES 
Camera 2 displays no video 

The More Text Box 
displays FAT TP1 N 
Gantry  VES Camera 2 
displays no video 

   
P    F 

21 Click the Save Button     
P    F 
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22 Mouse over PR__________ 
and select the Edit Menu 
Item 

    
P    F 

23 From the Status List select 
Acknowledge 

Acknowledge is 
selected 

   
P    F 

24 Click the Save Button  PR__________ Status 
is Acknowledged 

   
P    F 

25 Mouse over PR__________ 
and select the Edit Menu 
Item 

    
P    F 

26 From the Status List select 
Suspended 

Suspended is selected    
P    F 

27 Click the Save Button  PR__________ Status 
is Suspended 

   
P    F 

28 Mouse over PR__________ 
and select the Edit Menu 
Item 

    
P    F 

29 From the Status List select 
On-Hold 

On-Hold is selected    
P    F 

30 Click the Save Button  PR__________ Status 
is On-Hold 

   
P    F 

31 Mouse over PR__________ 
and select the Edit Menu 
Item 

    
P    F 

32 From the Status List select 
In-process and Select 
Escalation 
P2_Repair_WkDay-> 

In-process is selected 
and P2_Repair_WkDay 
is selected 

   
P    F 

33 Click the Save Button  PR__________ Status 
is In-process 

   
P    F 

34 Mouse over PR__________ 
and select the Edit Menu 
Item 

    
P    F 
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35 Click on More Text The More Text Dialog 
is displayed 

   
P    F 

36 Enter removed and replaced 
VES Camera 

Removed and Replaced 
VES Camera is 
displayed 

   
P    F 

37 Click the Save Button  PR__________ is 
saved 

   
P    F 

38 Select the Asset 
Management Tab 

The Asset Management 
Webpage is displayed 

   
P    F 

39 In the Asset Filter enter 
“Code” “Contains” 
“AS002002” 

The AS002002 Asset 
Record is displayed 

   
P    F 

40 Mouse over AS002002 and 
then select the Edit Menu 
Item 

The Asset AS002002 
Webpage is displayed 

   
P    F 

41 Click on the Finance Link The Financial 
Information is 
displayed 

   
P    F 

42 Locate the “Warranty Exp 
Date” and verify the part 
(i.e. AS002002) is under 
warranty 

AS002002 is under 
warranty 

   
P    F 

43 On the “Asset Management” 
Webpage click the “Return 
to List” Button 

The AS002002 Asset 
Record is displayed 

   
P    F 

44 On the “Asset Management” 
Webpage click the Move an 
Asset Button  

    
P    F 

45 Click on the Asset Barcode 
Magnifying Glass 

The Asset Dialog is 
displayed 

   
P    F 

46 Click on AS002002 The AS2002 Dialog 
Box is displayed 

   
P    F 

47 Click on the Location 
Magnifying Glass 

The Locations Dialog 
is displayed 

   
P    F 
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48 Click on the FAT Vendor 
Folder 

The FAT Vendor is 
displayed 

   
P    F 

49 Click on FAT Vendor The Location is FAT 
Vendor 

   
P    F 

50 Click the Save Button     
P    F 

51 Mouse over AS002002 and 
then select the Edit Menu 
Item 

The Asset AS002002 
Webpage is displayed 

   
P    F 

52 Click on Information The Information fields 
are displayed 

   
P    F 

53 Click on the Status List and 
select “In Repair” 

Status is “In Repair”    
P    F 

54 Click on the Save Button The Asset Display is 
updated i.e. Status is 
“In Repair” 

   
P    F 

55 Click on the “Logout” 
Button 

The user is logged out 
of the Hardcat Web 
Interface 

   
P    F 

56 Open Hardcat Client  Hardcat Client is 
displayed 

   
P    F 

57 Log into the Hardcat Client 
Enter Username and 
Password 

Login Role = Maintenance 
Manager 

The Hardcat Client 
Interface is displayed 

   
P    F 

58 Select menu item Reports->-
>Assets 

The “Generate Fixed 
Asset Report” Dialog is 
displayed 

   
P    F 

59 In the “Generate Fixed Asset 
Report” Dialog click on the 
“Custom Button” 

The “Generate Custom 
Assets Report” Dialog 
is displayed 

   
P    F 
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60 In the “Generate Custom 
Assets Report” Dialog Box 
scroll and select “Asset 
Inventory By Location” 

 

Under “Scope of Report” 
select “All of Hardcat” 
Radio Button, and then click 
on the “View” Button 

The Asset Inventory By 
Location Report pdf is 
displayed 

   
P    F 

61 Inspect the Asset Inventory 
By Location Report i.e. 
AS002002 (compare to the 
sample Asset Inventory By 
Location Report) 

The Asset Inventory By 
Location Report is OK 

   
P    F 

62 Close the pdf reader The pdf reader closes    
P    F 

63 In the “Generate Custom 
Asset Report” Dialog click 
the Close Button 

The “Generate Custom 
Asset Report” Dialog 
closes 

   
P    F 

64 In the “Generate Fixed Asset 
Report” Dialog select “Asset 
History Details (Landscape)” 

 

Under “Scope of Report” 
select “All of Hardcat” 
Radio Button, and then click 
on the “View” Button 

The “Asset History 
Details (Landscape)” 
Report is displayed 

   
P    F 

65 Inspect the Asset History 
Details (Landscape)” Report 
i.e. AS002002 (compare to 
the sample Asset History 
Details (Landscape) Report) 

The Asset History 
Details (Landscape) 
Report is OK 

   
P    F 

66 Close the pdf reader The pdf reader closes    
P    F 
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67 In the “Generate Fixed Asset 
Report” Dialog click the 
“Close” Button 

The “Hardcat Asset 
Management” screen is 
displayed 

   
P    F 

68 When the Vendor repairs the 
asset i.e. AS002002 the 
vendor provides a 
description of the repair to 
Company.   

 

The description of the 
vendor repair is attached as a 
file to the asset i.e. 
AS002002 record as follows: 

    
P    F 

69 Select Lists->Assets The “Search Assets” 
Dialog is displayed 

   
P    F 

70 In the “Search Assets” 
Dialog locate and then select 
AS002002 and click the 
“Edit” Button 

The “Edit Details of 
Asset AS002002” 
Dialog is displayed 

   
P    F 

71 In the “Edit Details of Asset 
AS002002” Dialog click on 
the Files Tab 

The Files Tab is 
displayed 

   
P    F 

72 Click on the “Import” Button The “Import From 
File” Dialog is 
displayed 

   
P    F 

73 Locate the vendor repair 
description file e.g. 
vendor_description_of_asset
_repair.txt and then click on 
the “Open” Button 

The file is displayed in 
Files Dialog Window 

   
P    F 

74 In the Files Dialog Window 
select the file e.g. 
vendor_description_of_asset
_repair.txt and then click on 
the “Open” Button 

The file e.g. 
vendor_description_of_
asset_repair.txt is 
opened and displayed 

   
P    F 
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75 Close the file The “Edit Details of 
Asset AS002002” 
Dialog is displayed 

   
P    F 

76 In the “Edit Details of Asset 
AS002002” Dialog click on 
the “Cancel” Button 

The “Search Assets” 
Dialog is displayed 

   
P    F 

77 In the “Search Assets” 
Dialog click on the “Close” 
Button 

The “Hardcat Asset 
Management” screen is 
displayed 

   
P    F 

78 Select menu item Reports->-
>Assets 

The “Generate Fixed 
Asset Report” Dialog is 
displayed 

   
P    F 

79 In the “Generate Fixed Asset 
Report” Dialog select 
“Assets” from the pulldown 
menu, and the select the 
“Asset Individual Details” 
Report. 

 

Under “Scope of Report” 
select “All of Hardcat” 
Radio Button, and then click 
on the “View” Button 

The Asset Individual 
Details Report pdf is 
displayed 

   
P    F 

80 In the pdf viewer use the 
find function i.e. Cntl + F to 
locate AS002002 

Asset AS002002 data is 
displayed 

   
P    F 

81 Inspect the AS002002 
“Attached Files”.   

The e.g. 
vendor_description_of_
asset_repair.txt is listed 

   
P    F 

82 Close the pdf reader The pdf reader closes 
and the “Generate 
Fixed Asset Report” 
Dialog is displayed 

   
P    F 
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83 In the “Generate Fixed Asset 
Report” Dialog click on the 
“Close” Button 

The Hardcat Asset 
Management Screen is 
displayed 

   
P    F 

84 Complete Table 10-1, the 
Test Discrepancies / 
Comments Report as 
necessary. 

    
P    F 

85 Record Names of Test 
Conductor and SRTA 
Witness. 

 Test Conductor: 
_____________ 
SRTA Witness: 
_____________ 
Date/Time: 

______________ 
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 Manually create a Problem 
Report.  The asset is out of 
warranty, track the status 
and movement of the part 
through the repair process, 
and returned to inventory 

   

1 

 

Open Internet Explorer Internet Explorer is 
displayed 

   
P    F 

2 Enter the following URL  
http://hardcat.srta.local/Hard
catWeb/ 

The Hardcat Login 
Webpage Is displayed 

   
P    F 

3 Enter username and 
password, and click on the 
“Login” Button 

Login Role = Technician 

The Hardcat Business 
Intelligence Webpage 
is displayed 

   
P    F 

4 Click on the Problem 
Management Tab 

The Problem 
Management Webpage 
is displayed 

   
P    F 

5 Click on the Create a 
Problem Button 

    
P    F 

6 Click on the Problem Type 
Magnifying Glass 

The Select a Problem 
Type Dialog is 
displayed 

   
P    F 

7 Click on the Toll Point 
Folder 

The Toll Point Folders 
are displayed 

   
P    F 

8 Click on the VES Folder The VES Folder Items 
are displayed 

   
P    F 

9 Click on the ALPR Camera 
–Problem 

The Problem Type is 
ALPR Camera Problem 

   
P    F 

10 Click on Caller Magnifying 
Glass 

The Caller Dialog is 
displayed 

   
P    F 

11 Click on the Company 
Employees Folder 

The Company 
Employees are 
displayed 

   
P    F 
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12 Click on Bruce Orenstein The Caller is Bruce 
Orenstein 

   
P    F 

13 Click on Asset Management     
P    F 

14 Click on Asset Management 
Magnifying Glass 

The Asset Dialog is 
displayed 

   
P    F 

15 Click on AS002003 The Asset is ALPR 
Camera- is displayed 

   
P    F 

16 Click on Location 
Magnifying Glass 

The Location Dialog is 
displayed 

   
P    F 

17 Click on 75A-227.0 Toll 
Point 1 (2 Lanes + 1 
Shoulder) Folder 

The 75A-227.0  Toll 
Point 1 (2 Lanes + 1 
Shoulder) Folders are 
displayed 

   
P    F 

18 Click on the VES Folder The VES Camera and 
Illuminators are 
displayed 

   
P    F 

19 Click on FAT TP1 N Gantry 
VES Camera 3 

The Location is FAT 
TP1 N Gantry VES 
Camera 3 

   
P    F 

20 Click on More Text and 
describe the problem e.g. 
FAT TP1 N Gantry  VES 
Camera 3 displays no video 

The More Text Box 
displays FAT TP1 N 
Gantry  VES Camera 3 
displays no video 

   
P    F 

21 Click the Save Button     
P    F 

22 Mouse over PR__________ 
and select the Edit Menu 
Item 

    
P    F 

23 From the Status List select 
Acknowledge 

Acknowledge is 
selected 

   
P    F 

24 Click the Save Button  PR__________ Status 
is Acknowledged 

   
P    F 
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25 Mouse over PR__________ 
and select the Edit Menu 
Item 

    
P    F 

26 From the Status List select 
Suspended 

Suspended is selected    
P    F 

27 Click the Save Button  PR__________ Status 
is Suspended 

   
P    F 

28 Mouse over PR__________ 
and select the Edit Menu 
Item 

    
P    F 

29 From the Status List select 
On-Hold 

On-Hold is selected    
P    F 

30 Click the Save Button  PR__________ Status 
is On-Hold 

   
P    F 

31 Mouse over PR__________ 
and select the Edit Menu 
Item 

    
P    F 

32 From the Status List select 
In-process 

In-process is selected    
P    F 

33 Click the Save Button  PR__________ Status 
is In-process 

   
P    F 

34 Mouse over PR__________ 
and select the Edit Menu 
Item 

    
P    F 

35 Click on More Text The More Text Dialog 
is displayed 

   
P    F 

36 Enter removed and replaced 
VES Camera 

Removed and Replaced 
VES Camera is 
displayed 

   
P    F 

37 Click the Save Button  PR__________ is 
saved 

   
P    F 

38 Select the Asset 
Management Tab 

The Asset Management 
Webpage is displayed 

   
P    F 
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39 In the Asset Filter enter 
“Code” “Contains” 
“AS002003” 

The AS002003 Asset 
Record is displayed 

   
P    F 

40 Mouse over AS002003 and 
then select the Edit Menu 
Item 

The Asset AS002003 
Webpage is displayed 

   
P    F 

41 Click on the Finance Link The Financial 
Information is 
displayed 

   
P    F 

42 Locate the “Warranty Exp 
Date” and verify the part 
(i.e. AS002003) is out of 
warranty 

AS002003 is not under 
warranty 

   
P    F 

43 On the “Asset Management” 
Webpage click the “Return 
to List” Button 

The AS002003 Asset 
Record is displayed 

   
P    F 

44 On the “Asset Management” 
Webpage click the Move an 
Asset Button  

    
P    F 

45 Click on the Asset Barcode 
Magnifying Glass 

The Asset Dialog is 
displayed 

   
P    F 

46 Click on AS002003 The AS002003 Dialog 
Box is displayed 

   
P    F 

47 Click on the Location 
Magnifying Glass 

The Locations Dialog 
is displayed 

   
P    F 

48 Click on the FAT Vendor 
Folder 

The FAT Vendor is 
displayed 

   
P    F 

49 Click on FAT Vendor The Location is FAT 
Vendor 

   
P    F 

50 Click the Save Button     
P    F 

51 Mouse over AS002003 and 
then select the Edit Menu 
Item 

The Asset AS002003 
Webpage is displayed 

   
P    F 
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52 Click on Information The Information fields 
are displayed 

   
P    F 

53 Click on the Status List and 
select “In Repair” 

Status is “In Repair”    
P    F 

54 Click on the Save Button The Asset Display is 
updated i.e. Status is 
“In Repair” 

   
P    F 

55 Click on the “Logout” 
Button 

The user is logged out 
of the Hardcat Web 
Interface 

   
P    F 

56 Open Hardcat Client  Hardcat Client is 
displayed 

   
P    F 

57 Log into the Hardcat Client 
Enter Username and 
Password 

Login Role = Maintenance 
Manager 

The Hardcat Client 
Interface is displayed 

   
P    F 

58 Select menu item Reports->-
>Assets 

The “Generate Fixed 
Asset Report” Dialog is 
displayed 

   
P    F 

59 In the “Generate Fixed Asset 
Report” Dialog click on the 
“Custom Button” 

The “Generate Custom 
Assets Report” Dialog 
is displayed 

   
P    F 

60 In the “Generate Custom 
Assets Report” Dialog Box 
scroll and select “Asset 
Inventory By Location” 

 

Under “Scope of Report” 
select “All of Hardcat” 
Radio Button, and then click 
on the “View” Button 

The Asset Inventory By 
Location Report pdf is 
displayed 

   
P    F 

61 Inspect the Asset Inventory 
By Location Report i.e. 
AS002003 (compare to the 

The Asset Inventory By 
Location Report is OK 

   
P    F 
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sample Asset Inventory By 
Location Report) 

62 Close the pdf reader The pdf reader closes    
P    F 

63 In the “Generate Custom 
Asset Report” Dialog click 
the Close Button 

The “Generate Custom 
Asset Report” Dialog 
closes 

   
P    F 

64 In the “Generate Fixed Asset 
Report” Dialog select “Asset 
History Details (Landscape)” 

 

Under “Scope of Report” 
select “All of Hardcat” 
Radio Button, and then click 
on the “View” Button 

The “Asset History 
Details (Landscape)” 
Report is displayed 

   
P    F 

65 Inspect the Asset History 
Details (Landscape)” Report 
i.e. AS002003 (compare to 
the sample the Asset History 
Details (Landscape) Report) 

The Asset History 
Details(Landscape) 
Report is OK 

   
P    F 

66 Close the pdf reader The pdf reader closes    
P    F 

67 In the “Generate Fixed Asset 
Report” Dialog click the 
“Close” Button 

The “Hardcat Asset 
Management” screen is 
displayed 

   
P    F 

68 The asset (i.e. AS002003) is 
repaired by the vendor, and 
returned to Company (i.e. 
FAT Depot Cabinet 1 Spare 
Parts Location) 

    
P    F 

69 Log into the Hardcat Client 
Enter Username and 
Password 

The Hardcat Client 
Interface is displayed 

   
P    F 

70 Select menu item File-
>Move Assets 

The “Move Assets” 
Dialog is displayed 

   
P    F 
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71 In the “Move Assets” Dialog 
click on the “Choose 
Location” Button 

The Locations Dialog 
is displayed 

   
P    F 

72 In the Locations Dialog click 
on the SRTA FAT Locations 
Folder 

The SRTA FAT 
Locations Folders are 
displayed 

   
P    F 

73 Click on the FAT Depot 
Folder  

The FAT Depot 
Cabinet 1 Spare Parts is 
displayed 

   
P    F 

74 Click the OK Button The Move Assets 
Dialog is displayed 

   
P    F 

75 In the “Move Assets” Dialog 
click on the “Choose Asset” 
Button 

The “Search Assets and 
make selection” Dialog 
is displayed 

   
P    F 

76 Locate and select the 
AS002003 record and then 
click on the “OK” Button 

An Asset Movement 
pdf is displayed 

   
P    F 

77 Inspect the Asset Movement 
pdf  (i.e. compare to the 
sample Asset Movement pdf 
) 

The Asset Movement 
pdf  is OK 

   
P    F 

78 Close the pdf The pdf closes and the 
Move Asset Dialog is 
displayed 

   
P    F 

79 In the Move Asset Dialog 
click on the Close Button 

The Hardcat Asset 
Management Screen is 
displayed 

   
P    F 

80 Select menu item Lists-> 
Assets 

The “Search Assets” 
Dialog is displayed 

   
P    F 

81 Locate and select the 
AS002003 record and then 
click on the “Edit” Button 

The “Edit Details of 
Asset AS002003” 
Dialog is displayed 

   
P    F 

82 In the “Edit Details of Asset 
AS002003” Dialog change 
the “Asset Status” to 

The “Edit Details of 
Asset AS002003” 
Dialog is displayed and 

   
P    F 
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“Spares_Inventory_Operatio
nal” and then click the “OK” 
Button 

the AS002003 Status 
Description is 
“Spare_Inventory_Ope
rational” 

83 In the “Edit Details of Asset 
AS002003” click the “Close 
Button” 

The Hardcat Asset 
Management Screen is 
displayed 

   
P    F 

84 Select menu item Reports->-
>Assets 

The “Generate Fixed 
Asset Report” Dialog is 
displayed 

   
P    F 

85 In the “Generate Fixed Asset 
Report” Dialog click on the 
“Custom Button” 

The “Generate Custom 
Assets Report” Dialog 
is displayed 

   
P    F 

86 In the “Generate Custom 
Assets Report” Dialog Box 
scroll and select “Asset 
Inventory By Location” 

 

Under “Scope of Report” 
select “All of Hardcat” 
Radio Button, and then click 
on the “View” Button 

The Asset Inventory By 
Location Report pdf is 
displayed 

   
P    F 

87 Inspect the Asset Inventory 
By Location Report i.e. 
AS002003 (compare to the 
sample Asset Inventory By 
Location Report) 

The Asset Inventory By 
Location Report is OK 

   
P    F 

88 Close the pdf reader The pdf reader closes    
P    F 

89 In the “Generate Custom 
Asset Report” Dialog click 
the Close Button 

The “Generate Custom 
Asset Report” Dialog 
closes 

   
P    F 

90 In the “Generate Fixed Asset 
Report” Dialog select “Asset 
History Details (Landscape)” 

The “Asset History 
Details (Landscape)” 
Report is displayed 

   
P    F 
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Under “Scope of Report” 
select “All of Hardcat” 
Radio Button, and then click 
on the “View” Button 

91 Inspect the Asset History 
Details (Landscape)” Report 
i.e. AS002003 (i.e. compare 
to the sample Asset History 
Details (Landscape) Report) 

The Asset History 
Details (Landscape) 
Report is OK 

   
P    F 

92 Close the pdf reader The pdf reader closes    
P    F 

93 In the “Generate Fixed Asset 
Report” Dialog click the 
“Close” Button 

The “Hardcat Asset 
Management” screen is 
displayed 

   
P    F 

94 Complete Table 10-1, the 
Test Discrepancies / 
Comments Report as 
necessary. 

    
P    F 

95 Record Names of Test 
Conductor and SRTA 
Witness. 

 Test Conductor: 
_____________ 
SRTA Witness: 
_____________ 
Date/Time: 

______________ 
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 Manually create a Problem 
Report.  An asset that is 
not within the warranty 
period is replaced (because 
a repair is not possible). 
Create a purchase request 
for the part to be re-
ordered. 

   

1 

 

Open Internet Explorer Internet Explorer is 
displayed 

   
P    F 

2 Enter the following URL  
http://hardcat.srta.local/Hard
catWeb/ 

The Hardcat Login 
Webpage Is displayed 

   
P    F 

3 Enter username and 
password, and click on the 
“Login” Button 

Login Role = Technician 

The Hardcat Business 
Intelligence Webpage 
is displayed 

   
P    F 

4 Click on the Problem 
Management Tab 

The Problem 
Management Webpage 
is displayed 

   
P    F 

5 Click on the Create a 
Problem Button 

    
P    F 

6 Click on the Problem Type 
Magnifying Glass 

The Select a Problem 
Type Dialog is 
displayed 

   
P    F 

7 Click on the Toll Point 
Folder 

The Toll Point Folders 
are displayed 

   
P    F 

8 Click on the AVC Folder The AVC Folder Items 
are displayed 

   
P    F 

9 Click on the Laser Scanner 
Problem 

The Problem Type is 
Laser Scanner Problem 

   
P    F 

10 Click on Caller Magnifying 
Glass 

The Caller Dialog is 
displayed 

   
P    F 
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11 Click on the Company 
Employees Folder 

The Company 
Employees are 
displayed 

   
P    F 

12 Click on Bruce Orenstein The Caller is Bruce 
Orenstein 

   
P    F 

13 Click on Asset Management     
P    F 

14 Click on Asset Management 
Magnifying Glass 

The Asset Dialog is 
displayed 

   
P    F 

15 Click on AS002017 The Asset is Laser 
Scanner is displayed 

   
P    F 

16 Click on Location 
Magnifying Glass 

The Location Dialog is 
displayed 

   
P    F 

17 Click on FAT Toll Point 1 (2 
Lanes + 1 Shoulder) Folder 

The FAT Toll Point 1 (2 
Lanes + 1 Shoulder) 
Folders are displayed 

   
P    F 

18 Click on the AVC Folder The Laser Scanners are 
displayed 

   
P    F 

19 Click on FAT TP1 N Gantry 
Laser Scanner 1 

The Location is FAT 
TP1 N Gantry Laser 
Scanner 1 

   
P    F 

20 Click on More Text and 
describe the problem e.g. 
FAT TP1 N Gantry  Laser 
Scanner 1 failure 

The More Text Box 
displays FAT TP1 N 
Gantry  Laser Scanner 1 
failure 

   
P    F 

21 Click the Save Button     
P    F 

22 Mouse over PR__________ 
and select the Edit Menu 
Item 

    
P    F 

23 From the Status List select 
Acknowledge 

Acknowledge is 
selected 

   
P    F 

24 Click the Save Button  PR__________ Status 
is Acknowledged 

   
P    F 
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25 Mouse over PR__________ 
and select the Edit Menu 
Item 

    
P    F 

26 From the Status List select 
Suspended 

Suspended is selected    
P    F 

27 Click the Save Button  PR__________ Status 
is Suspended 

   
P    F 

28 Mouse over PR__________ 
and select the Edit Menu 
Item 

    
P    F 

29 From the Status List select 
On-Hold 

On-Hold is selected    
P    F 

30 Click the Save Button  PR__________ Status 
is On-Hold 

   
P    F 

31 Mouse over PR__________ 
and select the Edit Menu 
Item 

    
P    F 

32 From the Status List select 
In-process 

In-process is selected    
P    F 

33 Click the Save Button  PR__________ Status 
is In-process 

   
P    F 

34 Mouse over PR__________ 
and select the Edit Menu 
Item 

    
P    F 

35 Click on More Text The More Text Dialog 
is displayed 

   
P    F 

36 Enter removed and replaced 
Laser Scanner 

Removed and Replaced 
Laser Scanner is 
displayed 

   
P    F 

37 Click the Save Button  PR__________ is 
saved 

   
P    F 

38 Select the Asset 
Management Tab 

The Asset Management 
Webpage is displayed 

   
P    F 
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39 In the Asset Filter enter 
“Code” “Contains” 
“AS002017” 

The AS002017 Asset 
Record is displayed 

   
P    F 

40 Mouse over AS002017 and 
then select the Edit Menu 
Item 

The Asset AS002017 
Webpage is displayed 

   
P    F 

41 Click on the Finance Link The Financial 
Information is 
displayed 

   
P    F 

42 Locate the “Warranty Exp 
Date” and verify the part 
(i.e. AS002017) is out of 
warranty 

AS002017 is not under 
warranty 

   
P    F 

43 On the “Asset Management” 
Webpage click the “Return 
to List” Button 

The AS002017 Asset 
Record is displayed 

   
P    F 

44 On the “Asset Management” 
Webpage click the Move an 
Asset Button  

    
P    F 

45 Click on the Asset Barcode 
Magnifying Glass 

The Asset Dialog is 
displayed 

   
P    F 

46 Click on AS002017 The AS002017 Dialog 
Box is displayed 

   
P    F 

47 Click on the Location 
Magnifying Glass 

The Locations Dialog 
is displayed 

   
P    F 

48 Click on the FAT Vendor 
Folder 

The FAT Vendor is 
displayed 

   
P    F 

49 Click on FAT Vendor The Location is FAT 
Vendor 

   
P    F 

50 Click the Save Button     
P    F 

51 Mouse over AS002017 and 
then select the Edit Menu 
Item 

The Asset AS002017 
Webpage is displayed 

   
P    F 
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52 Click on Information The Information fields 
are displayed 

   
P    F 

53 Click on the Status List and 
select “In Repair” 

Status is “In Repair”    
P    F 

54 Click on the Save Button The Asset Display is 
updated i.e. Status is 
“In Repair” 

   
P    F 

55 Click on the “Logout” 
Button 

The user is logged out 
of the Hardcat Web 
Interface 

   
P    F 

56 The vendor calls Company 
and states that the Laser 
Scanner (i.e. AS002017) 
cannot be repaired, and 
Company requests that the 
Laser Scanner be returned. 

 

The vendor sends the Laser 
Scanner to the FAT Depot 
Location 

   

57 Log into the Hardcat Client 
Enter Username and 
Password 

Login Role = Maintenance 
Manager 

The Hardcat Client 
Interface is displayed 

   
P    F 

58 Select menu item File-
>Move Assets 

The “Move Assets” 
Dialog is displayed 

   
P    F 

59 In the “Move Assets” Dialog 
click on the Choose Location 
Button 

The Locations Dialog 
is displayed 

   
P    F 

60 In the Locations Dialog click 
on the SRTA FAT Location 
Folder 

The SRTA FAT 
Location Folders are 
displayed 

   
P    F 
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61 Click on the FAT Depot 
Folder 

The FAT Depot 
Cabinet 1 Spare Parts is 
displayed 

   
P    F 

62 In the Location Dialog click 
the OK Button 

The Move Asset Dialog 
is displayed 

   
P    F 

63 In the “Move Assets” Dialog 
click on the “Choose Asset” 
Button 

The Search Asset 
Dialog is displayed 

   
P    F 

64 In the Search Assets Dialog 
locate and select AS002017 
record and then click on the 
OK Button 

The Asset Movement 
pdf is displayed 

   
P    F 

65 Close the Asset Movement 
pdf 

The Asset Movement 
Dialog is displayed 

   
P    F 

66 In the Asset Movement 
Dialog click on the Close 
Button 

The Hardcat Asset 
Management Screen is 
displayed 

   
P    F 

67 Select menu item List-
>Assets 

The “Search Assets” 
Dialog is displayed 

  
68 In the “Search Assets” 

Dialog locate and select 
AS002017 then click the 
“Edit” Button 

The “Edit Details of 
Asset AS002017” 
Dialog is displayed 

   
P    F 

69 In the “Edit Details of Asset 
AS002017” Dialog click on 
the Finance Tab 

The Finance Tab is 
displayed 

   
P    F 

70 In the Finance Tab click on 
the Dispose Button 

The “Disposal of Asset 
AS002017“ Dialog is 
displayed 

   
P    F 

71 In the “Disposal of Asset 
AS002017“ Dialog select the 
“Disposal Status - >Scrap” 
pulldown selection and then 
click the “OK” Button 

The “Edit Details of 
Asset AS002017” 
Dialog is displayed 

   
P    F 
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72 In the “Edit Details of Asset 
AS002017” Dialog click the 
“OK” Button 

The “Search Assets” 
Dialog is displayed 

   
P    F 

73 Inspect the “Search Assets” 
Dialog AS002017 record – 
the Status Description is 
retired 

The status description 
is retired 

   
P    F 

74 In the  “Search Assets” 
Dialog click on the Close 
Button 

The Hardcat Asset 
Management Screen is 
displayed 

   
P    F 

75 Select menu item Lists-
>Purchase Orders 

The “Search Purchase 
Orders” Dialog is 
displayed 

   
P    F 

76 In the “Search Purchase 
Orders” Dialog click on the 
“New Button” 

The “Purchase Order 
Template” Dialog is 
displayed 

   
P    F 

77 In the “Purchase Order 
Template” Dialog click on 
the  “OK” Button 

The “Purchase Order 
Details” Dialog is 
displayed 

   
P    F 

78 In the “Purchase Order 
Details” Dialog click on the 
“Supplier” Button 

The Supplier Dialog is 
displayed 

   
P    F 

79 In the Supplier Dialog locate 
and select OSI Laserscan, 
and then click the “OK” 
Button 

The “Purchase Order 
Details” Dialog is 
displayed 

   
P    F 

80 In the “Purchase Order 
Details” Dialog click on the 
“Deliver to” Button 

The Locations Dialog 
is displayed 

   
P    F 

81 In the Locations Dialog click 
on the SRTA FAT Location 
Folder 

The SRTA FAT 
Location Folders are 
displayed 

   
P    F 

82 Click on the FAT Depot 
Folder 

The FAT Depot 
Cabinet 1 Spare Parts 
location is displayed 

   
P    F 
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83 In the Locations Dialog click 
on the “OK” Button 

The “Purchase Order 
Details” Dialog is 
displayed 

   
P    F 

84 In the “Purchase Order 
Details” Dialog click on the 
“Contact” Button 

The Person Dialog is 
displayed 

   
P    F 

85 In the Persons Dialog click 
on the Company Employees 
Folder 

The Company 
Employees are 
displayed 

   
P    F 

86 Locate and select Bruce 
Orenstein, and then click on 
the “OK” Button 

The “Purchase Order 
Details” Dialog is 
displayed 

   
P    F 

87 In the “Purchase Order 
Details” Dialog click on the 
“New” Button 

The “Purchase Order 
Item” is displayed 

   
P    F 

88 In the “Purchase Order Item” 
Dialog click on the Product 
Button 

The Product Dialog is 
displayed 

   
P    F 

89 Click on the Toll Point 
Folder 

The Toll Point Folders 
are displayed 

   
P    F 

90 Click on the AVC Folder The Laser Scanner Unit 
displayed 

   
P    F 

91 Click on the “OK” Button The “Purchase Order 
Item” Dialog is 
displayed 

   
P    F 

92 In the “Purchase Order Item” 
Dialog click the “Create 
Asset on Delivery” 
checkbox and the “Requires 
Serial Number” checkbox 

The “Create Asset on 
Delivery” checkbox 
and the “Requires 
Serial Number” 
checkbox are checked 

   
P    F 

93 In the “Purchase Order Item” 
Dialog click on the “Asset 
Type Button 

The Asset Type Dialog 
is displayed 

   
P    F 
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94 In the Asset Type Dialog 
click on the SRTA FAT 
Locations Folder 

The SRTA FAT 
Locations Folder are 
displayed 

   
P    F 

95 Click on the FAT Toll Point 
1 (2 Lanes + 1 Shoulder) 
Folder 

The FAT Toll Point 1 (2 
Lanes + 1 Shoulder) 
Folder are displayed 

   
P    F 

96 Click on the AVC Folder The Laser Scanner Unit 
is displayed 

   
P    F 

97 Click on the OK Button The “Purchase Order 
Item” Dialog is 
displayed 

   
P    F 

98 In the “Purchase Order Item” 
Dialog click on the “OK:” 
Button 

The “Purchase Order 
Details” Dialog is 
displayed 

   
P    F 

99 In the “Purchase Order 
Details” Dialog click on the 
“OK:” Button 

The “Search Purchase 
Orders” Dialog is 
displayed 

   
P    F 

100 In the “Search Purchase 
Orders” Dialog select the 
Purchase Order 

The Purchase Order is 
selected 

   
P    F 

101 In the “Search Purchase 
Orders” Dialog click the 
“Print” Button 

The “Printing Purchase 
Order __________X” 
Dialog is displayed 

   
P    F 

102 In the “Printing Purchase 
Order __________X” Dialog 
select the “Confirmed” 
Radio Button 

The “Confirmed” 
Radio Button is 
selected 

   
P    F 

103 In the “Printing Purchase 
Order __________X” Dialog 
click on the “View” Button 

The “Page Setup” 
Dialog is displayed 

   
P    F 

104 Click on the “Landscape” 
Radio Button and the click 
the “OK” Button 

A pdf of the Purchase 
Order is displayed 

   
P    F 

105 Close the pdf viewer A “Hardcat Asset 
Management” Dialog is 

   



SRTA Toll Collection Systems Implementation and Maintenance 

SRTA MOMS FAT Procedures, Version 5.0 – 02/18/2016 

Company Traffic Safety and Security Divison, St. Paul, MN 55144 
Company Proprietary and Confidential 

 185  

displayed with the 
question “Change the 
status to Confirmed” 

P    F 

106 In the  “Hardcat Asset 
Management” Dialog click 
on the “Yes” Button 

The “Printing Purchase 
Order __________X” 
Dialog is displayed 

   
P    F 

107 In the “Printing Purchase 
Order __________X” Dialog 
click on the “Close” Button 

The “Search Purchase 
Orders” Dialog is 
displayed the Purchase 
Order Status 
“Confirmed” 

   
P    F 

108 Complete Table 10-1, the 
Test Discrepancies / 
Comments Report as 
necessary. 

    
P    F 

109 Record Names of Test 
Conductor and SRTA 
Witness. 

 Test Conductor: 
_____________ 
SRTA Witness: 
_____________ 
Date/Time: 

______________ 
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 Demonstrate - For all 
repair activities, the details 
of the repair and the parts 
disposition, including parts 
retired, are recorded and 
tracked in MOMS. 

   

1 

 

Open Hardcat Client  Hardcat Client is 
displayed 

   
P    F 

2 Log into the Hardcat Client 
Enter Username and 
Password 

Login Role = Maintenance 
Manager 

The Hardcat Client 
Interface is displayed 

   
P    F 

3 Select menu item Reports->-
>Assets 

The “Generate Fixed 
Asset Report” Dialog is 
displayed 

   
P    F 

4 In the “Generate Fixed Asset 
Report” Dialog click on the 
“Custom Button” 

The “Generate Custom 
Assets Report” Dialog 
is displayed 

   
P    F 

5 In the “Generate Custom 
Assets Report” Dialog Box 
scroll and select “Asset 
Inventory By Location” 

 

Under “Scope of Report” 
select “All of Hardcat” 
Radio Button, and then click 
on the “View” Button 

The Asset Inventory By 
Location Report pdf is 
displayed 

   
P    F 

6 Inspect the Asset Inventory 
By Location Report i.e. 
AS002003 (compare to the 
sample the Asset Inventory 
By Location Report) 

The Asset Inventory By 
Location Report is OK 

   
P    F 

7 Close the pdf reader The pdf reader closes    
P    F 
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8 In the “Generate Custom 
Asset Report” Dialog click 
the Close Button 

The “Generate Custom 
Asset Report” Dialog 
closes 

   
P    F 

9 In the “Generate Fixed Asset 
Report” Dialog select “Asset 
History Details (Landscape)” 

 

Under “Scope of Report” 
select “All of Hardcat” 
Radio Button, and then click 
on the “View” Button 

The “Asset History 
Details (Landscape)” 
Report is displayed 

   
P    F 

10 Inspect the Asset History 
Details (Landscape)” Report 
i.e. AS002003 (compare to 
the sample Asset History 
Details (Landscape) Report 

The Asset History 
Details (Landscape) 
Report is OK 

   
P    F 

11 Close the pdf reader The pdf reader closes    
P    F 

12 Close the pdf reader The pdf reader closes    
P    F 

13 In the “Generate Fixed Asset 
Report” Dialog click the 
“Close” Button 

The “Hardcat Asset 
Management” screen is 
displayed 

   
P    F 

14 Complete Table 10-1, the 
Test Discrepancies / 
Comments Report as 
necessary. 

    
P    F 

15 Record Names of Test 
Conductor and SRTA 
Witness. 

 Test Conductor: 
_____________ 
SRTA Witness: 
_____________ 
Date/Time: 

______________ 
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 Demonstrate that an 
automated email 
notification is generated 
when the level of spares 
reach a configurable 
threshold 

   

1 

 

Open Hardcat Client  Hardcat Client is 
displayed 

   
P    F 

2 Log into the Hardcat Client 
Enter Username and 
Password 

Login Role = Maintenance 
Manager 

The Hardcat Client 
Interface is displayed 

   
P    F 

3 Select menu item Lists-
>Stock 

 

The “Search Stock” 
Dialog is displayed 

   
P    F 

4 Locate the Stock Description 
“External UPS Battery Kit” 
and then click the “Edit” 
Button 

The “Stock Details” 
Dialog is displayed 

   
P    F 

5 Click on the “Stock on 
Hand” Tab 

The “Stock on Hand” 
Tab is displayed 

   
P    F 

6 Observe the Quantity (on 
Hand) and the Reorder 
(Point ) 

Quantity on Hand = 
6.000 

Reorder Point = 3.000 

   
P    F 

7 Click on the “Transfer” 
Button 

The “Issue Stock” 
Dialog is displayed 

   
P    F 

8 In the “Quantity to Issue” 
enter 4.000 

The “Quantity to 
Issue” displays 4.000 

   
P    F 

9 Under Stock Destination  
select the “Location” Radio 
Button 

The “Location” Radio 
Button is selected 

   
P    F 

10 Click on the “Location” 
Button 

The “Location” Dialog 
is displayed 

   
P    F 
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11 Select the FAT Toll Point 1-
>Spare Parts Cabinet Folder 

The “FAT Toll Point 1 
Spare Parts Cabinet” 
Location is displayed 
(and selected) 

   
P    F 

12 Click on the “OK” Button The “Issue Stock” 
Dialog is displayed 

   
P    F 

13 Click the “Issue Now” 
Button 

The Stock Issue 
Report pdf is 
generated and 
displayed 

   
P    F 

14 Inspect the Stock Issue 
Report pdf (compare to the 
sample Stock Issue Report) 

The Stock Issue 
Report is OK 

   
P    F 

15 Close the PDF Reader The PDF Reader is 
closed 

   
P    F 

16 In the “Issue Stock” Dialog 
click the “Close” Button 

The “Stock Details” 
Dialog is displayed 

   
P    F 

17 In the “Stock on Hand” Tab 
verify that the FAT Depot 
Cabinet 1 Spare Parts 
Quantity is 2.000 

The FAT Depot 
Cabinet 1 Spare Parts 
Quantity is 2.000 

   
P    F 

18 Click  on the “OK” Button The “Search Stock” 
Dialog is displayed 

   
P    F 

19 Click the “Close” Button The Hardcat Asset 
Management Window 
is displayed 

   
P    F 

20 Wait a few minutes and an 
email notification with the 
Subject Line “Purchase 
Order Opened” will be sent 
with a Purchase Order Fixed 
Format 1 pdf attachment 

The email with pdf 
attachment are 
received 

   
P    F 

21 Open the email and then 
open the Purchase Order 

The email and 
Purchase Order Fixed 
Format 1 pdf 

   
P    F 
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Fixed Format 1 pdf 
attachment 

attachment are 
displayed 

22 Inspect the Purchase Order 
Fixed Format 1 pdf 
attachment (compare to the 
sample the Purchase Order 
Fixed Format 1 pdf) 

The Purchase Order 
Fixed Format 1 pdf is 
OK 

   
P    F 

23 Complete Table 10-1, the 
Test Discrepancies / 
Comments Report as 
necessary. 

    
P    F 

24 Record Names of Test 
Conductor and SRTA 
Witness. 

 Test Conductor: 
_____________ 
SRTA Witness: 
_____________ 
Date/Time: 

______________ 
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7 Test Case MOMS-06. MOMS Component Monitoring Test 

Table 7-1 MOMS-06 Test Objectives 

1 

Demonstrate the following: Nagios XI Status Display, Remote Repair 
Scenarios, Onsite Repair Scenarios with a Technician Auto-Assigned 
to a Problem Report, On-site Repair Scenario with the Problem Report 
Assigned to Maintenance Manager (i.e. NOT auto-assigned to a 
Technician), Remote Repair/On-Site Repair Scenarios, Problem 
Report Searches by Location, Status, Asset Name,  and Problem Code, 
MOMS maintaining time synchronization to the master NTP clock,  
the software used for time synchronization supports monotonic 
changes to time, and that the time is synchronized to the nearest 
millisecond. 

 

7.1 Test Approach and Results Evaluation 

7.1.1 Test Approach 

 Demonstrate remote access to MOMS (i.e. using the FAT VPN) 

 Demonstrate the Nagios XI Status Display.  Refer to the Master Fault List Spreadsheet in 
Section 10. 

 Demonstrate Remote Repair Scenarios.  Refer to the Master Fault List Spreadsheet in 
Section 10. 

 Demonstrate Onsite Repair Scenarios – Technician Auto-Assigned to Problem Report. 
Master Fault List Spreadsheet in Section 10. 

 Demonstrate On-site Repair Scenario – Problem Report Assigned to Maintenance 
Manager (i.e. NOT auto-assigned to a Technician).  Master Fault List Spreadsheet in 
Section 10. 

 Demonstrate Remote Repair/On-Site Repair Scenarios.  Master Fault List Spreadsheet in 
Section 10. 

 Demonstrate Problem Report Searches by Location, Status, Asset Name, and Problem 
Code 

 Demonstrate MOMS maintaining time synchronization to the master NTP clock 

 Demonstrate that the software used for time synchronization supports monotonic changes 
to time 

 Demonstrate that the time is synchronized to the nearest millisecond. 
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7.1.2 Test Facility 

This test is run at the Cottage Grove, MN 

7.1.3 Test Evaluation 

The Test Procedure in 7.2 will be determined to have passed if all the test scenarios pass. 

7.1.1 Test Preparation 

Table 7.1.1-1 MOMS-06 Pre-Test Items 

 Pre-Test Item Pass/Fail 

1 
FAT dry run testing is completed, Test Readiness Review 
meeting completed, and the system is under configuration 
control/lockdown 

  
P    F 

 

7.2 Test Procedure 

Table 77.2-1 MOMS-06 Test Procedure 

Step Action Expected Results Actual Results Pass/Fail 

 Demonstrate remote access 
to MOMS (i.e. using the 
FAT VPN) 

   

1 

 

Open the Cisco AnyConnect 
Secure Mobility Client 
Software 

The Cisco AnyConnect 
Secure Mobility Client 
Dialog is displayed 

   
P    F 

2 Select 50.233.84.62 
(vpn.cg.Companytsrc.net) 
VPN  and click on the 
“Connect” Button 

The Cisco AnyConnect 
Secure Mobility Client 
Login Dialog is 
displayed 

   
P    F 

3 Enter username, password, 
and then click on the “OK” 
Button 

The Cisco AnyConnect 
Dialog is displayed 

   
P    F 

4 In the Cisco AnyConnect 
Dialog click on the “Accept” 
Button 

The Cisco AnyConnect 
Dialog closes and the 
PC/Laptop is connected 
to the VPN 

   
P    F 

5 Complete Table 10-1, the 
Test Discrepancies / 

    
P    F 
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Step Action Expected Results Actual Results Pass/Fail 

Comments Report as 
necessary. 

6 Record Names of Test 
Conductor and SRTA 
Witness. 

 Test Conductor: 
_____________ 
SRTA Witness: 
_____________ 
Date/Time: 

______________ 
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 Demonstrate the Nagios XI 
Status Display 

   

1 Open Internet Explorer Internet Explorer is 
displayed 

   
P    F 

2 Enter the following URL  
http://MOMSNagiosServer/na
giosxi 

The Nagios XI Login 
Webpage Is displayed 

   
P    F 

3 Enter username and 
password, and click on the 
“Login” Button 

Login Role = System 
Administrator 

The Nagios XI Home 
Webpage is displayed 

   
P    F 

4 On the Nagios Home 
Webpage select Details-
>HostGroup Summary 

The Host Group Status 
Summary View is 
displayed 

   
P    F 

5 Verify that the “Status 
Summary For All Host 
Groups” Table Hosts and 
Services are all Green (OK) 

All Host and Service 
are Green (OK) 

   
P    F 

6 Insert the fault from the FAT 
Master Fault List Spreadsheet 

30 - VES Camera (RSE-011) 

31 - AVC Loop Controller 
(RSE-011) 

32 - AVC Main Loop Card 
(RSE-011) 

33 - AVC Axle Loop Card 
(RSE-011) 

34 - AVI Reader (RSE-011) 

35 - AVI Antenna (RSE-011) 

36 – Laser Scanner (RSE-
011) 

37 – VES Illuminator (RSE-
011) 

38 – TZC (RSE-011) 

    
P    F 
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39 - NAS (RSE-011) 

7 Verify that the “Status 
Summary For All Host 
Groups” Table Hostgroup 
<See Spreadsheet for 
Hostgroup Name> Hosts 
<See Spreadsheet for Host 
Status>, and Services <See 
Spreadsheet for Service 
Status> 

Hostgroup <See 
Spreadsheet for 
Hostgroup Name> 
Hosts <See 
Spreadsheet for Host 
Status>, and Services 
<See Spreadsheet for 
Service Status> 

   
P    F 

8 On the Nagios Home 
Webpage select Details-
>HostGroup Overview 

The Host Group Status 
Overview is displayed 

   
P    F 

9 Verify that the “Status 
Summary For All Host 
Groups” Hosts and Services 
are all critical 

All Host and Service 
are critical  

   
P    F 

10 Proceed to one of the 
following <see Spreadsheet 
for Repair Scenario Type> 

Remote Repair Scenario/ 

On-site Repair Scenario/ 

Remote Repair/On-site 
Repair Scenario 

    
P    F 

11 Remove the fault from the 
FAT System – See FAT 
Master Fault List Spreadsheet 
for removal procedure 

    
P    F 

12 Open Internet Explorer Internet Explorer is 
displayed 

   
P    F 

13 Enter the following URL  
http://MOMSNagiosServer/na
giosxi 

The Nagios XI Login 
Webpage Is displayed 

   
P    F 
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14 Enter username and 
password, and click on the 
“Login” Button 

Login Role = System 
Administrator 

The Nagios XI Home 
Webpage is displayed 

   
P    F 

15 On the Nagios Home 
Webpage select Details-
>HostGroup Summary 

The Host Group Status 
Summary View is 
displayed 

   
P    F 

16 Verify that the “Status 
Summary For All Host 
Groups” Hosts and Services 
are all Green (OK) 

All Host and Service 
are Green (OK) 

   
P    F 

17 Complete Table 10-1, the 
Test Discrepancies / 
Comments Report as 
necessary. 

    
P    F 

18 Record Names of Test 
Conductor and SRTA 
Witness. 

 Test Conductor: 
_____________ 
SRTA Witness: 
_____________ 
Date/Time: 

______________ 

 

  



SRTA Toll Collection Systems Implementation and Maintenance 

SRTA MOMS FAT Procedures, Version 5.0 – 02/18/2016 

Company Traffic Safety and Security Divison, St. Paul, MN 55144 
Company Proprietary and Confidential 

 197  

 Demonstrate Remote 
Repair Scenarios 

   
1 Check for an email 

notification (with your email 
client) with the subject Line 
“PR__________ – Opened” 

An email notification is 
received with Subject 
Line “PR__________ - 
Opened”  

   
P    F 

2 Open Internet Explorer Internet Explorer is 
displayed 

   
P    F 

3 Enter the following URL  
http://hardcat.srta.local/Hardc
atWeb/ 

The Hardcat Login 
Webpage Is displayed 

   
P    F 

4 Enter username and 
password, and click on the 
“Login” Button 

Login Role = Maintenance 
Manager 

The Hardcat Business 
Intelligence Webpage 
is displayed 

   
P    F 

5 Click on the Problem 
Management Tab. Uncheck 
Show Only Problems I own 
and Show only My Problems 

The Problem 
Management Webpage 
is displayed 

   
P    F 

6 Mouse over PR__________ 
and select the Edit Menu Item 

    
P    F 

7 From the Status List select 
Acknowledge 

Acknowledge is 
selected 

   
P    F 

8 Click the Save Button  PR__________ Status 
is Acknowledged 

   
P    F 

9 Mouse over PR__________ 
and select the Edit Menu Item 

    
P    F 

10 From the Status List select 
Suspended 

Suspended is selected    
P    F 

11 Click the Save Button  PR__________ Status 
is Suspended 

   
P    F 



SRTA Toll Collection Systems Implementation and Maintenance 

SRTA MOMS FAT Procedures, Version 5.0 – 02/18/2016 

Company Traffic Safety and Security Divison, St. Paul, MN 55144 
Company Proprietary and Confidential 

 198  

12 Wait for SRTA Authorization 
to Proceed before continuing 
to the next step 

    
P    F 

13 Mouse over PR__________ 
and select the Edit Menu Item 

    
P    F 

14 From the Status List select In-
process 

In-process is selected    
P    F 

15 Click the Save Button  PR__________ Status 
is In-process 

   
P    F 

16 Mouse over PR__________ 
and select the Edit Menu Item 

    
P    F 

17 Click on More Text The More Text Dialog 
is displayed 

   
P    F 

18 Enter a description of the 
remote repair action e.g. Ran 
equipment diagnostics – 
rebooted equipment - fixed 
problem 

The remote repair 
action is displayed 

   
P    F 

19 Click the Save Button  PR__________ is 
saved 

   
P    F 

20 Mouse over PR__________ 
and then select the Edit Menu 
Item 

PR__________ is 
displayed 

   
P    F 

21 From the Status List select 
Completed 

Completed is selected    
P    F 

22 Click the Save Button  PR__________ Status 
is Completed 

   
P    F 

23 Mouse over PR__________ 
and then select the Edit Menu 
Item 

PR__________ is 
displayed 

   
P    F 

24 From the Status List select 
Closed 

Closed is selected    
P    F 
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25 Click the Save Button  PR__________ Status 
is Closed 

   
P    F 

26 Complete Table 10-1, the 
Test Discrepancies / 
Comments Report as 
necessary. 

    
P    F 

27 Record Names of Test 
Conductor and SRTA 
Witness. 

 Test Conductor: 
_____________ 
SRTA Witness: 
_____________ 
Date/Time: 

______________ 
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 Demonstrate Onsite Repair 
Scenarios – Technician 
Auto-Assigned to Problem 
Report (DEFERRED TO 
INTEGRATION TESTING 

 JIRA # 
(SWARNA to 
Provide) 

 Ticket exists to 
confAssignment. 

 

1 Check for an email 
notification (with your email 
client) with the subject Line 
“PR__________ – Opened” 

An email notification is 
received with Subject 
Line “PR__________ - 
Opened”  

   
P    F 

2 Open Internet Explorer Internet Explorer is 
displayed 

   
P    F 

3 Enter the following URL  
http://hardcat.srta.local/Hardc
atWeb/ 

The Hardcat Login 
Webpage Is displayed 

   
P    F 

4 Enter username and 
password, and click on the 
“Login” Button 

Login Role = See Master 
Fault List Spreadsheet 

The Hardcat Business 
Intelligence Webpage 
is displayed 

   
P    F 

5 Click on the Problem 
Management Tab 

The Problem 
Management Webpage 
is displayed 

   
P    F 

6 Mouse over PR__________ 
and select the Edit Menu Item 

    
P    F 

7 From the Status List select 
Acknowledge 

Acknowledge is 
selected 

   
P    F 

8 Click the Save Button  PR__________ Status 
is Acknowledged 

   
P    F 

9 Mouse over PR__________ 
and select the Edit Menu Item 

    
P    F 

10 From the Status List select 
Suspended 

Suspended is selected    
P    F 

11 Click the Save Button  PR__________ Status 
is Suspended 

   
P    F 
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12 Wait for SRTA Authorization 
to Proceed before continuing 
to the next step 

    
P    F 

13 Mouse over PR__________ 
and select the Edit Menu Item 

    
P    F 

14 From the Status List select 
On-Hold 

On-Hold is selected    
P    F 

15 Click the Save Button  PR__________ Status 
is On-Hold 

   
P    F 

16 Mouse over PR__________ 
and select the Edit Menu Item 

    
P    F 

17 From the Status List select In-
process 

In-process is selected    
P    F 

18 Click the Save Button  PR__________ Status 
is In-process 

   
P    F 

19 Mouse over PR__________ 
and select the Edit Menu Item 

    
P    F 

20 Click on More Text The More Text Dialog 
is displayed 

   
P    F 

21 Enter a description of the on-
site repair action  

The on-site repair 
action is displayed 

   
P    F 

22 Click the Save Button  PR__________ is 
saved 

   
P    F 

23 Select the Asset Management 
Tab 

The Asset Management 
Webpage is displayed 

   
P    F 

24 Click the Move an Asset 
Button  

    
P    F 

25 Click on the Asset Barcode 
Magnifying Glass 

The Asset Dialog is 
displayed 

   
P    F 

26 Click on AS__________ The AS__________ 
Dialog Box is 
displayed 

   
P    F 
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27 Click on the Location 
Magnifying Glass 

The Locations Dialog 
is displayed 

   
P    F 

28 Click on the FAT Depot 
Folder 

The FAT Depot 
Cabinet 1 Spare Parts is 
displayed 

   
P    F 

29 Click on FAT Depot Cabinet 
1 Spare Parts 

The Location is FAT 
Depot Cabinet 1 Spare 
Parts 

   
P    F 

30 Click the Save Button     
P    F 

31 Mouse over AS__________ 
and then select the Edit Menu 
Item 

The Asset 
AS__________ 
Webpage is displayed 

   
P    F 

32 Click on Information The Information fields 
are displayed 

   
P    F 

33 Click on the Status List and 
select Spares Inventory 

Status is Spares 
Inventory 

   
P    F 

34 Click on the Save Button The Asset Display is 
updated i.e. Status is 
Spares_Inventory_Non
-Operational 

   
P    F 

35 Click on the Asset 
Management Tab 

The Assets are 
displayed 

   
P    F 

36 In the Search Field Box 
select Location 

 And Equals  

Click on the Folder Button 

The Location Folders 
are displayed 

   
P    F 

37 Click on SRTA FAT 
Locations 

The SRTA FAT 
Location Folders are 
displayed 

   
P    F 

38 Click on FAT Depot The FAT Depot 
Cabinet Spare Parts is 
displayed 

   
P    F 
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39 Click on FAT Depot Cabinet 
Spare Parts 

The Location is equal 
to FAT Depot Cabinet 
1 Spare Parts 

   
P    F 

40 Click the Apply Button The Assets filtered by 
Location are displayed.  

   
P    F 

41 Locate the Barcode of a 
spare asset 

    
P    F 

42 Click on Move an Asset The Asset Dialog is 
displayed 

   
P    F 

43 Enter the Asset Barcode in 
the Asset Barcode Textbox 
(or click in the Asset 
Barcode Textbox, and then 
use the portable scanner to 
scan the Barcode Label) and 
click the Apply Button 

The Asset Dialog is 
displayed 

   
P    F 

44 Click on the Location 
Magnifying Glass 

The Location Dialog is 
displayed 

   
P    F 

45 Click on the SRTA FAT 
Locations Folder 

The SRTA FAT 
Locations Folders are 
displayed 

   
P    F 

46 Click on the FAT Site 

 

Click on the XXX Folder  

The FAT Site locations 
are displayed 

   
P    F 

47 Select FAT XXX The Location is FAT 
XXX 

   
P    F 

48 Click on the Save Button The Asset Management 
Display indicates the 
Asset is located at FAT 
XXX Location 

   
P    F 

49 Mouse over 
AS__________x and then 
select the Edit Menu Item 

The Asset 
AS__________ 
Webpage is displayed 

   
P    F 

50 Click on Information The Information fields 
are displayed 

   
P    F 
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51 Click on the Status List and 
select Operational_Deployed 

Status is 
Operational_Deployed 

   
P    F 

52 Click on the Save Button The Asset Display is 
updated i.e. Status is 
Operational_Deployed 

   
P    F 

53 Click on the Problem 
Management Tab 

The Problem 
Management Webpage 
is displayed 

   
P    F 

54 From the Status List select 
Completed 

Completed is selected    
P    F 

55 Click the Save Button  PR__________ Status 
is Completed 

   
P    F 

56 Mouse over PR__________ 
and then select the Edit 
Menu Item 

PR__________ is 
displayed 

   
P    F 

57 From the Status List select 
Completed 

Completed is selected    
P    F 

58 Click the Save Button  PR__________ Status 
is Completed 

   
P    F 

59 Mouse over PR__________ 
and then select the Edit 
Menu Item 

PR__________ is 
displayed 

   
P    F 

60 From the Status List select 
Closed 

Closed is selected    
P    F 

61 Click the Save Button  PR__________ Status 
is Closed 

   
P    F 

62 Complete Table 10-1, the 
Test Discrepancies / 
Comments Report as 
necessary. 

    
P    F 

63 Record Names of Test 
Conductor and SRTA 
Witness. 

 Test Conductor: 
_____________ 
SRTA Witness: 
_____________ 
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Date/Time: 
______________ 
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 Demonstrate On-site 
Repair Scenario – Problem 
Report Assigned to 
Maintenance Manager (i.e. 
NOT auto-assigned to a 
Technician) 

   

1 Check for an email 
notification (with your email 
client) with the subject Line 
“PR__________ – Opened” 

An email notification is 
received with Subject 
Line “PR__________ - 
Opened”  

   
P    F 

2 Open Hardcat Client  Hardcat Client is 
displayed 

   
P    F 

3 Log into the Hardcat Client 
Enter Username and 
Password 

Login Role = Maintenance 
Manager 

The Hardcat Client 
Interface is displayed 

   
P    F 

4 Select menu item Lists-
>People. Select Company 
Employees Folder. Select a 
Maintenance Manager. Click 
on the Edit Button. Click 
Presets 

The “List of People” 
Dialog is displayed 

   
P    F 

5 In the “List of People” Dialog 
check the 
“Technician_Schedules”  

The “Detail for Person” 
Dialog is displayed 

   
P    F 

6 Click on the Files Tab The Files Tab is 
displayed with a file 
named 
“Work_Schedule_Exa
mple” 

   
P    F 

7 In the Files Tab click the 
click on the “Open” Button 

The Work Schedule is 
displayed 

   
P    F 

8 Review the Work Schedule      
P    F 
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9 Click on the “Detail for 
Person” Dialog and then click 
on the “Cancel” Button 

The “List of People” 
Dialog is displayed 

   
P    F 

10 In the “List of People” Dialog  

click on the “Close” Button 

The Hardcat Asset 
Management Screen is 
displayed 

   
P    F 

11 Select menu item Lists-
>Problems 

The “Search Problems” 
Dialog is displayed 

   
P    F 

12 In the “Search Problems” 
Dialog click on the “Clear 
current criteria” Button and 
the click on the “Apply” 
Button 

The list of Problem 
Reports is displayed 

   
P    F 

13 Locate and select 
PR__________, and then 
click on the “Edit” Button 

The “Problem” Dialog is 
displayed 

   
P    F 

14 Reassign the Problem Report 
to a Technician 

    
P    F 

15 In the “Problem” Dialog click 
on the “Engineer”  

The “Choose OK to 
select Person 
‘__________”” Dialog is 
displayed 

   
P    F 

16 Select a Company technician 
and click on the “OK” Button 

The “Problem” Dialog is 
displayed 

   
P    F 

17 In the “Search Problems” 
Dialog click on the “Close” 
Button 

The Hardcat Asset 
Management Screen is 
displayed 

   
P    F 

18 Check for an email 
notification (with your email 
client) with the subject Line 
“PR__________ – Problem 
Report Re-Assigned…” 

An email notification is 
received with Subject 
Line “PR__________ – 
Problem Report Re-
Assigned…” 

   
P    F 

19 Open Internet Explorer Internet Explorer is 
displayed 

   
P    F 
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20 Enter the following URL  
http://hardcat.srta.local/Hardc
atWeb/ 

The Hardcat Login 
Webpage Is displayed 

   
P    F 

21 Enter username and 
password, and click on the 
“Login” Button 

Login Role = See Master 
Fault List Spreadsheet 

The Hardcat Business 
Intelligence Webpage 
is displayed 

   
P    F 

22 Click on the Problem 
Management Tab. Uncheck 
the Show Only Problems I 
Own. 

The Problem 
Management Webpage 
is displayed 

   
P    F 

23 Mouse over PR__________ 
and select the Edit Menu Item 

    
P    F 

24 From the Status List select 
Acknowledge 

Acknowledge is 
selected 

   
P    F 

25 Click the Save Button  PR__________ Status 
is Acknowledged 

   
P    F 

26 Mouse over PR__________ 
and select the Edit Menu Item 

    
P    F 

27 From the Status List select 
Suspended 

Suspended is selected    
P    F 

28 Click the Save Button  PR__________ Status 
is Suspended 

   
P    F 

29 Wait for SRTA Authorization 
to Proceed before continuing 
to the next step 

    
P    F 

30 Mouse over PR__________ 
and select the Edit Menu Item 

    
P    F 

31 From the Status List select 
On-Hold 

On-Hold is selected    
P    F 

32 Click the Save Button  PR__________ Status 
is On-Hold 

   
P    F 



SRTA Toll Collection Systems Implementation and Maintenance 

SRTA MOMS FAT Procedures, Version 5.0 – 02/18/2016 

Company Traffic Safety and Security Divison, St. Paul, MN 55144 
Company Proprietary and Confidential 

 209  

33 Mouse over PR__________ 
and select the Edit Menu Item 

    
P    F 

34 From the Status List select In-
process 

In-process is selected    
P    F 

35 Click the Save Button  PR__________ Status 
is In-process 

   
P    F 

36 Mouse over PR__________ 
and select the Edit Menu Item 

    
P    F 

37 Click on More Text The More Text Dialog 
is displayed 

   
P    F 

38 Enter a description of the on-
site repair action  

The on-site repair 
action is displayed 

   
P    F 

39 Click the Save Button  PR__________ is 
saved 

   
P    F 

40 Select the Asset Management 
Tab 

The Asset Management 
Webpage is displayed 

   
P    F 

41 Click the Move an Asset 
Button  

    
P    F 

42 Click on the Asset Barcode 
Magnifying Glass 

The Asset Dialog is 
displayed 

   
P    F 

43 Click on 
AS002002_________ 

The 
AS002002_________ 
Dialog Box is 
displayed 

   
P    F 

44 Click on the Location 
Magnifying Glass 

The Locations Dialog 
is displayed 

   
P    F 

45 Click on the 75A-227.0 
Folder 

The 75A-227.0Cabinet 
1 Spare Parts is 
displayed 

   
P    F 

46 Click on 227.0-Spare Parts 
Cabinet 1  

The Location is 227.0-
Spare Parts Cabinet 1 

   
P    F 

47 Select CAB-75A-227.0-SPC-
01 and Click the Save Button 

    
P    F 
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48 Mouse over 
AS002002__________ and 
then select the Edit Menu 
Item 

The Asset 
AS002002__________ 
Webpage is displayed 

   
P    F 

49 Click on Information The Information fields 
are displayed 

   
P    F 

50 Click on the Status List and 
select Spares Inventory Non-
Operational 

Status is Spares 
Inventory Non-
Operational 

   
P    F 

51 Click on the Save Button The Asset Display is 
updated i.e. Status is 
Spares_Inventory_Non
-Operational 

   
P    F 

52 Click on the Asset 
Management Tab 

The Assets are 
displayed 

   
P    F 

53 In the Search Field Box 
select Location 

 And Equals  

Click on the Folder Button 

The Location Folders 
are displayed 

   
P    F 

54 Click on 75A Locations The 75A Folders are 
displayed 

   
P    F 

55 Click on 227.0 The 227.0is displayed    
P    F 

56 Click on 227.0-Spare Parts 
Cabinet 

The Location is equal 
to 227.0-Spare Parts 
Cabinet 

   
P    F 

57 Select CAB-75A-227.0-
SPC-01 and Click the Apply 
Button 

The Assets filtered by 
Location are displayed.  

   
P    F 

58 Locate the Barcode of a 
spare asset AS002002 

    
P    F 

59 Select Asset Management 
Tab Click on Move an Asset 

The Asset Dialog is 
displayed 

   
P    F 
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60 Enter the Asset Barcode in 
the Asset Barcode Textbox 
(or click in the Asset 
Barcode Textbox, and then 
use the portable scanner to 
scan the Barcode Label) and 
click the Apply Button 

The Asset Dialog is 
displayed 

   
P    F 

61 Click on the Location 
Magnifying Glass 

The Location Dialog is 
displayed 

   
P    F 

62 Click on the 75A Locations 
Folder 

The 75A Locations 
Folders are displayed 

   
P    F 

63 Click on the 227.0 

 

 

The 227.0 locations are 
displayed 

   
P    F 

64 Select 227.0-VES and select 
TP-75A-227.0-N-VES-02 

The Location is FAT 
TP-75A-227.0-N-VES-02 

   
P    F 

65 Click on the Save Button The Asset Management 
Display indicates the 
Asset is located at FAT 
TP-75A-227.0-N-VES-
02Location 

   
P    F 

66 Search for asset code 
AS002002 and  

Mouse over AS002002 and 
then select the Edit Menu 
Item 

The Asset AS002002 
Webpage is displayed 

   
P    F 

67 Click on Information The Information fields 
are displayed 

   
P    F 

68 Click on the Status List and 
select Deployed_ 
Operational 

Status is Deployed_ 
Operational 

   
P    F 

69 Click on the Save Button The Asset Display is 
updated i.e. Status is 
Deployed_ Operational 

   
P    F 
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70 Click on the Problem 
Management Tab 

Mouse over  PRXXXXXX  
and then select the Edit 
Menu Item 

The Problem 
Management Webpage 
is displayed for  
PRXXXXXX 

   
P    F 

71 From the Status List select 
Completed 

Completed is selected    
P    F 

72 Click the Save Button  PR__________ Status 
is Completed 

   
P    F 

73 Mouse over PR__________ 
and then select the Edit 
Menu Item 

PR__________ is 
displayed 

   
P    F 

74 From the Status List select 
Closed 

Closed is selected    
P    F 

75 Click the Save Button  PR__________ Status 
is Closed 

   
P    F 

76 Complete Table 10-1, the 
Test Discrepancies / 
Comments Report as 
necessary. 

    
P    F 

77 Record Names of Test 
Conductor and SRTA 
Witness. 

 Test Conductor: 
_____________ 
SRTA Witness: 
_____________ 
Date/Time: 

______________ 
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 Demonstrate Remote 
Repair/On-Site Repair 
Scenarios 

    
P    F 

1 Check for an email 
notification (with your email 
client) with the subject Line 
“PR__________ – Opened” 

An email notification is 
received with Subject 
Line “PR__________ - 
Opened”  

   
P    F 

2 Open Internet Explorer Internet Explorer is 
displayed 

   
P    F 

3 Enter the following URL  
http://hardcat.srta.local/Hard
catWeb/ 

The Hardcat Login 
Webpage Is displayed 

   
P    F 

4 Enter username and 
password, and click on the 
“Login” Button 

Login Role = See Master 
Fault List Spreadsheet 

The Hardcat Business 
Intelligence Webpage 
is displayed 

   
P    F 

5 Click on the Problem 
Management Tab. Uncheck 
Show Only My Problems 
and Show Only Problems I 
Own 

The Problem 
Management Webpage 
is displayed 

   
P    F 

6 Mouse over PR__________ 
and select the Edit Menu 
Item 

    
P    F 

7 From the Status List select 
Acknowledge 

Acknowledge is 
selected 

   
P    F 

8 Click the Save Button  PR__________ Status 
is Acknowledged 

   
P    F 

9 Mouse over PR__________ 
and select the Edit Menu 
Item 

    
P    F 

10 From the Status List select 
Suspended 

Suspended is selected    
P    F 
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11 Click the Save Button  PR__________ Status 
is Suspended 

   
P    F 

12 Wait for SRTA 
Authorization to Proceed 
before continuing to the next 
step 

    
P    F 

13 Mouse over PR__________ 
and select the Edit Menu 
Item 

    
P    F 

14 From the Status List select 
In-process 

In-process is selected    
P    F 

15 Click the Save Button  PR__________ Status 
is In-process 

   
P    F 

16 Mouse over PR__________ 
and select the Edit Menu 
Item 

    
P    F 

17 Click on More Text The More Text Dialog 
is displayed 

   
P    F 

18 Enter a description of the 
remote repair action e.g. Ran 
equipment diagnostics – 
rebooted equipment – did 
not fix problem 

The remote repair 
action is displayed 

   
P    F 

19 Click the Save Button  PR__________ is 
saved 

   
P    F 

20 Mouse over PR__________ 
and select the Edit Menu 
Item 

    
P    F 

21 From the Status List select 
On-Hold 

On-Hold is selected    
P    F 

22 Click the Save Button  PR__________ Status 
is On-Hold 

   
P    F 

23 Assign the Problem to a 
Technician 

Problem is assigned to 
Technician 

   
P    F 
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24 Click on the “Logout” 
Button 

The Hardcat Login 
Webpage is displayed 

   
P    F 

25 A technician is dispatched to 
the site, when the technician 
arrives at the site proceed to 
the next step 

    
P    F 

26 Open Internet Explorer Internet Explorer is 
displayed 

   
P    F 

27 Enter the following URL  
http://hardcat.srta.local/Hard
catWeb/ 

The Hardcat Login 
Webpage Is displayed 

   
P    F 

28 Enter username and 
password, and click on the 
“Login” Button 

Login Role = Technician 

The Hardcat Business 
Intelligence Webpage 
is displayed 

   
P    F 

29 Click on the Problem 
Management Tab. Uncheck 
Show Only Problems I Own 

The Problem 
Management Webpage 
is displayed 

   
P    F 

30 Mouse over PR__________ 
and select the Edit Menu Item 

    
P    F 

31 From the Status List select In-
process 

In-process is selected    
P    F 

32 Click the Save Button  PR__________ Status 
is In-process 

   
P    F 

33 Mouse over PR__________ 
and select the Edit Menu Item 

    
P    F 

34 Click on More Text The More Text Dialog 
is displayed 

   
P    F 

35 Enter a description of the on-
site repair action  

The on-site repair 
action is displayed 

   
P    F 

36 Click the Save Button  PR__________ is 
saved 

   
P    F 
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37 Select the Asset Management 
Tab 

The Asset Management 
Webpage is displayed 

   
P    F 

38 Click the Move an Asset 
Button  

    
P    F 

39 Click on the Asset Barcode 
Magnifying Glass 

The Asset Dialog is 
displayed 

   
P    F 

40 Click on AS__________ The AS__________ 
Dialog Box is 
displayed 

   
P    F 

41 Click on the Location 
Magnifying Glass 

The Locations Dialog 
is displayed 

   
P    F 

42 Click on the 75A Folder The 75A is displayed    
P    F 

43 Click on 227.0- Spare Parts 
Cabinet Folder 

The Location is Spare 
Parts Cabinets Folder 

   
P    F 

44 Click the Save Button     
P    F 

45 Mouse over AS__________ 
and then select the Edit Menu 
Item 

The Asset 
AS__________ 
Webpage is displayed 

   
P    F 

46 Click on Information The Information fields 
are displayed 

   
P    F 

47 Click on the Status List and 
select Spares 
Inventory_Non_Operational 

Status is Spares 
Inventory 

   
P    F 

48 Click on the Save Button The Asset Display is 
updated i.e. Status is 
Spares_Inventory_Non
-Operational 

   
P    F 

49 Click on the Asset 
Management Tab 

The Assets are 
displayed 

   
P    F 

50 In the Search Field Box 
select Location 

 And Equals  

The Location Folders 
are displayed 

   
P    F 
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Click on the Folder Button 

51 Click on 75A Locations The 75A Location 
Folders are displayed 

   
P    F 

52 Click on 227.0 The 227.0is displayed    
P    F 

53 Click on 227.0- Spare 
Cabinet 1 

The Location is equal 
to 227.0- Spare Cabinet 
1 

   
P    F 

54 Select CAB-75A-227.0-
SPC-01 and Click the Apply 
Button 

The Assets filtered by 
Location are displayed.  

   
P    F 

55 Locate the Barcode of a 
spare asset 

    
P    F 

56 Select Asset Management 
Tab and Click on Move an 
Asset 

The Asset Dialog is 
displayed 

   
P    F 

57 Enter the Asset Barcode in 
the Asset Barcode Textbox  
and click the Apply Button 

The Asset Dialog is 
displayed 

   
P    F 

58 Click on the Location 
Magnifying Glass 

The Location Dialog is 
displayed 

   
P    F 

59 Click on the 75A Locations 
Folder 

The 75A Locations 
Folders are displayed 

   
P    F 

60 Click on the 227.0-Toll 
Point 

 

 

The 227.0-Toll Point 
locations are displayed 

   
P    F 

61 Select 227.0-VES The Location is 227.0-
VES 

   
P    F 

62 Selecet TP-75A-227.0-N-
VES-03 and Click on the 
Save Button 

The Asset Management 
Display indicates the 
Asset is located at 
227.0-VES Location 

   
P    F 
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63 Click on Asset Management 
Tab. In the Search Filed Box 
select Code contains 
AS000003. Mouse over 
AS000003 and then select 
the Edit Menu Item 

The Asset AS002002 
Webpage is displayed 

   
P    F 

64 Click on Information The Information fields 
are displayed 

   
P    F 

65 Click on the Status List and 
select Deployed_Operational 

Status is 
Deployed_Operational 

   
P    F 

66 Click on the Save Button The Asset Display is 
updated i.e. Status is 
Deployed_ Operational 

   
P    F 

67 Click on the Problem 
Management Tab 

The Problem 
Management Webpage 
is displayed 

   
P    F 

68 Mouse Over the 
PRXXXXXX and Click on 
Edit.From the Status List 
select Completed 

Completed is selected    
P    F 

69 Click the Save Button  PR__________ Status 
is Completed 

   
P    F 

70 Mouse over PR__________ 
and then select the Edit 
Menu Item 

PR__________ is 
displayed 

   
P    F 

71 From the Status List select 
Closed 

Closed is selected    
P    F 

72 Click the Save Button  PR__________ Status 
is Closed 

   
P    F 

73 Complete Table 10-1, the 
Test Discrepancies / 
Comments Report as 
necessary. 

    
P    F 
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74 Record Names of Test 
Conductor and SRTA 
Witness. 

 Test Conductor: 
_____________ 
SRTA Witness: 
_____________ 
Date/Time: 

______________ 
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 Demonstrate Problem 
Report Searches by 
Location, Status 
Description, Asset Name, 
and Problem Code 

   

1 Open Hardcat Client  Hardcat Client is 
displayed 

   
P    F 

2 Log into the Hardcat Client 
Enter Username and 
Password 

Login Role = Maintenance 
Manager 

The Hardcat Client 
Interface is displayed 

   
P    F 

3 Select menu item Lists-
>Problems 

The “Search Problems” 
Dialog is displayed 

   
P    F 

4 In the “Search Problems” 
Dialog click on Clear 
Current Criteria, and then 
click on Apply Button 

The complete list of 
Problem Reports in the 
Hardcat Database is 
displayed 

   
P    F 

5 In the “Search Problems” 
Dialog – Load Saved Search 
List Box select Problem 
Report Search by Asset 
Name, Location, Status 
Description and Problem 
Code  

The search options are 
displayed 

   
P    F 

 Search By Problem Code    
6 In the Problem Code Search 

Box change  the * to 
PRXXXXX, and then click 
the Apply Button 

Problem Report 
PRXXXXX is 
displayed 

   
P    F 

7 Click on Edit Button The Problem Report is 
displayed 

   
P    F 

8 In the Problem Dialog click 
on the Cancel Button 

The Search Problems 
Dialog is displayed 

   
P    F 
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9 In the Problem Code Search 
Box change  the * and then 
click the Apply Button 

The complete list of 
Problem Reports in the 
Hardcat Database is 
displayed 

   
P    F 

 Search By Status 
Description 

   
10 In the Status Description 

Search Box enter *  change 
the * to Closed and then 
click the Apply Button 

All of the Closed 
Problem Reports are 
displayed 

   
P    F 

11 Click on Edit Button The Closed Problem 
Report is displayed 

   
P    F 

12 In the Problem Dialog click 
on the Cancel Button 

The Search Problems 
Dialog is displayed 

   
P    F 

13 In the Status Description 
Search Box change  the * 
and then click the Apply 
Button 

The complete list of 
Problem Reports in the 
Hardcat Database is 
displayed 

   
P    F 

 Search By Location Name    
14 In the Location Name Search 

Box change  the * to VES 
and then click the Apply 
Button 

All of the Problem 
Reports at the Location 
Name are displayed 

   
P    F 

15 Click on Edit Button The Problem Report is 
displayed 

   
P    F 

16 In the Problem Dialog click 
on the Cancel Button 

The Search Problems 
Dialog is displayed 

   
P    F 

17 In the Location Name Search 
Box change  the VES to  * 
and then click the Apply 
Button 

The complete list of 
Problem Reports in the 
Hardcat Database is 
displayed 

   
P    F 
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 Search By Asset Name    
18 In the Asset Name Search 

Box change  the * to ALPR 
and then click the Apply 
Button 

All of the Problem 
Reports with an Asset 
Name containing 
ALPR are displayed 

   
P    F 

19 Click on Edit Button The Problem Report is 
displayed 

   
P    F 

20 In the Problem Dialog click 
on the Cancel Button 

The Search Problems 
Dialog is displayed 

   
P    F 

21 In the Asset Name Search 
Box change  the * and then 
click the Apply Button 

The complete list of 
Problem Reports in the 
Hardcat Database is 
displayed 

   
P    F 

22 Complete Table 10-1, the 
Test Discrepancies / 
Comments Report as 
necessary. 

    
P    F 

23 Record Names of Test 
Conductor and SRTA 
Witness. 

 Test Conductor: 
_____________ 
SRTA Witness: 
_____________ 
Date/Time: 

______________ 
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 Demonstrate Linux Server 
maintaining time 
synchronization to the 
master NTP clock 

Procedure executed as 
Part of RSE-09 

  

1. Run the Linux Operating 
System  ntpq -p command   

 

Inspect the command output 
to verify that the MOM 
Nagios Server ntp daemon is 
configured to synchronize to 
the NTP clocks  

Validate that there is an 
asterisk (*) next to one 
of the NTP master 
clocks 

   
P    F 

2. Verify that the clock offset 
displayed is less than 1 msec 

    
P    F 

3. Change the IP addresses of 
the master clocks to an 
invalid IP address in the 
ntp.conf file. 

 

Restart the NTP daemon 

Validate that NTP 
synchronization does 
not occur by running 
ntpq –p to see the 
absence of an asterisk.  
Wait at least 10 
minutes as this may 
take some time to 
occur. 

 

   
P    F 

4. Manually change the system 
clock to be 5 minutes behind 
the actual time 

Validate local time has 
been changed 

   
P    F 

5. Change the IP addresses of 
the master clocks back to the 
valid clock  IP address in the 
ntp.conf file. 

 

Restart the NTP daemon 

Validate that NTP 
synchronization is 
now true again occur 
by running ntpq –p to 
see the presence of an 
asterisk.  Record the 

   
P    F 
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clock 
offset:__________ 

 

6. Continue to monitor the clock 
offset over the next 5 – 10 
minutes to determine that the 
offset is decreasing 

    
P    F 

7. 
Complete Table 10-1, the 
Test Discrepancies / 
Comments Report as 
necessary. 

    
P    F 

     8. 

Record Names of Test 
Conductor and SRTA 
Witness. 

 Test Conductor: 
_____________ 
SRTA Witness: 
_____________ 
Date/Time: 

______________ 
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 Demonstrate that the 
software used for time 
synchronization supports 
monotonic changes to time 

   

1 Run the Linux Operating 
System  ntpq -np command 

 

Inspect the command output 
to verify that the MOMS 
Nagios Server ntp daemon 
supports monotonic changes 
in time (i.e. compare to the 
sample output) 

The command output is 
OK 

   
P    F 

2 Complete Table 10-1, the 
Test Discrepancies / 
Comments Report as 
necessary. 

    
P    F 

3 Record Names of Test 
Conductor and SRTA 
Witness. 

 Test Conductor: 
_____________ 
SRTA Witness: 
_____________ 
Date/Time: 

______________ 
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 Demonstrate that the time is 
synchronized to the nearest 
millisecond. 

   

1 Run the Linux Operating 
System  time command  
(ntpq -np). 

 

Inspect the command output 
to verify that the MOM 
Nagios Server time is 
synchronized to the nearest 
millisecond (i.e. compare to 
the sample output) 

The command output is 
OK 

   
P    F 

2 Complete Table 10-1, the 
Test Discrepancies / 
Comments Report as 
necessary. 

    
P    F 

3 Record Names of Test 
Conductor and SRTA 
Witness. 

 Test Conductor: 
_____________ 
SRTA Witness: 
_____________ 
Date/Time: 

______________ 
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8 Test Case MOMS-07. MOMS SLA Test 

Table 8-1 MOMS-07 Test Objectives 

1 
Demonstrate the following: SLA Response Time Report, SLA 
Repair Time Report, SLA Automated Issue Notification Time 
Report, and the Subsystem/SLA (i.e. SLA) Availability Report. 

 

8.1 Test Approach and Results Evaluation 

8.1.1 Test Approach 

 Demonstrate the SLA Response Time Report 

 Demonstrate the SLA Repair Time Report 

 Demonstrate the SLA Automated Issue Notification Time Report 

 Demonstrate the Subsystem/SLA (i.e. SLA) Availability Report 

8.1.2 Test Facility 

This test is run at the Cottage Grove, MN 

8.1.3 Test Evaluation 

The Test Procedure in 8.2 will be determined to have passed if all the test scenarios pass. 

8.1.1 Test Preparation 

Table 8.1.1-1 MOMS-07 Pre-Test Items 

 Pre-Test Item Pass/Fail 

1 
FAT dry run testing is completed, Test Readiness Review 
meeting completed, and the system is under configuration 
control/lockdown 

  
P    F 

2 
Completion of MOMS-03: MOMS Trouble Failure Reports 
Test, MOMS-04. MOMS Priorities and Escalation Test, and 
MOMS-06: MOMS Component Monitoring Test 

  
P    F 
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8.2 Test Procedure 

Table 8.2-1 MOMS-07 Test Procedure 

Step Action Expected Results Actual Results Pass/Fail 

 Demonstrate the SLA 
Response Time Report 

   

1 

 

Open Internet Explorer Internet Explorer is 
displayed 

   
P    F 

2 Enter the following URL: 
http://tableau.srta.local and 
hit <Enter> 

The Tableau Login 
Webpage is displayed 

   
P    F 

3 Log into the Tableau Web 
Interface 

Enter Username and 
Password 

Login Role = Report User 

    
P    F 

4 Select the SLA Response 
Times Report 

    
P    F 

5 Enter the Time Period and 
Priority 

    
P    F 

6 Run the Report The SLA Response 
Times Report pdf is 
displayed 

   
P    F 

7 Inspect the SLA Response 
Times Report (compare to the 
sample SLA Response Time 
Report) 

The SLA Response 
Time Report is OK 

   
P    F 

8 Complete Table 10-1, the 
Test Discrepancies / 
Comments Report as 
necessary. 

    
P    F 

9 Record Names of Test 
Conductor and SRTA 
Witness. 

 Test Conductor: 
_____________ 
SRTA Witness: 
_____________ 
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Step Action Expected Results Actual Results Pass/Fail 

Date/Time: 
______________ 
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 Demonstrate the SLA 
Repair Time Report 

   
1 

 

Open Internet Explorer Internet Explorer is 
displayed 

   
P    F 

2 Enter the following URL: 
http://tableau.srta.local and 
hit <Enter> 

The Tableau Login 
Webpage is displayed 

   
P    F 

3 Log into the Tableau Web 
Interface 

Enter Username and 
Password 

Login Role = Report User 

    
P    F 

4 Select the SLA Repair Times 
Report 

    
P    F 

5 Enter the Time Period and 
Priority 

    
P    F 

6 Run the Report The SLA Repair Times 
Report pdf is displayed 

   
P    F 

7 Inspect the SLA Repair 
Times Report (compare to 
the sample SLA Response 
Time Report) 

The SLA Repair Time 
Reports is OK 

   
P    F 

8 Complete Table 10-1, the 
Test Discrepancies / 
Comments Report as 
necessary. 

    
P    F 

9 Record Names of Test 
Conductor and SRTA 
Witness. 

 Test Conductor: 
_____________ 
SRTA Witness: 
_____________ 
Date/Time: 

______________ 
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 Demonstrate the SLA 
Automated Issue 
Notification Time Report 

   

1 

 

Open Internet Explorer Internet Explorer is 
displayed 

   
P    F 

2 Enter the following URL: 
http://tableau.srta.local and 
hit <Enter> 

The Tableau Login 
Webpage is displayed 

   
P    F 

3 Log into the Tableau Web 
Interface 

Enter Username and 
Password 

Login Role = Report User 

    
P    F 

4 Select the SLA Automated 
Issue Notification Times 
Report 

    
P    F 

5 Enter the Time Period and 
Priority 

    
P    F 

6 Run the Report The SLA Automated 
Issue Notification 
Times Report pdf is 
displayed 

   
P    F 

7 Inspect the SLA Automated 
Issue Notification Times 
Report (compare to the 
sample SLA Automated 
Issue Notification Times 
Report) 

the SLA Automated 
Issue Notification 
Times Report 

   
P    F 

8 Complete Table 10-1, the 
Test Discrepancies / 
Comments Report as 
necessary. 

    
P    F 

9 Record Names of Test 
Conductor and SRTA 
Witness. 

 Test Conductor: 
_____________ 
SRTA Witness: 
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_____________ 
Date/Time: 

______________ 
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 Demonstrate the 
Subsystem/SLA (i.e. SLA) 
Availability Report 

   

1 

 

Open Internet Explorer Internet Explorer is 
displayed 

   
P    F 

2 Enter the following URL: 
http://tableau.srta.local and 
hit <Enter> 

The Tableau Login 
Webpage is displayed 

   
P    F 

3 Log into the Tableau Web 
Interface 

Enter Username and 
Password 

Login Role = Report User 

    
P    F 

4 Select the Subsystem/SLA 
Availability Report 

    
P    F 

5 Enter the Date Range and 
SLA Name (i.e. Toll Zone 
Controller Availability) 

    
P    F 

6 Run the Report The SLA/Subsystem 
Availability Report pdf 
is displayed 

   
P    F 

7 Inspect the SLA/Subsystem 
Availability Report 
(compare to the sample 
SLA/Subsystem Availability 
Report) 

The SLA/Subsystem 
Availability Report is 
OK 

   
P    F 

8 Complete Table 10-1, the 
Test Discrepancies / 
Comments Report as 
necessary. 

    
P    F 

9 Record Names of Test 
Conductor and SRTA 
Witness. 

 Test Conductor: 
_____________ 
SRTA Witness: 
_____________ 
Date/Time: 
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______________ 

 

9 MOMS/ITS Dashboard Test (MOMS-11) 

Table 9-1 MOMS-11 Test Objectives 

1. 
Verify MOMS ability to create and update the MOMS/ITS 
Dashboard. 

9.1 Test Approach and Results Evaluation 

9.1.1 Test Approach 

The MOMS/ITS Dashboard will be run for the duration of the FAT. Observations of the data 
displayed during the various FAT tests (primarily RSE and AVITD tests) will be used to verify 
required functionality. Note that the dashboard displays will match functionally to those 
illustrated in SDDD Chapter 16, but the implemented appearance may differ in detail 

9.1.2 Test Facility 

This test is run at the Cottage Grove, MN test track 

9.1.3 Test Evaluation 

The Test Procedure in 9.2 will be determined to have passed if all the test scenarios pass. 

9.2 Test Preparation 

Table 9.2-1 MOMS-11 Pre-Test Items 

 Pre-Test Item Pass/Fail 

1 
FAT dry run testing is completed, Test Readiness Review 
meeting completed, and the system is under configuration 
control/lockdown 

  
P    F 

2 RSE testing is underway   
P    F 

 

9.3 Test Scenarios 

The Test Scenarios include: 

 Verification that format and content of the MOMS/ITS dashboard is consistent with its 
allocated requirements as described in the SDDD, Chapter 16. 
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 Verification of dashboard access permissions 

 Verify that the MOMS/ITS dashboard  

o Is updated in accordance with its specified refresh rate 

o Displays overall system health and Level Of Service (LOS) via a schematic map 
and detailed data displays 

o Provides the ability to refresh the display upon command.  

o Displays a real-time, operational, color-coded schematic map of the entire express 
lane corridor(s) along with current state of the devices and processes along the 
corridor—both in the Express and GP lanes 

 Real time, operational, color coded map of the EL and GP lanes by 
Facility, including current status of ITS devices (MDS, AVI Scan Sites, 
CCTV, generators, Hubs, and TR CMS 

 Drill down into more detailed layers of dashboard data 
o Displays MDS status and traffic by EL and GP lanes 

o Permits an authorized user to logically enable and disable MDS data for use by 
the DPS 
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9.4 Test Procedure 

Table 9.4-1 Test Procedure: MOMS-11 Test 

Step Action Expected Results Actual Results Pass/Fail 

1 User logs in to the TFH 
Tableau with a username and 
password for a user not 
authorized to view the 
MOMS/ITS dashboard 

User is logged in, but 
cannot navigation to 
the MOMS/ITS 
dashboard. 

   
P    F 

2 User logs in to the TFH 
Tableau with a username and 
password for a user 
authorized to view the 
MOMS/ITS dashboard 

User is logged in, and 
is provided with a 
menu item to navigate 
to the MOMS/ITS 
dashboard. 

   
P    F 

3 Logged-in user navigates to 
the MOMS/ITS dashboard 

Top-level MOMS/ITS 
dashboard is displayed. 

   
P    F 

4 Verify that the dashboard 
displays a schematic map of 
the entire express lane 
corridor(s) along with current 
state of the devices and 
processes along the 
corridor—both in the Express 
and GP lanes.  

Entire roadway is 
displayed as illustrated 
in SDDD Chapter 16, 
Figure 16-17  

   
P    F 

5 Verify that the current date 
and facility are shown at the 
top of the display 

Current date and 
facility are displayed 

   
P    F 

6 Mouse-click on the “Facility” 
button and select “Interstate-
75A South” 

Drop-down menu lists 
Interstate-75A South. 

   
P    F 

7 Mouse-click on the “Refresh” 
button 

Dashboard Last Update 
is set to the current 
time. 

   
P    F 

8 User mouse-clicks on each of 
the Legend icons in turn, 
observing the results, and 
then mouse-clicking on the 
same icon again to turn off 
the display of those devices. 

The corresponding 
device icons are 
displayed along the 
roadway as each legend 
icon is selected, and 
turned off when the 

   
P    F 
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Step Action Expected Results Actual Results Pass/Fail 

legend icon is mouse-
clicked the second 
time. 

9 Mouse-click on the icon on 
the roadway for TP1 and TP2 

A drill-down next page 
is displayed, as shown 
in the representative 
sample of RRS 
MOMS/ITS 
Dashboard, providing 
the status of the 
equipment as provided 
by the MOMS for each 
of the monitored 
components comprising 
the set of Toll Point 
equipment. 

   
P    F 

10 Mouse-click on one of the 
components listed in the Toll 
Point drill-down. 

The next page shows 
detailed MOMS data 
for the selected device, 
as shown in the 
representative sample 
of RRS MOMS/ITS 
Dashboard, is displayed 

   
P    F 

11 If no faulted MDS units are 
displayed, mouse-click on the 
Legend MDS icon to force 
display of all MDS units. 

All MDS unit icons are 
displayed along the 
roadway. 

   
P    F 

 
12 Mouse-click on any one of 

the MDS icons along the 
roadway. 

A Pop-Up window 
appears that shows the 
status of all MDS units, 
as shown in the 
representative sample 
of SDDD Chapter 16, 
Figure 16-20. 

   
P    F 

13 User mouse-clicks on one of 
the radio buttons in the 
“ONLINE” column to take 
the selected MDS “Offline.” 

Selected radio button 
turns from green to red. 

   
P    F 
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14 User mouse-clicks on the red 
radio buttons in the 
“ONLINE” column to take 
the selected MDS “Online.” 

Selected radio button 
turns from red to green. 

   
P    F 

15 Observe the chart on the right 
side of the Pop-Up, which 
should display the current 
traffic volume and speed at 
each MDS site. 

Chart displays traffic 
volume and speed at 
each MDS site. Data 
will only be displayed 
if vehicle runs are in 
progress, or that 
occurred during the 
previous sampling 
interval (20 second 
nominal) 

   
P    F 

16 User mouse-clicks on the 
“Close” button for the Pop-
Up window. 

The Pop-Up window is 
removed from the 
display. 

   
P    F 

17 User mouse-clicks on the 
Legend TR CMS Sign icon 

All TR CMS locations 
at Cottage Grove are 
displayed along the 
roadway 

   
P    F 

18 Mouse-click on one of the TR 
CMS icons shown on the 
roadway 

A display the status of 
the TR CMS, as well as 
the current sign image, 
as shown in the 
representative sample 
of RRS MOMS/ITS 
Dashboard. 

   
P    F 

19 Mouse-click on the Back To 
Previous Dashboard link. 

Previous Dashboard 
displayed 

   
P    F 

20 Repeat steps 15 through 17 
for the remaining legend 
icons: 

Example 

 Hub Building 
 AVI Scan Site 

Note: No Generator at the test 
track 

Display of equipment 
status as reported by 
MOMS is displayed for 
each of the selected 
devices. 

   
P    F 
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21 Observe the LOS (Traffic 
Conditions) indicated on the 
GP and EL lanes. 

 

NOTE:  This is simulated 
data. 

Traffic conditions 
indicators will be grey 
when no traffic is on 
the test track passing an 
MDS site (or passed 
within the previous 20 
second period). Traffic 
conditions should 
indicate “red” (less 
than 25 MPH) or  
“green” (greater than 
45 MPH) while 
vehicles are traveling 
on the test track.  

   
P    F 

22 Complete Table 10-1, the 
Test Discrepancies / 
Comments Report as 
necessary 

     
P    F 

23 Record Names of Test 
Conductor and SRTA 
Witness. 

 Test Conductor: 

_____________ 

SRTA Witness: 

_____________ 

Date/Time 

______________ 
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10 Test Discrepancies/Comments Report 

Table 10-1 Test Discrepancies 

TEST DISCREPANCIES/COMMENTS REPORT 

Test 
No. 

Procedure 
Step 

Date Discrepancy/Comment 
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11 MOMS Master Fault List - See Master_Fault_List_8_12_2015.xlsx 

 


